1. Plumeria's Avatar
    Hello,
    When I synch the Blackberry to the computer... the appointments in Ical and on the Blackberry all change to two hours earlier. It's very annoying. Or, maybe they know I'm always late. In any case, can you help me please???
    Thanks!
    Plumeria

    8830 World Edition
    Mac OSX 10.4.10
    I Cal

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-07 11:55 PM
  2. anon(153966)'s Avatar
    Is the time on your pc set correctly, i.e time zone, etc?

    also, open desktop manager, double click on synchronize, at the bottom of the window, uncheck "update devices data & time"...
    08-06-07 07:22 AM
  3. Plumeria's Avatar
    Hi Navilyn,

    The date, time, and time zone are all set correctly on my computer.

    Sorry, I'm fairly new to all this. I don't know what a "Desktop Manager" is! I looked for it in Applications and System Preferences but... I don't see it on my Mac.

    For the blackberry I see "PocketMac". Again, that doesn't have a "Desktop Manager" in it.

    Thank you!!!!
    08-06-07 11:13 AM
  4. Plumeria's Avatar
    Entourage has it's own time zone. (go figure) and it was set to Eastern. Will let you know if this fixes it.
    08-07-07 11:37 AM
  5. anon(153966)'s Avatar
    Ah, I missed that! I didn't realize that you were using a MAC. But, glad you got it working...
    08-07-07 12:13 PM
  6. Plumeria's Avatar
    Yes, this fixed the calendar issue. But I have a new one now... I'll post it in the appropriate area. :-)
    08-13-07 11:41 PM
LINK TO POST COPIED TO CLIPBOARD