1. BuddyC_cb's Avatar
    I am trying to sync my 9650 with DM and the green sync button is disabled? I am running version 1.0.3 (Build 19). I can backup, restore etc...but the sync button is disabled? Didn't have this issue with my 8330 the other day prior to buying my 9650. Any thoughts? Thanks
    06-14-10 07:15 PM
  2. robslaw's Avatar
    Try going up to "Device" then "forget device".

    Not sure but maybe it still is seeing your old BB and the new one is causing a conflict.
    06-14-10 07:33 PM
  3. BuddyC_cb's Avatar
    Thanks for the thought, but unfortunately that didn't work. The sync button was still disabled and still when trying to access from the Device button at the top.
    06-14-10 07:42 PM
  4. Breaking The Silence's Avatar
    Same here with my bold 9000.
    06-15-10 06:24 AM
  5. BuddyC_cb's Avatar
    I was thinking of removing DM from my mac, and re-installing it. However, I don't know if that would even help and risk losing everything.
    06-15-10 06:32 AM
  6. T-bred's Avatar
    I was thinking of removing DM from my mac, and re-installing it. However, I don't know if that would even help and risk losing everything.
    I downgraded to the version I had the best results with, 1.0:

    MEGAUPLOAD - The leading online storage and file delivery service

    It often duplicates calendar entries and does not sync multiple calenders well. But it's the least buggy of the several builds I've tried.

    When I removed and then installed the earlier dm, I backed up my BB & apps on an old pc I keep just for that purpose. If I were you, I'd find a way to back up on something other than your mac before removing the dm.
    06-15-10 02:12 PM
  7. BuddyC_cb's Avatar
    Ok so I figured it out, silly me! The icon in the middle was set to "No Sync" instead of Sync Two-Way. Once I switched that the green sync button was enabled.
    06-16-10 02:07 PM
  8. Heckler's Avatar
    I got my replacement 9650 today and when I attempted to restore the data on it, I found out it wouldn't communicate with DM. I had to force quit the BB DM, then remove the other two devices Tour and Storm2 in order to make it "see" the 9650.

    Worked as promised after that.
    06-24-10 05:25 PM
LINK TO POST COPIED TO CLIPBOARD