06-27-12 12:06 PM
76 1234
tools
  1. lmac's Avatar
    I found that using
    Vendor as : Other
    Model as: Verizon Support (PC 5220) solved my problem with not being able to connect. . .

    I am using a Verizon Curve 8330
    07-01-08 03:57 PM
  2. daviesgravey's Avatar
    I have an 8300. At&t is my provider. I watched the tutorial video that BlondeBoyL made. I was able to pair my device OK. But when I try to connect, I get an authentication error.

    I did upgrade my data plan to tether. What could I be doing wrong?

    Thanks in advance for your help.
    07-01-08 06:59 PM
  3. joshtbuff's Avatar
    I found that using
    Vendor as : Other
    Model as: Verizon Support (PC 5220) solved my problem with not being able to connect. . .

    I am using a Verizon Curve 8330
    this is what also worked for me.

    also using
    Vendor: au by KDDI
    Model: cdmaOne Bluetooth

    worked.
    07-13-08 01:32 AM
  4. GP_Rocks's Avatar
    I have tried everything here in the video and tired numerous sites for information. I have Pocketmac installed (not that this has anything to do with BT connections), and I am running a Macbook 13" with OSX Tiger 10.4.11.

    My cell carrier is Rogers Wireless and they gave me the GPRS CID String, User name and Pass, and dial numbers. I have tried upper case, lower case and mixed case - all the combintations, It will dial in, connecting... authenticating user... and then a second later goes to disconnecting...

    Do you think it's a Tiger thing? If I upgrade to Leopard will tethering work? Any forum online that has got this to work seems to be using Leopard...

    Let me know if anyone has any suggestions. Has anyone tired with Tiger and failed, then upgraded to Leopard and succeed with tethering a BlackBerry 8310 via Bluetooth with a MacBook 13"?

    Thanks,

    Gary
    07-26-08 09:55 PM
  5. amala1129's Avatar
    Thanks for that!! I actually work for Alltel and no one in the store or in tech support seemed to know how to do bluetooth to connect. I greatly appreciate you doing this!!
    07-27-08 06:24 PM
  6. Gianni1117's Avatar
    The video was VERY detailed. I had COUNTLESS issues when i first attempted to tether my 8320 Tmo via bluetooth on my mac running OS 10.5.4. I called all 3 companies and all concluded that it was a program issue with the BB OS in all curves. BB said that they were aware of the problem and were working on an update.......come BB OS 4.5 (orange) ....load this and it works.... I've been connected using my BB for 45 min no issues.
    08-05-08 02:18 AM
  7. cbk's Avatar
    I have a Curve with ATT and I can get it to work at all. It won't stay connected via BT but for about a second. I get through most of the process including entering the generated code into the phone, it links up for a second, and then drops the bluetooth connection. My Mac won't allow me fill in the password and phone number either.

    Any suggestions? I called blackberry directly and they told me that BB's could not tether with Mac's. What about this video? I saw it with my own two eyes......

    Please help if possible. I just bought a new Mac a couple of days ago so I'm still learning how to use this thing. So far I love it!
    I'm having exactly the same problem with my IMac, my carrier is Verizon and I'm using an 8830. I get stopped after entering the computer generated code on my BB. My Mac asks me for the passcode for the BB. I enter the default "0000" and the connection fails -- because I am supposedly entering the wrong passcode. I've also tried "1111" and "1234" Any suggestions?
    Last edited by cbk; 08-16-08 at 12:02 PM.
    08-16-08 11:31 AM
  8. Casper TFG's Avatar
    Soon we will need the Bold & Mac Leopard Tethering tips!

    I heard the Curve wont / cant do it..
    08-18-08 06:11 PM
  9. BlondeBoyL's Avatar
    I'm having exactly the same problem with my IMac, my carrier is Verizon and I'm using an 8830. I get stopped after entering the computer generated code on my BB. My Mac asks me for the passcode for the BB. I enter the default "0000" and the connection fails -- because I am supposedly entering the wrong passcode. I've also tried "1111" and "1234" Any suggestions?
    you have to do this in the order I showed in the video. First do the computer and then pair the phone to the computer...Once the computer generates a code THEN try to pair the phone with the computer and enter the code the computer generates into the phone.
    08-19-08 01:07 PM
  10. BlondeBoyL's Avatar
    Soon we will need the Bold & Mac Leopard Tethering tips!

    I heard the Curve wont / cant do it..
    Hey if someone wants to be nice and donate a blackberry bold I will be happy to make another video
    08-19-08 01:07 PM
  11. e2big1's Avatar
    i don't think this problem has been answered. i have a macbook that i was able to tether with my friends bb curve (vzw) just fine. so i added the tethering plan to my curve and now i can't get my curve to work. i get thru the pairing part ok but when it comes down to entering the vz dial up info on the setup screen... it doesn't allow me to enter anything or click on the drop down bar to choose a different setting. when i go into "configure this device" it connects for a few seconds then when i move on to the next screen the curve disconnects.

    weird thing is when i connected my friends curve..it didn't let me enter any info then either but after clicking continue.. i was still able to get online..

    please help.. thanks everyone
    08-21-08 01:27 AM
  12. MaggieMcCoy87's Avatar
    I know how to do it through Bluetooth, but doing it that way drains both batteries as well as reduces the speed of the internet. Is there a way to tether with a Mac using the USB cord??

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-08 01:37 AM
  13. Candiceb9's Avatar
    Hi all - I am also a Verizon user with a Macbook Pro and have signed up for the tethering ($15 per month with my plan). I have followed the instructions on the posts and video previously provided but am getting a note that I need to dial #777 and hang up ?? Any one seen this error and know if I need to fix something in my preferences?
    08-25-08 08:36 PM
  14. observer's Avatar
    I have tried everything here in the video and tired numerous sites for information. I have Pocketmac installed (not that this has anything to do with BT connections), and I am running a Macbook 13" with OSX Tiger 10.4.11.

    My cell carrier is Rogers Wireless and they gave me the GPRS CID String, User name and Pass, and dial numbers. I have tried upper case, lower case and mixed case - all the combintations, It will dial in, connecting... authenticating user... and then a second later goes to disconnecting...

    Do you think it's a Tiger thing? If I upgrade to Leopard will tethering work? Any forum online that has got this to work seems to be using Leopard...

    Let me know if anyone has any suggestions. Has anyone tired with Tiger and failed, then upgraded to Leopard and succeed with tethering a BlackBerry 8310 via Bluetooth with a MacBook 13"?

    Thanks,

    Gary
    Works for me even with 10.4.11, but then, I have the new BB9000 Bold.
    08-27-08 01:03 PM
  15. m.km's Avatar
    Ahhhh, what are we supposed to use for user name password, etc for Rogers?
    08-28-08 02:09 AM
  16. observer's Avatar
    Ahhhh, what are we supposed to use for user name password, etc for Rogers?
    Telephone Number: internet.com
    Account Name: wapuser1
    Password: wap
    08-28-08 03:00 AM
  17. BlondeBoyL's Avatar
    I know how to do it through Bluetooth, but doing it that way drains both batteries as well as reduces the speed of the internet. Is there a way to tether with a Mac using the USB cord??

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry I dont have that answer yet :-(
    08-29-08 07:55 AM
  18. shimmer's Avatar
    I know how to do it through Bluetooth, but doing it that way drains both batteries as well as reduces the speed of the internet. Is there a way to tether with a Mac using the USB cord??

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm thinking there is. For the first time today, when I plugged in my Curve using USB, I happened to have network prefs open and it told me that a new interface had been discovered, or something along those lines. So there is now a tab on the left that says "Blackberry". It has all the same fields as the Bluetooth connection, but I have yet to get it to connect using the same settings as I do for my Bluetooth connection. It tries to connect for a while and then gives up. If I can get it to work, I will be sure to post back...sorry this isn't more helpful!
    08-29-08 11:24 AM
  19. gvsb's Avatar
    was anyone able to successfully tether the Pearl 8130? i am thinking about adding that to my plan but want to be sure it will work before adding the charges.

    thanks!
    08-31-08 08:46 AM
  20. m.km's Avatar
    Telephone Number: internet.com
    Account Name: wapuser1
    Password: wap
    Still doesn't work for me...
    09-02-08 01:49 AM
  21. gvsb's Avatar
    Thanks for the video!
    09-04-08 07:36 AM
  22. ranger_phil's Avatar
    I have (as of y'day when I got my new MBP) three macs that I tether to my verizon 8130 pearl. My desktop is an older G4 500Mhz dual processor running 10.4.11 (I think). My Macbook is a 2.1Ghz dual core (2007) and my new MBP is 2.4Ghz and quite nice. Both Intel Macs are running 10.5.5, though my Macbook has been successfully tethered since 10.5.2.
    Tethering is different on each mac, which is nutty, but reality is somewhat messy sometimes.
    For the G4, I bought a bluetooth dongle and configured a connection in network preferences using Dave Taylor's directions at Dave Taylor's website (google it; I can't post a url here)
    The screenshots don't match my stuff exactly-- his blackberry setup is a little different, but it's pretty easy to extrapolate. One thing that dogged me and drove me nuts is that I connect by opening network prefs using the phone icon on the top bar, and about two secs after it opens, it automatically switches from the connection I set up to a USAxxxx connection in the top bar of this window. When I reselect my bluetooth connection, it connects properly, but will often, for some reason, force a hard reset of the Blackberry while online sometime during my session. Typically this happens when I'm downloading some huge apple security update or similarly huge file. The Blackberry shuts down and does a cold reboot, but everything seems fine.
    For the Macbook, I use VZAccess manager downloaded from verizon wireless, using a USB cable.I selected a PDA device for the download, which only gives you one device option, which is NOT a blackberry, but it seems to work fine. Occasionally the application seems to become corrupted, but I've kept my disk image and I simply delete the application and then reinstall from the disk image. Maybe this is a corrupted preference, I don't know.
    When I got my MBP y'day, I figured that VZAccess manager would work as well--- another dual core intel Mac, same OS, etc. but VZAccess manager doesn't find my device, so I came to this site and created a bluetooth connection, which oddly enough, will not work on the MacBook. This evening I was unable to connect, and took a look at my device properties on the phone and had to re-set the property to always trust a connection, and now it works fine.
    One other bug I've noticed. I use Missing Sync for Mac on my G4 to (mostly) sync my BB to iCal and Address book, etc. I wanted to move this all over to the Macbook, using the MarkSpace sync program, but when I installed this, it destroyed my ability to use VZAccess manager. I was able to uninstall
    MarkSpace and reinstall VZAccess, but it made me sweat, because the Macbook (and now my MBP) are used to do public presentations, some of which require a live connection to Google Earth, and in some of my venuse, tethering is the only option I have.
    Good luck, be patient, and work the problem carefully and you'll get connected.
    10-29-08 09:47 PM
  23. kelv1ntran's Avatar
    Is a tetherig plan needed?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-08 09:49 PM
  24. bigdaddymring's Avatar
    Thanks for the video!!! I paired my Alltel 8330 to my new macbook. It worked right away. Thanks again!!!
    11-21-08 07:53 PM
  25. amv357's Avatar
    Ha this video is AWESOME!!!! I just tethered my Storm to my MacBook and thats the connection I am using to make this post!!!!! GANGSTA!!!!!
    11-22-08 11:25 PM
76 1234
LINK TO POST COPIED TO CLIPBOARD