1. JoshH37's Avatar
    I am currently running on 10.4.11 and from what I can understand the new Blackberry Media Sync will only work with users running Leopard.. Is this correct? Kind of a bummer to leave the Tiger users in the dark considering Leopard hasn't even been out a year yet?
    12-23-08 03:02 PM
  2. msrtech's Avatar
    Leopard came in OCT 07
    I have it it works great
    12-23-08 03:24 PM
  3. msrtech's Avatar
    MAC Requirements:
    Approximately 20 MB available hard drive capacity
    Mac OS X version 10.5.5 or higher are compatible with iTunes version 7.7.0 or higher
    12-23-08 03:25 PM
  4. JoshH37's Avatar
    Yeah.. I have actually read those which was my reason for asking.. Anything over 10.5 is leopard.. I had no idea it had been out that long but it is a bummer that the newer RIM programs will only support the new OS.
    12-24-08 02:00 PM
  5. xxfire's Avatar
    Make the jump, it's worth it..
    UPGRADE !!!!
    12-25-08 01:27 PM
  6. aindik's Avatar
    The problem for those of us still on Tiger now is that Snow Leopard (10.6) is supposed to be coming in June. It would suck to have to pay to upgrade twice in six months.

    Right now, I'm syncing my media manually, but it would be nice to sync playlists.
    01-06-09 11:01 AM
  7. xxfire's Avatar
    The problem for those of us still on Tiger now is that Snow Leopard (10.6) is supposed to be coming in June. It would suck to have to pay to upgrade twice in six months.

    Right now, I'm syncing my media manually, but it would be nice to sync playlists.
    But if you want to get both and haven't upgraded to Leopard. Now there's a "Mac Box Set" where you can get Leopard, iWork '09, and iLife '09 for $169 (that's a pretty darn good deal). It'll shape in late January with iLife '09.
    01-06-09 12:42 PM
  8. Stereo Pair's Avatar
    Hi, I can't upgrade to Leopard due to. Software that isn't yet compatile with 10.5.6 (fu very much, digi) and won't be compatible with10.6 for months

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 12:05 PM
  9. xxfire's Avatar
    Hi, I can't upgrade to Leopard due to. Software that isn't yet compatile with 10.5.6 (fu very much, digi) and won't be compatible with10.6 for months

    Posted from my CrackBerry at wapforums.crackberry.com
    Really? Like what ?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 10:30 PM
  10. JoshH37's Avatar
    They support XP why not the older Mac builds? It's not like it's pre-intel.
    01-12-09 01:59 PM
  11. Crimp's Avatar
    Getting RIM to do ANYTHING for Mac is an accomplishment...
    01-12-09 02:44 PM
  12. Mak MF Mall's Avatar
    yea its true that sucks but you know what i did i went over to download the missing sync you blackberry and it works for me and it syncs itunes with album art and all
    01-13-09 07:24 PM
  13. Mak MF Mall's Avatar
    my bad that was suppose to say missing sync for blackberry
    01-13-09 07:25 PM
LINK TO POST COPIED TO CLIPBOARD