1. hkbladelawhk's Avatar
    Okay, this is honestly pissing me off and making me realize WHY I switched from Berry to Android.

    I've got a Mid 2010 i7 iMac running the latest Blackberry DM. I've got a Storm 9530 and Storm 2 9550. I've had minimal luck with this. and intermittently, heres what happens.

    1. I can connect, go directly into my VM and use windows to tweak the berry.
    ---Disconnecting from Windows will give an error that the power source cannot charge the blackberry (ironic, because it was charging before I disconnected from my VM)
    2. I plug in without VM running, and the berry goes right into the error about not being able to charge.

    I've had one successful sync. The USB port is fine, because I use it on my Android, same cord. Here's the absolutely (eff you RIM) part. Everytime I get this message. Computer funtionality diminishes. I can't load webpages, the computer becomes slow, and ONLY on reboot does it work again. But guess what, the shutdown/reboot takes like 15 minute, as opposed to 2 minutes. I've read the console messages, but no faults that stand out. Any ideas? OSX 10.6.8. i7, 12 gb ram.
    05-04-12 05:00 PM
  2. dibbis's Avatar
    I really think you should buy a windows pc mate :-)
    05-04-12 05:44 PM
  3. Pearldude's Avatar
    are you using the latest BlackBerry DM for windows running in VMware on your iMac? If so why not try the native DM for Mac OSX? I run this on an iMac using 10.6.8 and it works flawlessly. Latest build is 2.3.1(build5) if you need to run in a VM its probably worth checking the support site for your VM software.
    05-04-12 06:04 PM
  4. hkbladelawhk's Avatar
    I really think you should buy a windows pc mate :-)
    Had Windows. Mac is superior. One issue rather than 10,000. Now, let's not get off topic. :-)
    05-04-12 06:05 PM
  5. hkbladelawhk's Avatar
    are you using the latest BlackBerry DM for windows running in VMware on your iMac? If so why not try the native DM for Mac OSX? I run this on an iMac using 10.6.8 and it works flawlessly. Latest build is 2.3.1(build5) if you need to run in a VM its probably worth checking the support site for your VM software.
    Yep. Everything is up to date. Both on OSX DM and on VMWare DM. I've run this in the past flawlessly too. Just randomly started happening with the two storms I bought.
    05-04-12 06:23 PM
  6. dabbguy's Avatar
    I use Parallels running Windows XP and the latest version of BB desktop to backup my 9810 and Playbook 32G only. I have Office 2004 and I have been using Entourage 2004 for contacts and calendar functions with an older version of PocketMac (the software developer provided me with a legacy version)
    I may upgrade to the latest version of Lion (running 10.6.8 now) but everything works smoothly now. so if it ain't broke...

    Sent from my BlackBerry 9810 using Tapatalk
    05-04-12 06:24 PM
  7. hkbladelawhk's Avatar
    I use Parallels running Windows XP and the latest version of BB desktop to backup my 9810 and Playbook 32G only. I have Office 2004 and I have been using Entourage 2004 for contacts and calendar functions with an older version of PocketMac (the software developer provided me with a legacy version)
    I may upgrade to the latest version of Lion (running 10.6.8 now) but everything works smoothly now. so if it ain't broke...

    Sent from my BlackBerry 9810 using Tapatalk
    How is this relevant to the issue I posted about?
    05-04-12 07:42 PM
  8. dibbis's Avatar
    Had Windows. Mac is superior. One issue rather than 10,000. Now, let's not get off topic. :-)
    lol , but seriously. perhaps you should reinstall desktop manager. You never know if it works.


    Sent from my BlackBerry 9360 using CrackBerry Forums App
    05-05-12 01:13 AM
LINK TO POST COPIED TO CLIPBOARD