1. nedqadams's Avatar
    Sooo, not entirely sure where to post this.
    I redid my gmail account when bis 2.6 was released. I previously had been forwarding incoming gmail to my VZW BB account and it worked fine.
    Now I do have 1 way IMAP sync however, when I start to write an email in Mac Mail when Mail saves the draft it sends me an email to my BB each time I add anything to the draft.
    So writing one email, I get 4 draft emails to my BB,
    Running OSX 10.5.6 w/ latest mac mail.
    Storm running 4.7.0.113 (was 109) at the time.

    Anyone seen this? I'll have to go back if I can't find a fix.
    03-24-09 01:29 PM
  2. ebarrere's Avatar
    what i did was just to turn off "Store draft messages on the server" in Mailbox Behaviors in the account preferences. stupid hack, but it seems to work...
    04-03-09 01:23 PM
  3. armixia's Avatar
    Delete it in BIS and then readd?
    04-03-09 02:32 PM
LINK TO POST COPIED TO CLIPBOARD