01-24-10 06:13 PM
52 123
tools
  1. zelt000's Avatar
    Moestepp
    So the DMG files you posted are Hybrids and I can go ahead and use them and your step by step guide? Just wanted to get a little clarification before I end up bricking my phone. Thanks dude!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 01:04 PM
  2. Statman's Avatar
    Moestepp
    So the DMG files you posted are Hybrids and I can go ahead and use them and your step by step guide? Just wanted to get a little clarification before I end up bricking my phone. Thanks dude!

    Posted from my CrackBerry at wapforums.crackberry.com
    I won't speak for Moe, but a key to loading hybrids is to first download and install the latest "released" OS for your device. Then you can go in and replace .cod files with the hybrid versions and reload the OS.

    And always do a backup first JIC.
    10-12-09 01:28 PM
  3. desk's Avatar
    and what about if i want a install a 5.0.0.216 on my 9500 storm i can or not ?
    and if i can i just replace the java folder
    10-12-09 01:41 PM
  4. Statman's Avatar
    My understanding is 5.0.0.230 is the latest... To install the hybrid, you copy the files from inside the java folder (from the hybrid) and paste them into the java folder from you installed OS. When it asks if you want replace the files in the java folder say yes. Theme files (.alx) just go in the OS main folder (outside the java folder). Do NOT just replace the java folder as there may be needed files for your specific device in there.
    10-12-09 01:57 PM
  5. FRNCHTOAST's Avatar
    I won't speak for Moe, but a key to loading hybrids is to first download and install the latest "released" OS for your device. Then you can go in and replace .cod files with the hybrid versions and reload the OS.

    And always do a backup first JIC.
    ok, so where are those latest OS for our devices, and please no .exe
    I must admit that I am a bit lost...
    First step should have been to show us how to upgrade to these "latest" OS, and then Hybrids.
    Any useful links?
    10-12-09 02:09 PM
  6. Statman's Avatar
    ok, so where are those latest OS for our devices, and please no .exe
    I must admit that I am a bit lost...
    First step should have been to show us how to upgrade to these "latest" OS, and then Hybrids.
    Any useful links?
    Why don't you do a search before telling us what the first step should have been? In any case Moe is trying to help....this is a favor not a requirement. Moe is posting Mac readable OS's if you read the thread you'd see yours was already posted...mr. milk toast.
    10-12-09 03:11 PM
  7. FRNCHTOAST's Avatar
    AH AH... problem is that it doesn't work. Read previous, I've got that file from the biggining and I gave him thanks.
    Did you try? I doubt...
    Problem is to go from 4.5 or 4.6 to 5.0 and you have no answer for that (radio file doesn't work)
    10-12-09 03:22 PM
  8. jakeosx's Avatar
    ok, so i used the files form this post, and the tutorial from the front page of crackberry.

    they do not work if you are coming from 4.7

    i have a storm with 148 on it. i downloaded the 5.0 files from here. if you move everything, the radio file too, to the folder in your library and install, the phone will reboot (pretty boot screen!) but goes to a white screen with the setup manager and a list of programs in the background.

    You'll get a few errors, and the setup manager seems stuck in repeat, but alas this is all that will happen.

    so i re-installed with the old radio file, here i get the 507 error.

    the good news. if i leave the phone attached long enough to the mac, the DM will give me the option to reinstall the OS.

    alas i am doing so now to go back to 148.
    10-12-09 03:25 PM
  9. ferritt's Avatar
    I've had the same problem as afew have mentioned with the 507 error. I didnt read that you cant just go from 4.6 to 5.0 (8900). But I did manage to get back to my current .203 orange stock uk stock os. Mac DM just says waiting for device to start and the error msg just stays on my 8900 but eventually it will connect so i can choose the stock os again. U gotta delete the folder that has the java files in the dm folder on you mac as it will always try to reload the hybrid os. I've done this twice now. Had to reload .101 then .203 (stock)

    hope this helps
    10-12-09 03:28 PM
  10. MOESTEPP's Avatar
    ok, so i used the files form this post, and the tutorial from the front page of crackberry.

    they do not work if you are coming from 4.7

    i have a storm with 148 on it. i downloaded the 5.0 files from here. if you move everything, the radio file too, to the folder in your library and install, the phone will reboot (pretty boot screen!) but goes to a white screen with the setup manager and a list of programs in the background.

    You'll get a few errors, and the setup manager seems stuck in repeat, but alas this is all that will happen.

    so i re-installed with the old radio file, here i get the 507 error.

    the good news. if i leave the phone attached long enough to the mac, the DM will give me the option to reinstall the OS.

    alas i am doing so now to go back to 148.
    yes, this happened to me as well, the video is only for Hybrids or release from other carriers small updates. To go from 4.7 to 5.0 still wont work on a mac? Even with the radio file? I can't figure it out? The PC has the same files and it works fine with the LOADER.EXE app, so why wont it work on a MAC they must be a trick we do not know about???? It has to be possible....
    10-12-09 05:31 PM
  11. MOESTEPP's Avatar
    the DMG files were provided for people who are on 5.0.0.191 on a storm and want to go to 5.0.0.238 which works flawless on a MAC with DM
    10-12-09 05:32 PM
  12. jakeosx's Avatar
    on the PC would you use a combination of 148 and 5.0 files? maybe the folder should be completely emptied?
    10-12-09 09:38 PM
  13. jay_hadley's Avatar
    you're a genius. thanks alot
    10-15-09 12:34 AM
  14. drumzalicious's Avatar
    OK everyone. If you need to un brick your phone i have made a tutorial on that in this Mac Forum.

    Also if you are trying to use OS 5.0.0.23x you need to first install .19x as the .23x will only load over that particular OS
    10-15-09 02:03 AM
  15. katiepea's Avatar
    AH AH... problem is that it doesn't work. Read previous, I've got that file from the biggining and I gave him thanks.
    Did you try? I doubt...
    Problem is to go from 4.5 or 4.6 to 5.0 and you have no answer for that (radio file doesn't work)
    i tried, works perfectly, it helps to not be a total retard, here read this
    10-17-09 06:12 AM
  16. jakeosx's Avatar
    i tried, works perfectly, it helps to not be a total retard, here read this
    as enlightening as your post was, i was wondering if you could offer up some details.

    i see you have a bold. did you go from 4.7 -> 5.0 using a Mac? if yes, how did you do it?

    seems that most of us are getting stuck, we install the software but the phone isn't working.

    i haven't tried since the first day, was meaning too. keep hoping that 5.0 will just get released...
    10-17-09 05:05 PM
  17. FRNCHTOAST's Avatar
    Very helpful post Katiepie, I'm sorry if i don't understand everything, just try to read forums about BBs in french...
    if you managed to go from 4.6.0.xxx to 5.0.0238 with your mac i'm (we are) listening to you.

    ps: le retard t'emmerde.
    Last edited by FRNCHTOAST; 10-17-09 at 06:34 PM.
    10-17-09 06:02 PM
  18. MOESTEPP's Avatar
    I to am still stuck on install a beta? The hybrids are easy to install but the BETA is a now, I cant figure it out...I do know that when i replace all the files and go to install the BETA DM downloads 20 additional files and then starts the install....

    Here is a thought...with the 5.0 OS on a PC you have to uninstall the Blackberry Admin software or you get the quincy reports and all that garbage...I wonder if RIM is blocking the 5.0 BETA installs on a MAC? Could that be what DM downloads? I disabled my wifi and try to reinstall current os (beta files in the folder) and DM says can not reach update server???? Is RIM that sneaky or are we just not very smart????
    10-17-09 06:23 PM
  19. nhockey's Avatar
    Does anybody read before they post on this thread? You cannot go from any 4.x release to a 5.0 release on a mac. get a friend to let you use the pc and put 5.0 on it, from that point on, you can update 5.0 releases. Why is it that ppl have asked the same question six thousand different ways? READ THE THREAD, THEN POST. I want to be able to update my phone to 5.0 also, im researching it as i'm sure many other competent ppl are doing. Until a solution for how the radio file is handled (which i'm suspecting is the case, as are many others) your out of luck, sorry.
    10-19-09 12:48 PM
  20. Statman's Avatar
    Does anybody read before they post on this thread? You cannot go from any 4.x release to a 5.0 release on a mac. get a friend to let you use the pc and put 5.0 on it, from that point on, you can update 5.0 releases. Why is it that ppl have asked the same question six thousand different ways? READ THE THREAD, THEN POST.
    It's worse than that...how about searching through threads already addressing the issue with proposed fixes...people are just too lazy and want to start their own thread without doing any research...It is the nature of the beast. Now back to your regular programming.
    10-19-09 03:30 PM
  21. RickyRoss10's Avatar
    I just want my MemoPad back. If I download this OS can I use the memopad from there on my Storm (.151)?
    10-21-09 06:54 PM
  22. maxmax's Avatar
    is it possible for you to make a dmg for 5.0.0.323 for the 9530?
    10-21-09 07:00 PM
  23. lonestar1135's Avatar
    is it possible for you to make a dmg for 5.0.0.323 for the 9530?
    +1...that's what we are looking for
    10-21-09 11:14 PM
  24. BostonCRNA's Avatar
    +1...that's what we are looking for
    +2 if you include me!
    10-22-09 04:11 PM
  25. toobaduragirl's Avatar
    Loaded 5.0 from a PC. Tried to upload the files from the DMG, and FAIL!!! I give up... Going back to 4.6 er whatever the **** it was... GRRRR... FML
    10-30-09 02:10 AM
52 123
LINK TO POST COPIED TO CLIPBOARD