1. EdenAssasin's Avatar
    So i have no problem synching with Pocket Mac but my Storm will not mount as a drive on my desktop...any fixes im stumped?
    03-24-09 12:34 AM
  2. xxfire's Avatar
    Turn mass storage mode on.. only one folder will mount still...
    03-24-09 01:23 AM
  3. EdenAssasin's Avatar
    already did it still nothing
    03-24-09 01:27 AM
  4. wask's Avatar
    Where do you enable mass storage?
    03-24-09 04:41 PM
  5. dominicnoon's Avatar
    The "enable mass storage" message comes up every time you connect the phone to the computer, so it's not a matter of set and forget.
    Hope this helps.
    DN
    03-25-09 10:32 AM
  6. mikeparakh's Avatar
    I don't get the message when i connect it to my mac, I have all the right settings in place and nothing is coming up on my desktop when i plug my blackberry storm in. Blackberry media sync recognises the phone, but not the media card.... They both used to just show up on the desktop, not any more though... any ideas?
    04-01-09 11:24 PM
  7. ecgo24's Avatar
    I got mine to mount. At some point I had chosen to automatically connect using mass storage mode and that's what messed it up for me. I went back into the memory options and changed the "auto enable mass storage mode" back to "prompt." Only difference for me was that pocketmac couldn't detect my BB Storm at all. Hopefully this will help.
    04-02-09 09:24 PM
  8. TheCopperKidd's Avatar
    I have a simple fix......Get Windows!!!
    04-02-09 09:29 PM
  9. eclipsekid07's Avatar
    windows is like getting aids and a bunch of marketing software ill stay with apple at least i spend most of my time having fun instead of scanning and taking junk off PC new nickname for PC Translation: (piece crap)
    04-06-09 11:29 AM
  10. div_conspiracy's Avatar
    In the end, it's almost a requirement to have windows if you want to be able to do full data backups and update OS'es. Sad but true. At least until RIM finishes the Mac version of the BlackBerry software that they say they're working on. Maybe Bono will help them finish that.

    On the other hand, I'm happy to say that VMWare Fusion does the job beautifully, so it's not like you have to go out and get a whole other machine or anything.
    04-08-09 10:42 PM
  11. hackntossh's Avatar
    Where do you enable mass storage?
    Options > Memory > "Auto Enable Mass Storage Mode When Connected"

    Set this to "Prompt".

    Good luck
    04-09-09 08:59 AM
  12. PhxBlue's Avatar
    Has anyone successfully made their desktop manager work using Parallels?? Mine is being a ****..
    04-11-09 03:44 PM
  13. warskees's Avatar
    One thing that created this very issue of mounting my storm with my mac was that damn MTP (Media Transfer Protocol). It can be disabled under Options>Memory>MTP, Try disabling MTP and see if that helps!
    04-16-09 04:50 AM
LINK TO POST COPIED TO CLIPBOARD