1. kyle2516's Avatar
    FOr some reason, when i connect two storms (brothers and mothers) to my mothers mac, it won't show up. They just got these storms. I am trying to put music on their storms. Is there a driver i'm missing or something?
    02-22-09 01:53 PM
  2. Labphoto's Avatar
    Download the Blackberry Media Sync for Mac from here: BlackBerry - BlackBerry Media Sync – Tuned Up

    Once you install it, it will let you synch music from iTunes as well as give you the ability to mount the Storm directly.
    02-22-09 02:07 PM
  3. BlackberryStorm98's Avatar
    i have a similar problem, when I connect it to my mac I can only see the media card, not the internal storage. I used to be able to see both storage spaces with earlier the BB OS but I'm now running .103 and its not showing up. Any ideas?
    02-22-09 02:25 PM
  4. kyle2516's Avatar
    My system doesn't meet requirements for the new media sync for mac...whats weird is my curve connects to this computer, but the storm won't connect to the computer.
    02-22-09 02:59 PM
  5. DenverRalphy's Avatar
    Do you have Mass Storage Device enabled?
    02-22-09 03:01 PM
  6. kyle2516's Avatar
    I do not know how to check if its enabled on a storm...how do i do that?
    02-22-09 03:07 PM
  7. DenverRalphy's Avatar
    Options -> Memory -> Mass Storage Mode Support.
    02-22-09 03:42 PM
  8. pindvm's Avatar
    My Storm was mounting before the Missing Sync v2.0 upgrade (well BB2 was), but now I can't get it to show up at all. The system profiler sees it but the disk utility doesn't. Any ideas?
    02-24-09 11:21 PM
LINK TO POST COPIED TO CLIPBOARD