1. freefi5h's Avatar
    Everytime I compose a message in Mac Mail i recieve a copy of that email in my inbox on my tour. I'm running my mail on IMAP. What do i need to do to stop this?
    10-19-09 02:40 PM
  2. pinkbberri's Avatar
    Everytime I compose a message in Mac Mail i recieve a copy of that email in my inbox on my tour. I'm running my mail on IMAP. What do i need to do to stop this?

    Have you tried logging into your BIS account to check the settings for your email account?
    10-19-09 05:16 PM
  3. eric.brainard's Avatar
    There's a setting in mac mail. Can't remember what it is right now. I'm not at home. So don't have a Mac with me to look. But there have been other threads here that addressed that. Just do a search for "Mac Mail" and you should come up with the answer.
    10-20-09 11:07 AM
  4. Statman's Avatar
    Go to Mail>Preferences>Accounts...what do you have checked for Mailbox Behaviors?
    10-20-09 11:49 AM
  5. freefi5h's Avatar
    All of my Mailbox behaviors are checked. And i don't want to set up a filter on BIS because if i email myself something i want to be able to read it on my Berry
    10-20-09 01:32 PM
  6. skwij's Avatar
    Uncheck the option to "save sent mail on server" in your Mail Prefs.
    10-21-09 12:10 AM
  7. freefi5h's Avatar
    Also once i read a message in mail it still is unread on my Tour?
    10-21-09 01:57 AM
LINK TO POST COPIED TO CLIPBOARD