1. Crisdean's Avatar
    Hey guys,

    I updated to the latest version and when I connected my Z10 Link said preparing for backup and nothing happened. Once the process is cancelled it tells me to download a software update. This is 10.0.10.90 or so and has been installed OTA weeks ago.

    It also ruined some playlists from iTunes and some songs now come up with: file contains an unsupported media file or so. Those files in question were purchased and worked before that. Could it be that Link completely made a mess out of my SD card?

    Now I've formatted and erased the card and used the card in my 9780 and BDM to copy stuff across. However, this still hasn't resolved the issue with the files.

    The card appears to be healthy so I'm not sure if there's anything else that could be causing this. Has anyone an idea as to what happens here with my system? I don't know what to do and have in addition contacted the BB helpdesk support via Twitter.
    05-18-13 01:20 PM
  2. Supa_Fly1's Avatar
    Curious who is your provider, since that OS is very old.
    Check to see if there is a later version for you (over wifi).

    Also check if BBLink has an update, you should be on 1.1 (sorry cannot launch mine right now as I'm configuring usb connection for Parallels; so frustrated). Connect your Z10 directly to your Mac, not using a hub (or LCD with USB; that's still a hub). See if backup will not then work?

    Check permissions for music in your iTunes Media/Music folder (if that is where your music is). I've gotten the same issue with my music files but was using a Leaked OS ... although the music issue occured this past week, when the leaked OS I'm using I've been using it for 2wks solid now; I'm unsure how to resolve this. I've already signed out and back into BBLink - I don't encrypt my Z10 nor the MicroSD card so that's not a factor. I'm going to try to kill the sync partnership from my Mac to the Z10 with respect to music ... but only after I disconnect, rebuild my iTunes library and restart.

    That's all I got since I don't really know how to troubleshoot OSX issues - I'm Windows 7 tech by day. Hopefully it sparks others on the forums to lend a hand or ideas to a resolution from you.
    05-20-13 06:06 PM
  3. Crisdean's Avatar
    Ok here's an update. The files not being playable was an error of iTunes. However, now I've got the issue that the device doesn't copy files and i get a message that the server lost connection to dtm, media and in know Sd card. Some files come up on the card in file manager but don't show up in the music tab. I've got a ah list that exists twice. But one now is invisible. I fear that my SD card might be faulty and contacted SanDisk about it. Maybe there's an explanation for that.

    Posted via CB10
    05-21-13 04:02 PM

Similar Threads

  1. Tour connected to DM, but not able to backup
    By BB JEFE in forum BlackBerry Tour 9630
    Replies: 3
    Last Post: 12-02-09, 02:15 PM
  2. Whent received text message with link not able to click on link
    By webbgirl0284 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 10-21-09, 10:57 AM
  3. Bold not able to click links?
    By hypatech in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 04-01-09, 03:37 PM
  4. Not able to click links in Hotmail on my Curve?
    By nitrox28 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 10-03-08, 11:33 AM
  5. plz help not able to download softwares on my bb
    By truimage in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 12-24-07, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD