1. biggy0's Avatar
    Does anyone know if the official release will be compatible with Tiger? I downloaded the beta, but it seens you have to be running Leopard for it to install. If anyone knows for sure i'd appreciate it, because a lot of people still run Tiger(including myself) and i'm hoping it will be compatible and to me it wouldnt make sense if it wasnt!
    09-16-09 08:19 AM
  2. LDubs's Avatar
    Sorry, it's only compatible with Leopard. 10.5.5.5 and above I believe...
    09-16-09 08:59 AM
  3. biggy0's Avatar
    Sorry, it's only compatible with Leopard. 10.5.5.5 and above I believe...
    i know the Beta is....but do you know if they Official will be Tiger friendly??
    09-16-09 09:32 AM
  4. LDubs's Avatar
    I don't think so. Sorry. Love your avatar btw!
    09-16-09 10:01 AM
  5. biggy0's Avatar
    I don't think so. Sorry. Love your avatar btw!
    thanks....and thanks for the info ..this sucks i have 2 computers 1 mac 1 linux..(windows is TERRIBLE I REFUSE to use it)......so im sh*t outta luck i guess....unless i get leopard
    09-16-09 10:07 AM
  6. HMBgal's Avatar
    Sorry, it's only compatible with Leopard. 10.5.5.5 and above I believe...
    Well, H***. I have 10.4.11. I guess I get to stick with MissingSync. Sigh. Not feelin' the love from RIM at the moment. It's not like my machine is all that old. I know, I know. One computer year is seven people years, right? Or is it the reverse? Back to my coffee
    09-16-09 10:11 AM
LINK TO POST COPIED TO CLIPBOARD