1. borboy's Avatar
    Hi,

    Today I plugged my Blackberry Bold in to install updates; prior to this I had not used the Desktop Manager software, as my phone is for personal, rather than business use. While installing the updates an error came up, which I dismissed. It came up again twice more.

    After, took my phone off of the usb connection and was faced with a spinning hour glass and the 'App error 200 - Reset' message. I have tried searching information available already as how to fix this error, but everything either

    a) Is not made for Mac/Apple computers

    b) Does not work. I have already tried taking out the battery, as well as the process of plugging the phone into the computer with the battery out. The directions said to until you are able to select 'Applications' from the Desktop Manager, but this never happened. I was only given the error message on my computer to charge/reinsert my battery.

    Any help would be greatly appreciated, thank you!
    02-07-10 09:55 PM
  2. OviFan's Avatar
    Yes, I've heard of this happening in a different thread. It is really making me believe that the 9000 will not support the Mac version of DM. I would suggest repeating the steps you mentioned on a PC. I too have a Mac and will not be using DM for my 9000 on it. It's pretty frustrating but let's hope RIM is acknowledging this issue and will resolve it in the next DM update.
    02-07-10 11:27 PM
  3. stagi's Avatar
    Did you ever find a resolution for this problem or did you have to get a new device? I have a mac and the same problem with the 8900

    EDIT:
    I tried doing an update on my 8900 and got the error. I reconnected my device to my computer and tried to update again but it would tell me it had disconnected for some reason and was unable to update. I then consulted the forums.

    I first tried connecting it to my computer without the battery and it wouldn't connect without the battery in. (Was unable to start the app launcher due to this)
    I then pulled out the sim card and rebooted without it. Still got the error.
    Then I tried connecting with computer without battery and sim card. This did not work either.
    -At this point I became VERY frustrated-
    So I try to start this all over again before calling ATT..

    I put the battery back in *while connected to computer*
    computer waits for device to start up and asks to install the update. it works. I waited for it to reboot then put my sim card in then did the restore. This is where it pays to backup your device EVERY connect
    I'm not sure what triggered for it to work, but it did- and thats all that matters.
    Last edited by stagi; 02-25-10 at 09:03 PM.
    eduardoc589 likes this.
    02-25-10 07:43 PM
LINK TO POST COPIED TO CLIPBOARD