1. darkhorserecords's Avatar
    I run Mac OS X 10.3.9 since I have an older G3, 10.3 just seems to run better. Any chance of someone having a fix for the syncing problem that will work on that OS? I have tried the one that everyone is now posting, unfortunately the new PocketMac seems to only run on 10.4 and up.

    Any help would be great!
    Thanks!
    06-02-09 02:36 PM
  2. xxfire's Avatar
    Your SOL sorry...
    06-03-09 08:38 PM
LINK TO POST COPIED TO CLIPBOARD