1. Mr. Ref's Avatar
    Can PM help you update to .174? (BRAND NEW! user)

    I see all these posts bemoaning PM and I'm kinda leary...

    Mr. Ref
    Last edited by Mr. Ref; 04-01-09 at 09:45 AM. Reason: spelling
    04-01-09 09:44 AM
  2. r0k's Avatar
    Pocket Mac cannot update blackberry device software. PM is third party band aid software to allow limited sync between BB devices and OS X. RIM is rumored to be releasing Desktop Manager for OS X any century now. Don't hold your breath. Missing Sync is a better option, but it will not allow you to update your device software.

    To update your device software, you will need to get your grandma to loan you her windows PC.
    04-01-09 12:30 PM
  3. linc90's Avatar
    I tried with parallels and it did not work I had to go back to 110 but it might not have been my virtual machines fault it might have just been my bb. Because I installed the 110 os with parallels just fine!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:24 PM