1. BigPhil's Avatar
    After the wipe and restore using Missing Sync, Im on mac and pocketmac sucks and works maybe 20% of the time. Took awhile to set up everything and get it working again. Now I go into my IMs folder and try to log on to AIM, I keep getting this service not enabled on this device error. AIM worked fine before the wipe so I can't figure out what to do.

    I did a search here, most applies to 83xx using aim and sprint and tmob users. I couldnt find anything specifically dealing with AIM on the 8900 using ATT, so if one of you gurus can help me out here. I already tried batt pulls, resending service books, routing tables, AIM is on my app list but there doesnt seem to a be a service book for it. Again, Im on MAC, so my DM sucks and I can only use Missing Sync.

    Appreciate if anyone can help. Thanks
    04-11-09 03:40 PM
  2. ScandaLeX's Avatar
    You were able to wipe your BB using Missing Sync?

    There is no Desktop Manager for Mac. The only programs you can use for syncing on a Mac is PocketMac and Missing Sync. Or you can install windows on your Mac using whatever programs that are available to do that. Or have access to a PC.

    Anyway, delete AIM from the app list then resend service books.
    04-11-09 07:33 PM
  3. hackntossh's Avatar
    You can also install the AppStore and install AIM from there.

    Good luck.
    04-12-09 07:48 AM
  4. BigPhil's Avatar
    how do i install appstore?
    04-12-09 01:46 PM
LINK TO POST COPIED TO CLIPBOARD