1. hartlogan's Avatar
    I've searched everywhere and haven't found anything similar to my problem.

    I'm running a new Intel Macbook with PocketMac installed. My 8130 connects and syncs fine to my Windows desktop, but turns off about 3-5 seconds after I connect it to my MacBook via USB. The screen goes blank, the light turns red, and it restarts. If I leave it plugged in while it reboots, it continually cycles through this continuously.

    I've taken out the battery, restarted both the BB and the MB, and reinstalled PocketMac. Does anyone have any idea what might be wrong?

    Blackberry 8130 from Alltel
    Vendor ID: 106
    App Version: (149)
    Leopard 10.5.2
    04-24-08 05:19 PM
  2. edmistens's Avatar
    I have a new generation macbook also, but I am not experiencing this issue. PocketMac and my alltel pearl are perfect together. Make sure that the pocketmac settings are correct and that the Macbook recognizes the blackberry in the connections.
    04-24-08 11:23 PM
  3. sunkast's Avatar
    Sounds like the driver PocketMac installs is incompatible with your model of macbook. In which case, there really isn't anything you can do.
    04-24-08 11:43 PM
  4. drumdog00's Avatar
    I am having the same issue with missing sync and my 8130. However no one has posted anything to help in my situation. If someone has a solution find my posted by searching drumdog00.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 12:05 AM
  5. ultralord's Avatar
    can you get your hands on Tiger (10.4.xx)? I know it sounds stupid, but, I see Lep (10.5) as windows Vista (new--too new) & Tiger (10.4) as win XP (old & stable). I am a long time Mac user & still running 10.4.11

    If 10.5 is all you got, consider yourself on the cutting edge (and a lab rat).
    04-26-08 06:28 PM
  6. ShortStop51001's Avatar
    I'm having the same problem as well on my MB, also running leopard. I just got my pearl 3 weeks ago and the first time i connected to my MB it seemed ok, and it showed up in "finder" and i used it as a mass storage device to load some ringtones onto it and ejected ok. The next time i plugged it in, the pearl rebooted and kept cycling as well. When i tried to eject it wouldnt eject and automatically came up with the message that i disconnected incorrectly*which i didnt it was still connected*. Then my memory card got corrupted, and on a side note when i tried to log off my user account on my MB it froze and got the grey screen with a pinwheel that did nothing. I thought this was extremely odd as i have had my MB for almost a year and never had it freeze!!

    So what do i do?? I plug in my Pearl AGAIN, after doing a battery pull and rebooting the MB. Still saying my media card was corrupted i at least salvaged my photos from it. Videos were corrupted and unretrievable. Tried to eject again and did the same exact thing saying i disconnected it incorrectly.

    So, now for the heck of it. I try to shut down my MB....what do you know - FREEZES again!!! So now at this point basically in tears bc my media card had all my videos corrupted and all this frustration - i format my memory card inside the BB. I plug it back into the MB and now its not showing up on the desktop or in finder. One last time i backed up my ICal to my BB until there is a fix bc i cannot risk loosing my media again. And again for the third time my MB would not shut down.

    I am at wits end. I have succumbs to the fact my MB and BB will not and can not get along. I have purchased a media card usb reader. As sucky as this is, it won't cause me headaches & heartache that plugging it in usb style does. I'm afraid of damaging my MB as it is my baby and basically attached to me at the hip. I wish i could say the same for my BB but right now i'm getting frustrated and i use my IPod Touch a little more since i can sync my ICal to that instead. I was just hoping my BB would be so much more than a phone to me, but right now it's not looking good until there is better compatibility.
    04-26-08 08:53 PM
  7. WelshSage's Avatar
    I am having the same issue with missing sync and my 8130. However no one has posted anything to help in my situation. If someone has a solution find my posted by searching drumdog00.

    Posted from my CrackBerry at wapforums.crackberry.com
    There is a solution. Download the PocketMac driver update at the same place you downloaded PocketMac. Sorry, I can post links yet. Also, disable Spotlight indexing on your Blackberry by going to System Preferences...Spotlight...Privacy...and click the plus sign. Your Blackberry must be mounted in order to exclude it from Spotlight.
    04-30-08 12:03 AM
  8. hartlogan's Avatar
    Do you have any details to version numbers of the drivers or download?

    I initially downloaded Pocketmac from the RIM website @ "http://na.blackberry.com/eng/services/desktop/mac.jsp"

    It doesn't mention any sort of update, and Pocketmac version is the same as the one I downloaded previously
    04-30-08 12:58 PM
  9. hartlogan's Avatar
    Also, you can post a link if you put it inside a quote, even if you don't have 10 posts yet (similar to what I just did)
    04-30-08 12:58 PM
  10. hartlogan's Avatar
    Nvm, found it. You have to select the Pocketmac software, and then the driver update option appears below.
    04-30-08 01:06 PM
  11. hartlogan's Avatar
    Unfortunately, that didn't work. I hard reset my BB, updated the driver and installed it, then restarted my MB. Same thing happened, the BB turns off.
    04-30-08 01:12 PM
  12. WelshSage's Avatar
    Does the BB mount, even if only for a couple seconds? If it does you can exclude it in Spotlight.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-08 04:17 PM
  13. hartlogan's Avatar
    Unfortunately, it doesn't. There is no indication that my MB even sees it. The charge light turns on on my BB, I see some data transfer arrows go back and forth. Then, about 5-6 seconds after I plug it in, the red light comes on and the screen goes black.
    04-30-08 04:19 PM
  14. WelshSage's Avatar
    Is the BB plugged directly into the computer or through a USB hub? It should be plugged directly into the computer. If you are still having trouble, boot into Windows and format the memory card as FAT32. Uncheck Quick Erase. Then boot back into Mac OS and see if it will mount.
    04-30-08 04:22 PM
  15. VZWMacPearl's Avatar
    I have a VZW 8130 and an Intel MacBook (1st gen) running 10.4.11. I tried keeping it simple by not installing PocketMac or Missing Sync, just trying to do a manual copy of a bunch of pics from my BB to my Mac, and moving a few music files to my BB. Most of the photos were corrupted, none of the music made it over successfully, and the card is hosed.

    So how do I add music to the Pearl, and get the photos off, without buying a PC? Any ideas?
    04-30-08 09:02 PM
  16. WelshSage's Avatar
    I would buy a Micro SD adapter and a USB card reader. You will get faster transfer speeds then copying the files to the Micro SD via BB. As for the corrupted files, I would reformat the card with dusk utility. There is a possibility it is corrupted.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-08 09:55 PM
  17. rameal999's Avatar
    I just did my pocketmac and it works but it doesnt see it on the mac hd?!?!?!
    05-01-08 09:48 AM
  18. hartlogan's Avatar
    Welshsage, reformatting it worked wonders. I'm now up and running, with my BB mounting and syncing with my MB.

    Thanks a ton!
    05-07-08 10:38 PM