1. FRBJeffJ's Avatar
    ..for some odd reason... (Using VISTA 32bit on homemade PC)

    Steps taken:

    Download the leaked .86 (125 meg exe)
    Backup my Storm (9530 using VZW)
    Close DM (4.7) after unplugging the Storm
    Disconnect computer from internet (unplug router)
    Install 125 meg leaked OS
    After installations done, open DM
    Plug in Storm
    Click Application Loader
    Click START for Update Software
    It does not detect any new OS or anything for that matter.
    I choose Options or Settings or whatever (where you can uncheck/check what you'd like installed) and I don't see anything there either.


    I've repeated the process above twice now. Should I try an alternate route/method?

    Thanks for any advice
    Jeff
    01-20-09 12:41 PM
  2. jwjohnson#AC's Avatar
    You need to connect your storm before starting DM. At least I do. It always fails if I run DM before connecting my Storm.
    01-20-09 12:51 PM
  3. chrisb3's Avatar
    If it still doesn't work try running loader.exe from the c:/program files/common files/research in motion/apploader directory
    01-20-09 01:08 PM
  4. pearlfanatic's Avatar
    Did you remove the "vendor.xml" file? I know you should not have to since this update is the storm, but for me that's the only way it worked. Good Luck.
    01-20-09 01:52 PM
  5. Sith_Apprentice's Avatar
    Yes, and vista installs multiple copies of Vendor.xml. Do a search of your entire PC and delete all copies of it. Also make sure that the leaked version is for the 9530, not the 9500 (they are the same version numbers)
    01-20-09 01:54 PM
  6. superaj's Avatar
    Take a look at this link and see if it helps.... http://forums.crackberry.com/f135/wh...l-file-120048/
    01-20-09 03:03 PM
  7. wardo5757's Avatar
    I would consider myself lucky.......

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 05:40 PM
  8. jmw102602's Avatar
    I was having this problem also and the only way I got it installed was to load the leak with the loader inside program files/common files/research in motion/app loader folder. You don't even use the DM at all CX actually stated that in one of his threads thats where I figured it out.

    However the camera is IMO was a lot worse in .86 and that is one of my main complaints so I went back to .75
    01-20-09 06:26 PM
LINK TO POST COPIED TO CLIPBOARD