07-08-08 09:45 AM
52 123
tools
  1. msrtech's Avatar
    I downloaded 4.5.0.48 for 8820,8100,8310, and 8300. All of my devices have crashed except the 8820. I have to fix the nuked blackberry on all of these devices except 8820. I have lost all of my data. This has happened twice at least on all devices. I recommend waiting until September


    8310 running 4.2 say no to 4.5
    Desktop Manager 4.6 ok
    06-30-08 07:11 PM
  2. JasonHDD's Avatar
    the problem is you didn't download the REAL 4.5.0.48 you d/l'd something waaaay different...sorry bro...
    06-30-08 07:16 PM
  3. davinojr's Avatar
    Yeah sorry to hear that I am running .44 on a Curve 8320 and its working great.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-08 07:35 PM
  4. vinmontRD's Avatar
    the problem is you didn't download the REAL 4.5.0.48 you d/l'd something waaaay different...sorry bro...
    Scary to think that he found something to load that got far enough to choke his berries... very sad. Like buying "meat on a stick" from a roadside stand in Jamaica and trusting what the "meat" came from...

    Been searching high and low, following blogs, reading between the lines, and still no joy, since I can't find .48 for my 8300...

    So sad...

    - Jon
    06-30-08 07:36 PM
  5. Blacklatino's Avatar
    Scary to think that he found something to load that got far enough to choke his berries... very sad. Like buying "meat on a stick" from a roadside stand in Jamaica and trusting what the "meat" came from...

    Been searching high and low, following blogs, reading between the lines, and still no joy, since I can't find .48 for my 8300...

    So sad...

    - Jon
    We're all searching. Good thing my wife made me replace my glasses
    06-30-08 08:35 PM
  6. JasonHDD's Avatar
    I downloaded 4.5.0.48 for 8820,8100,8310, and 8300. All of my devices have crashed except the 8820. I have to fix the nuked blackberry on all of these devices except 8820. I have lost all of my data. This has happened twice at least on all devices. I recommend waiting until September


    8310 running 4.2 say no to 4.5
    Desktop Manager 4.6 ok

    and you should post which site you downloaded the fake OS from, so some other person doesn't do the same thing!!!!
    06-30-08 08:43 PM
  7. muck's Avatar
    if u have to hunt extra hard to find it, u have to think extra hard about trying it i think.
    06-30-08 09:16 PM
  8. fantom1023's Avatar
    You should tell us where you found it so one of us doesn't load it to our phones and brick our berrys.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-08 11:19 PM
  9. BLiNK's Avatar
    You should tell us where you found it so one of us doesn't load it to our phones and brick our berrys.

    Posted from my CrackBerry at wapforums.crackberry.com
    Or we could always send it to our LURKER friends!
    HA! HA! HA! HA! HA! HA! HA!
    06-30-08 11:28 PM
  10. msrtech's Avatar
    I have got it from rapid share. I have a neighbor that works for RIM he got me one of the betas and it still crashed. He said just downgrade.
    07-01-08 08:02 AM
  11. Username5300's Avatar
    That sucks!! My .37 is runnung fine.
    07-01-08 08:07 AM
  12. JasonHDD's Avatar
    I have got it from rapid share. I have a neighbor that works for RIM he got me one of the betas and it still crashed. He said just downgrade.
    there are ppl running .48....just fine I might add...I doubt very seriously you got the correct version.... Plus your neighbor has signed a NDA...and I doubt he's just giving away betas....
    07-01-08 08:19 AM
  13. baseballkyle's Avatar
    I have got it from rapid share. I have a neighbor that works for RIM he got me one of the betas and it still crashed. He said just downgrade.
    uh huh, right. i highly doubt, this late in the beta game, that .48 that you got from a friend that works for RIM would "crash" your device. also, rapidshare? come on lol.

    i guarantee you that .48 is not a device crasher, the real one that is....
    07-01-08 08:23 AM
  14. raylol16's Avatar
    WHy didn't you back up your bb before you did the update?
    07-01-08 08:24 AM
  15. BLiNK's Avatar
    WHy didn't you back up your bb before you did the update?
    Maybe he likes to start all over--you know a "new beginning"?
    07-01-08 08:27 AM
  16. JazzeeJEF's Avatar
    That's why I am waiting for the Official release from Sprint. I'm afraid I will do more damage then good if I try anything else.
    07-01-08 09:19 AM
  17. Apollo_Creed's Avatar
    I downloaded 4.5.0.48 for 8820,8100,8310, and 8300. All of my devices have crashed except the 8820. I have to fix the nuked blackberry on all of these devices except 8820. I have lost all of my data. This has happened twice at least on all devices. I recommend waiting until September


    8310 running 4.2 say no to 4.5
    Desktop Manager 4.6 ok
    HOORAY and hallelujah!!! A graduate!!! I'm with you bro!!!!!!!
    07-01-08 09:37 AM
  18. baseballkyle's Avatar
    IF you backup, there is nothing to worry about. its all relatively easy. just read up on the many many posts that explain in great detail the entire process.

    and if you still brick/nuke it, no worries.... just head on over to this post and revive ur BB - Reload the OS on a Nuked BB
    07-01-08 09:55 AM
  19. baseballkyle's Avatar
    also, what comes out in September will most likely not be dramatically different than the betas that are out now. probably will be a few little bug fixes, but if ur just waiting for "official" software ur kidding urself - and using old software for no good reason (.46 is unbelievably stable!). they don't do any magic between late beta and official releases.
    07-01-08 09:57 AM
  20. amazinglygraceless's Avatar
    but if ur just waiting for "official" software ur kidding urself - and using old software for no good reason (.46 is unbelievably stable!).
    I have to challenge this just a little bit.
    You find it stable, wonderful.
    But every Beta I have installed from .10 to .44
    has in some way been lacking or flat out bricked
    my phone. So MY no good reason for using old
    software (4.2.2.194) is that with it, my phone
    ALWAYS functions properly.
    Last edited by amazinglygraceless; 07-01-08 at 10:39 AM.
    07-01-08 10:36 AM
  21. baseballkyle's Avatar
    I have to challenge this just a little bit.
    You find it stable, wonderful.
    But every Beta I have installed from .10 to .44
    has in some way been lacking or flat out bricked
    my phone. So MY no good reason for using old
    software (4.2.2.194) is that with it, my phone
    ALWAYS functions properly.
    what i was saying was that if your only reason for waiting is that you're waiting for "official" software, that is what is ridiculous - because official software is no different than late beta releases, its just the last beta that gets tagged official.

    i have to also wonder how so many individuals get bricked phones and i never do. i guess there are infinite variables that could affect the situation, BUT i've loaded every OS since .10 and never once have i bricked my phone or found it unusable. there was one OS, i think it might have been .37 that had an occasional reboot, but that's it. .42/.44/.46 have been phenomenal to say the least. .46 is good enough for public consumption imho.
    07-01-08 10:44 AM
  22. amazinglygraceless's Avatar
    i have to also wonder how so many individuals get bricked phones and i never do.
    Because you're special and you know I'm kidding

    That's just par for the course and the chance
    you take with Betas. One of my coworkers has
    an AT&T 8310 also, and has not had one
    single issue with the Beta I put on hers, me,
    all h3ll breaks loose every single time. But I did
    get a week out of .44
    Usually I downgraded after about an hour
    07-01-08 10:50 AM
  23. baseballkyle's Avatar
    it really is amazing the difference in experience between some individuals using the same device on the same network.
    amazinglygraceless, i hope your troubles subside with the elusive .48! whenever it decides to make itself available lol!

    i just hope that 3rd party app developers don't wait until after 4.5 officially drops in Sept to start updating their apps to be compatible.
    07-01-08 10:54 AM
  24. scottbg1's Avatar
    For the guys who haven't had a crash, try one of these two phone crashing manuvers that got me.

    1. Open video camera, save just a few seconds to sd card. .44 got me on that one.

    2. Watch a youtube video. When the video is done, open menu and close media player. .46 died after that.

    It seems as if media player was the culprit in both my crashes.

    Good luck,

    Scott

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-08 11:19 AM
  25. Garz's Avatar
    Because you're special and you know I'm kidding

    That's just par for the course and the chance
    you take with Betas. One of my coworkers has
    an AT&T 8310 also, and has not had one
    single issue with the Beta I put on hers, me,
    all h3ll breaks loose every single time. But I did
    get a week out of .44
    Usually I downgraded after about an hour
    What happened after 1 week on .44? I thought you finally got you Berry to accept a beta.

    Thats why I'm afraid of trying anything but Vodafone .37. I'm on the BES and use my BB for work so I can't take the chance of my BB rebooting during calls or any other issues. .37 VF has been stable except I can't get BBsmart alarms or weatherbug to work. But I can live with that.
    07-01-08 11:27 AM
52 123
LINK TO POST COPIED TO CLIPBOARD