09-01-08 09:51 AM
98 1234
tools
  1. bettyn100's Avatar
    Trying to do the 4.5.0.51 8330 beta and DM will NOT recognize it. I have done everything I know to do plus what has been said here and still a no go.

    It's listed in the DM help - about - device software but it won't allow app loader to pick it up and load to the phone. Yes, I have deleted the vendor xml file. I've uninstalled and reinstalled both numerous times......I'm at a complete loss of ideas.

    I had it loaded yesterday but had mms issues and reverted back to the original OS. But then found out it was Alltel having mms issues. I want my beta back!
    07-12-08 11:54 AM
  2. j0hnnyv's Avatar
    Ok uninstall the original OS installed on your PC. so make sure the 4.5.0.51 is the only OS installed on your PC. Delete vendor.XML, load desktop manager and it should automatically popup and try to load 4.5. If it doesnt load apploader and it should work........no reason why it wont.
    07-12-08 12:15 PM
  3. bettyn100's Avatar
    Ok uninstall the original OS installed on your PC. so make sure the 4.5.0.51 is the only OS installed on your PC. Delete vendor.XML, load desktop manager and it should automatically popup and try to load 4.5. If it doesnt load apploader and it should work........no reason why it wont.


    Absolutely nothing.

    It still shows in the about section of DM but won't load. App loader says "The blackberry destop software does not have blackberry device software for the device that you have connected to the computer."

    I know I have the right one because it's the same one I installed yesterday.

    8330CDMA_PBv_4.5.0_rel74_PL3.2.0.41_A4.5.0.51
    07-12-08 12:25 PM
  4. bmcclure937's Avatar
    Absolutely nothing.

    It still shows in the about section of DM but won't load. App loader says "The blackberry destop software does not have blackberry device software for the device that you have connected to the computer."

    I know I have the right one because it's the same one I installed yesterday.

    8330CDMA_PBv_4.5.0_rel74_PL3.2.0.41_A4.5.0.51
    To make sure I totally understand what is going on...

    1) You upgraded to the 4.5 Beta for your device
    2) You downgraded because of 'issues'
    3) Now you want to upgrade, but cannot...

    Have you followed all of the steps I detail? Because following that will ensure a clean install. Uninstall all of the BlackBerry OSes, including the one you want to install... then re-install the one you want onto your PC. You have to remove the vendor.xml each time you install any OS, etc...

    Wipe your handheld as well, etc.
    07-12-08 01:15 PM
  5. gbdog's Avatar
    I always restart my comp. between uninstall and reinstall of the OS's, even tho it doesnt say to, just to make shure of no leftover..Umm I luv leftovers
    07-12-08 01:16 PM
  6. bettyn100's Avatar
    To make sure I totally understand what is going on...

    1) You upgraded to the 4.5 Beta for your device
    2) You downgraded because of 'issues'
    3) Now you want to upgrade, but cannot...

    Have you followed all of the steps I detail? Because following that will ensure a clean install. Uninstall all of the BlackBerry OSes, including the one you want to install... then re-install the one you want onto your PC. You have to remove the vendor.xml each time you install any OS, etc...

    Wipe your handheld as well, etc.

    Yep, yep, I've done all of that over and over again. But I will give it a try again.

    I'll report back when done.
    07-12-08 01:21 PM
  7. Crucial_Xtreme's Avatar
    Absolutely nothing.

    It still shows in the about section of DM but won't load. App loader says "The blackberry destop software does not have blackberry device software for the device that you have connected to the computer."

    I know I have the right one because it's the same one I installed yesterday.

    8330CDMA_PBv_4.5.0_rel74_PL3.2.0.41_A4.5.0.51
    If the DM is saying that, then you have no OS installed to your computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-08 01:22 PM
  8. gbdog's Avatar
    I have installed .33,.45 then back to 4.3.127 for HTML prob. of not loading all the images (I thought) back to .45 and now .51 with no install problems yet. The one time I did a wipe on the phone was between .45 and 4.3.127 and it did not recover my add. book, had to get it from a pre. backup. I always choose the option to b/u before it installs new os.
    07-12-08 01:35 PM
  9. bmcclure937's Avatar
    I have installed .33,.45 then back to 4.3.127 for HTML prob. of not loading all the images (I thought) back to .45 and now .51 with no install problems yet. The one time I did a wipe on the phone was between .45 and 4.3.127 and it did not recover my add. book, had to get it from a pre. backup. I always choose the option to b/u before it installs new os.
    Yeah... that is why you make a backup first!! Step 1

    Then you wipe, install, blah blah, and the last thing you do is restore from the backup in the first step
    07-12-08 01:37 PM
  10. bettyn100's Avatar
    If the DM is saying that, then you have no OS installed to your computer.

    Posted from my CrackBerry at wapforums.crackberry.com


    The OS is indeed installed on the computer.


    I just went back and uninstalled the OS from computer, restarted computer, installed OS to computer, deleted the vendor xml file, restarted the computer, started desktop manager, wiped the phone, plugged phone in, vista went through its thing to install the drivers for the phone and then still no option to install the OS. I then tried app loader and again the same message as before.

    I'm confused beyond belief!

    Is it at all possible that Alltel did something on their end to stop the upgrade process when I called them last night regarding the mms issues? I didn't mention anything about doing the 4.5 beta just asked if there was a mms outtage and they fixed it.
    07-12-08 01:42 PM
  11. gbdog's Avatar
    All I'm sayin is wipein is not needed, I had 52+ megs after .51 install, so if u fell the need to wipe be my guest, the upgrade backs up and restores for u..if u dont wipe all is good.
    07-12-08 02:07 PM
  12. bmcclure937's Avatar
    The OS is indeed installed on the computer.


    I just went back and uninstalled the OS from computer, restarted computer, installed OS to computer, deleted the vendor xml file, restarted the computer, started desktop manager, wiped the phone, plugged phone in, vista went through its thing to install the drivers for the phone and then still no option to install the OS. I then tried app loader and again the same message as before.

    I'm confused beyond belief!

    Is it at all possible that Alltel did something on their end to stop the upgrade process when I called them last night regarding the mms issues? I didn't mention anything about doing the 4.5 beta just asked if there was a mms outtage and they fixed it.
    Have you attempted to open AppLoader and instigate the install manually. Sometimes it may not recognize that the new OS is present...

    Either run AppLoader or go into AppLoader and unselect some insiginificant app (many use DOD root certs, as it is only 18kb or something). This will sometimes help DM and AppLoader recognize that the OS needs installed and run the install...
    07-12-08 02:20 PM
  13. bettyn100's Avatar
    Have you attempted to open AppLoader and instigate the install manually. Sometimes it may not recognize that the new OS is present...

    Either run AppLoader or go into AppLoader and unselect some insiginificant app (many use DOD root certs, as it is only 18kb or something). This will sometimes help DM and AppLoader recognize that the OS needs installed and run the install...


    Yes I have. All I get is "The blackberry destop software does not have blackberry device software for the device that you have connected to the computer."

    I know it's installed....I'm 10000000% positive it's installed. If I install the the OS I have on my phone currently (4.3) DM picks it up. It just won't pick up the 4.5. Although in desktop manager - help- about - device software it shows the 4.5 OS. If it shows there why won't app loader pick it up?
    07-12-08 02:27 PM
  14. bettyn100's Avatar
    Either run AppLoader or go into AppLoader and unselect some insiginificant app (many use DOD root certs, as it is only 18kb or something). This will sometimes help DM and AppLoader recognize that the OS needs installed and run the install...

    I was told to uninstall any previous OS's . Do I need to install version 4.3 again?
    07-12-08 02:32 PM
  15. Crucial_Xtreme's Avatar
    No, do not install another OS. Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader look at the second files on the right hand side, the one with the picture of the phone. Right-click it and select run. All while having your BB already plugged into your computer
    07-12-08 02:56 PM
  16. bettyn100's Avatar
    No, do not install another OS. Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader look at the second files on the right hand side, the one with the picture of the phone. Right-click it and select run. All while having your BB already plugged into your computer

    Done. All i get is the same thing as before. "The blackberry destop software does not have blackberry device software for the device that you have connected to the computer."



    Which brings me back to my other question.

    Is it at all possible that Alltel did something on their end to stop the upgrade process when I called them last night regarding the mms issues? I didn't mention anything about doing the 4.5 beta just asked if there was a mms outtage and they fixed it.
    07-12-08 03:17 PM
  17. bettyn100's Avatar
    FINALLY! I had to completely uninstall the OS and DM and then upgraded to DM 4.5 and it's finally installing 4.5.0.51 to my phone.


    Now to find out if my mms still works after upgrading again.
    07-12-08 03:43 PM
  18. bmcclure937's Avatar
    FINALLY! I had to completely uninstall the OS and DM and then upgraded to DM 4.5 and it's finally installing 4.5.0.51 to my phone.


    Now to find out if my mms still works after upgrading again.
    Glad everything is working... sorry for the hassle
    07-12-08 03:56 PM
  19. Crucial_Xtreme's Avatar
    Good, I'm glad it all worked out. And the answer to your question would have been no. Alltel can't stop hinder you from upgrading the OS.
    07-12-08 04:40 PM
  20. bettyn100's Avatar
    MMS works, can send and receive! Yippee!

    No issues as of yet and hopefully none will rear their ugly head.


    Thanks for all the help guys! It was very much appreciated!
    07-12-08 04:45 PM
  21. bmcclure937's Avatar
    Yeah... That is what we are here for!!! Now... If we only got paid $$ hahaha

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-08 05:32 PM
  22. 05RavenR6's Avatar
    question...when I wipe my device from the handheld, do I go into DM and just use my last backup file? Or do i hafta download the OS manually again, than go and load up my last backup afterwards. This is where Im confused. I didnt know if the backup had the necessary files to just load the OS directly.
    07-14-08 08:27 AM
  23. Crucial_Xtreme's Avatar
    question...when I wipe my device from the handheld, do I go into DM and just use my last backup file? Or do i hafta download the OS manually again, than go and load up my last backup afterwards. This is where Im confused. I didnt know if the backup had the necessary files to just load the OS directly.
    Yes, re-install the OS to your computer. Connect BB, Open DM, Run Apploader(if not prompted for update) After you're done keep BB connected to DM, select Restore, and just select the back-up you preformed before the wipe.
    07-14-08 08:46 AM
  24. 05RavenR6's Avatar
    why do I need to download the OS to my computer again? Its already there from the previous install. I guess I just wipe the phone, then install the OS that I had previously installed on my phone back onto the phone then do a backup restore right? No need to re download to my computer if its already there correct?
    07-14-08 08:50 AM
  25. Reed McLay's Avatar
    This has been detailed a number of times, but here goes :

    1) Backup you device with desktop manager
    2) Backup your third party applications (Updating Third Party Programs)
    3) Download the desired device OS (from whatever your source may be)
    (make sure the OS is for your specific device!)
    4) Install the OS to your PC (run the .exe file)
    5) Remove all old OSes! (Go to Control Panel > Add/Remove Programs and Uninstall Prior OS versions!)
    6) Delete the vendor.xml file (C:\Program Files\Common Files\Research In Motion\AppLoader)
    7) Wipe your handheld (JL_cmdr or from device) (Options > Security Options > General Settings > Menu > Wipe Handheld) JL_Cmder Javaloader Utility
    8) Optimize the OS to your liking by editing .alx files or editing the Java folder (How to Increase BlackBerry's File free memory)
    9) Load the OS with AppLoader (through DesktopManager)
    10) Restore Third Party Apps
    11) Restore from Backup in Step 1
    Nice job on the summery buddy.

    Steps #5 & 7 are the only minor differences between our suggestions.

    Particularly when experimenting with beta software, I prefer to keep my last known good OS, just in case I need to roll back.

    Step # 7 does not hurt anything, but as soon as Application Loader starts transfering code, everything gets ovewritten anyway.
    07-14-08 09:15 AM
98 1234
LINK TO POST COPIED TO CLIPBOARD