1. TrippinSkott's Avatar
    I was wondering if the leaked 5.0 will work on my 8330m or is it just for the regular 8330's. If anyone knows, hook me up. I'd love to upgrade and try it out, but I don't want to to waste my time. Thanks!
    09-30-09 01:36 AM
  2. xliderider's Avatar
    It won't work on the 8330m unless another OS for the 8330m is leaked.

    Just 8330 devices for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 01:38 AM
  3. TrippinSkott's Avatar
    It won't work on the 8330m unless another OS for the 8330m is leaked.

    Just 8330 devices for now.

    Posted from my CrackBerry at wapforums.crackberry.com
    Dumb. Thanks though for the fast response.
    09-30-09 01:39 AM
  4. c1971ace's Avatar
    Do a search there are already several topics on this....

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 05:27 AM
LINK TO POST COPIED TO CLIPBOARD