09-18-10 08:28 PM
429 123 ...
tools
  1. AisforAustin's Avatar
    You guys know the drill:

    Red = Negative
    Blue = Positive
    10-23-09 12:39 PM
  2. Alienware_51's Avatar
    Extremely snapping in my experience so far

    memory is good so far as well.


    Will report back later with more results.
    10-23-09 01:16 PM
  3. theshadow62's Avatar
    I only have 5.0.0.238. where do i get 5.0.0.314
    10-23-09 01:19 PM
  4. Marc_G's Avatar
    I only have 5.0.0.238. where do i get 5.0.0.314
    http://forums.crackberry.com/f95/lea...8900-a-344437/
    10-23-09 01:25 PM
  5. bluemax413's Avatar
    Fastest loading beta OS I've done.

    Will give some feedback as I play with it.
    10-23-09 01:25 PM
  6. Alienware_51's Avatar
    Hmm I removed BBM when I downloaded it, so I could re-load it when the install was complete. Well, I have re-installed BBM now and it says that it is on my phone, but I cannot find it anywhere.
    10-23-09 01:28 PM
  7. mjbanks's Avatar
    Thinking of upgrading from 4.6.0.297 to 5.0. Do you still need to do the browser fix and everything on this build?
    10-23-09 01:28 PM
  8. Marc_G's Avatar
    Hmm I removed BBM when I downloaded it, so I could re-load it when the install was complete. Well, I have re-installed BBM now and it says that it is on my phone, but I cannot find it anywhere.
    I found it in the Applications folder after installing through AppWorld

    Thinking of upgrading from 4.6.0.297 to 5.0. Do you still need to do the browser fix and everything on this build?
    Browser fix is still needed.
    10-23-09 01:31 PM
  9. Alienware_51's Avatar
    I found it in the Applications folder after installing through AppWorld
    I looked through the folder after I downloaded it and it didn't appear there. Should I do a battery pull?
    10-23-09 01:34 PM
  10. baseballkyle's Avatar
    Guys there is no need to remove BB Msgr prior to install. Also, no need to fool w/ the browser fix either. Just upgrade and have DM backup/restore for you - all will work if you are coming from a previous OS 5 beta where you already have the browser fix in place and BB Msgr installed.......

    I just went from .238 to .314. Didn't touch a thing and all upgraded smoothly.

    Faster everything!
    10-23-09 01:34 PM
  11. fasteddie1215's Avatar
    did you have to do the browser fix after dl'ing this? i want to upgrade to 5.0 but the last time i tried it took my browser away and i had to downgrade back to .297 b/c for some reason i couldn't get my browser back even after trying the browser fix (i know it is me, not the program, lol). anyway, i may give this one a shot b/c i'm ready to take the leap to 5.0. thanks.
    10-23-09 01:40 PM
  12. fasteddie1215's Avatar
    just saw browser fix is needed. sorry for asking, lol.
    10-23-09 01:41 PM
  13. baseballkyle's Avatar
    just saw browser fix is needed. sorry for asking, lol.
    it is NOT needed if you already have it in place on your previous OS 5 install.
    10-23-09 01:43 PM
  14. Marc_G's Avatar
    Seems to be the fastest booting, smoothest running 5.0 for the 9000 yet.

    Third party apps (BerryBuzz, UberTwitter) now insert entries into ring tone profiles.

    (may not be working fully. Profile settings in the Other category do not seem to survive a reboot for me)

    Voice command has returned

    Home screen wallpaper does not carry over to application screen (shows default at&t or blank).
    (In theme settings, toggling Layout to Today and back to Zen seems to have fixed this)

    Browser fix still required if you haven't done it already or are installing to a wiped device.

    VVM is not included

    (Copying the relevant alx and cod files over from .238 to their respective .314 directories before loading to the device will solve this.
    .238 VVM Files: MEGAUPLOAD - The leading online storage and file delivery service)

    Three random reboots in the first 4 hours. Didn't experience with earlier 5.0 versions.
    (Formatting the Memory Card and Device Memory seems to have cleared this up)
    Last edited by Marc_G; 10-24-09 at 05:40 PM.
    10-23-09 01:45 PM
  15. BDLIVE4463's Avatar
    Third party apps (BerryBuzz, UberTwitter) now insert entries into ring tone profiles
    IM+? Does UberTwitter break the Media player still?
    10-23-09 01:54 PM
  16. Marc_G's Avatar
    IM+? Does UberTwitter break the Media player still?
    Seems that it does, exception still shows on boot and cant play any content. This problem went away on it's own for me in .238 after a couple days so I will see what happens.
    10-23-09 01:58 PM
  17. hurricane.gio's Avatar
    What about the gmail bug with the LED staying lit.

    Until Ubertwitter works or or a OS 5.0 goes officlal, I will wait.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 02:08 PM
  18. Boywinlee's Avatar
    Does beejive work?
    10-23-09 02:11 PM
  19. dsac's Avatar
    i can't even get it to load.

    DM can't find the updated OS.

    thoughts appreciated.

    current OS 4.6
    running vista and latest DM.
    10-23-09 02:17 PM
  20. dubious1's Avatar
    i can't even get it to load.

    DM can't find the updated OS.

    thoughts appreciated.

    current OS 4.6
    running vista and latest DM.
    Have you tried using the apploader.exe? I've never been able to load leaked OSes via DM.
    10-23-09 02:20 PM
  21. FRESH7's Avatar
    does anyone have the visual voicemail cods for the bold upgraded and need them
    10-23-09 02:21 PM
  22. dsac's Avatar
    Have you tried using the apploader.exe? I've never been able to load leaked OSes via DM.
    no.

    found Loader.exe, but do i just bulk-select the alx's from Shared?
    10-23-09 02:23 PM
  23. dubious1's Avatar
    no.

    found Loader.exe, but do i just bulk-select the alx's from Shared?
    My bad, it's loader.exe Give that a try. Don't forget to delete the vendor.xml file in the apploader folder.
    10-23-09 02:26 PM
  24. dsac's Avatar
    My bad, it's loader.exe Give that a try. Don't forget to delete the vendor.xml file in the apploader folder.
    ah yes, the infamous vendor.xml.

    looks to be working now - thanks!
    10-23-09 02:32 PM
  25. kjs1977's Avatar
    Convenience key now working with Voice Command
    10-23-09 02:33 PM
429 123 ...
LINK TO POST COPIED TO CLIPBOARD