02-21-12 09:05 PM
823 12345 ...
tools
  1. Ibn la Ahad's Avatar
    Noticed a new Acknowledgment in the "Device About" menu.
    TomTom in newest BB Maps
    This was already there in the previous leak.
    01-05-12 07:58 PM
  2. theonecid's Avatar
    This was already there in the previous leak.
    Oh okay, I was using the recent 7.0 builds before that's why.
    01-05-12 08:00 PM
  3. mssca's Avatar
    It did for the first month, then it just stopped. Voda must be blocking it until you sign up for some tethering plan.
    That's what I think too. With Telus I get free tethering and I have been using the previous OS 7.1 leak version with bit of tethering here and there for the last few months with no issues at all. I check my invoices for the phone and no additional charges were placed on the last month so I am happy.
    01-05-12 08:04 PM
  4. fraunhofer777's Avatar
    can anyone send this to my via skype or something. fileserve is the pits. it gave me a page cannot be displayed just as I was waiting for the "slow download" link to give me a download prompt.
    01-05-12 08:05 PM
  5. Rootbrian's Avatar
    I wonder if this one will NOT have the SIM tookkit vanishing on me. I require it to make changes to my account/services on WIND and also, to check my usage. Will test once I get the VM up and running. Yeah, doin' it right with Linux.

    EDIT: I'll megaupload and 2shared.com mirror it once downloaded.
    Last edited by Rootbrian; 01-05-12 at 08:11 PM.
    01-05-12 08:07 PM
  6. tezytan's Avatar
    01-05-12 08:10 PM
  7. habs_fan's Avatar
    Hopefully. Wifi calling is more stable, it worked ok on.74 but cut out a fair bit
    Last edited by Habs_fan; 01-05-12 at 08:18 PM.
    joelab likes this.
    01-05-12 08:12 PM
  8. Got2bBold13's Avatar
    Mobile Hotspot no longer free for T-mobile, got directed to add tethering plan. This wasn't the case in .74, oh well it was fun while it lasted.
    01-05-12 08:13 PM
  9. Phill_UK's Avatar
    I wonder if this one will NOT have the SIM tookkit vanishing on me. I require it to make changes to my account/services on WIND and also, to check my usage. Will test once I get the VM up and running. Yeah, doin' it right with Linux.
    SIM services are working fine so far on this build... on .74 they didn't even show for me.
    01-05-12 08:14 PM
  10. dkenpachi's Avatar
    for those having problems try jdownloader and copy the link into it it worked for me
    JDownloader.org - Official Homepage
    01-05-12 08:23 PM
  11. aardvarkgeo's Avatar
    So, I just made the jump to the previous leak yesterday! Now this comes out..... Oh well - guess there isn't much to lose. Will download and try out.
    01-05-12 08:25 PM
  12. mssca's Avatar
    can anyone send this to my via skype or something. fileserve is the pits. it gave me a page cannot be displayed just as I was waiting for the "slow download" link to give me a download prompt.
    If you have Telus, is your hotspot working with this OS version?
    01-05-12 08:26 PM
  13. tr1ad's Avatar
    froze for quite some time restoring... about an hour now for me
    01-05-12 08:30 PM
  14. fraunhofer777's Avatar
    If you have Telus, is your hotspot working with this OS version?
    I do have a telus 9900 but this leak is destined for my rogers one which was pooled data (so its basically unlimited ). I am going to install .598 on my telus one since i like to keep that one leak free
    01-05-12 08:31 PM
  15. rroyy's Avatar
    froze for quite some time restoring... about an hour now for me
    Probably u stuck @ settings restore stage (you should have apps restored already) Unplug your blackberry close loader and mannually restore settings w/ Desktop Manager w/ your old backup file (.ipd)
    tr1ad likes this.
    01-05-12 08:33 PM
  16. Alex_Hong's Avatar
    curious about languages. any asian inputs for this os? thanks.
    01-05-12 08:35 PM
  17. hammer40's Avatar
    Yeah got lots of recent backups cause I did update to .598 as well earlier lol. Anyway all I did now was unplug my phone and replug and the update continued.... So thats good....
    My update did the same thing and I used the same solution...whew!

    All is good now.
    01-05-12 08:40 PM
  18. tr1ad's Avatar
    thanks... will do rroyy
    01-05-12 08:43 PM
  19. A93hunt's Avatar
    Mobile Hotspot no longer free for T-mobile, got directed to add tethering plan. This wasn't the case in .74, oh well it was fun while it lasted.
    Can anyone else on T-Mobile verify this while I wait for the slow download? Such a disappointment if true! I'm seen T-mobile as the generous carrier..


    & Thank you Rroyy!! I've been refreshing this section of this forum too often since the last .74 leak.
    01-05-12 08:43 PM
  20. Got2bBold13's Avatar
    Can anyone else on T-Mobile verify this while I wait for the slow download? Such a disappointment if true! I'm seen T-mobile as the generous carrier..
    They got to make their money some how right? = \
    01-05-12 08:47 PM
  21. theonecid's Avatar
    For some reason I'm having trouble sending some SMS with OS 7.1 on wifi, it did that in the previous 7.1 build too, might have to do with the wifi calling option I'm guessing... Sending some sms take longer than usual and just hang sometimes before sending.
    I wish it was just UMA like OS 6, this new wifi calling really sucks compared to UMA which worked perfectly...
    Last edited by xalkoholicx; 01-05-12 at 08:55 PM.
    01-05-12 08:51 PM
  22. habs_fan's Avatar
    For some reason I'm having trouble sending some SMS with OS 7.1 on wifi, it did that in the previous 7.1 build too, might have to do with the wifi calling option I'm guessing... Sending some sms take longer than usual and just hang sometimes before sending.
    I wish it was just UMA like OS 6, this new wifi calling really sucks compared to UMA which worked perfectly...
    Have you tried the wifi calling on this build? How is it? On .74 I found it would cut out on some calls, and I wouldn't be able to hear the caller. I love wifi calling! Just hope it gets better
    01-05-12 08:58 PM
  23. theonecid's Avatar
    Have you tried the wifi calling on this build? How is it? On .74 I found it would cut out on some calls, and I wouldn't be able to hear the caller. I love wifi calling! Just hope it gets better
    Yea its as bad, cuts calls and text messages take longer to send. I want UMA back!
    01-05-12 09:02 PM
  24. nashshafrulrezza's Avatar
    Just this morning I've read someone asking rroyy to 'prove' on 598 thread. And he is proving! You da man rroyy!! (y)
    rroyy likes this.
    01-05-12 09:03 PM
  25. tcseacliff's Avatar
    just downloaded the 7.1.0.190 on my 9900. there is a new icon on my home screen. it is an envelope with a red exclamation point on it. when I roll the cursor over it it says: "emergency alert message?". what is this for ? it says inside "no messages".
    01-05-12 09:04 PM
823 12345 ...
LINK TO POST COPIED TO CLIPBOARD