09-29-11 01:06 AM
79 123 ...
tools
  1. rroyy's Avatar
    Just yesterday we saw OS 7.0.0.308 drop for the new CDMA BlackBerry Bold 9930. New 9930 owners are getting a fairly nice bump, as OS 7.0.0.340 has dropped. The new OS has finally brought NFC to the Verizon 9930, and likely other 9930s. This bundle also includes updates to BlackBerry Protect, Docs2Go, and Podcasts app. No other word on what else may be new. Make sure you backup before loading up.

    Download Bold 9930 OS 7.0.0.340 from:

    FileServe

    Here are OTAs for some of the new apps included within the OS. You can use these for any other OS 7 device.

    BlackBerry Podcasts v1.5.0.47 (OS7):
    Download via OTA

    BlackBerry Protect v1.1.1.29 (OS7):
    Download via OTA

    Documents to Go v3.0.0.115 (OS7):
    Download via OTA

    Source: Leaked: BlackBerry Bold 9930 OS 7.0.0.340 N4BB – News for BlackBerry – leaks, rumors, videos, faqs, reviews
    Last edited by rroyy; 08-19-11 at 04:21 AM.
    08-17-11 11:43 AM
  2. manofice1's Avatar
    LOL i just finished instlaled the other leak! dang it!
    08-17-11 11:56 AM
  3. barrist's Avatar
    Nice, lets see another leak for the 9900
    08-17-11 11:58 AM
  4. flyersfan76's Avatar
    I haven't even synced my contacts, calendar and what not yet.

    But this bring NFC mmmm. I had an leaked OS on my storm for the better part of my ownership with no issues so this wont be anything new to mean.

    Damn I'm tempted.
    08-17-11 12:02 PM
  5. pigpenz's Avatar
    I am a total noob when it comes to leaks and I am sure there is a topic somehwere in the forums on how to install them, would anyone mind pointing me in the right direction?
    08-17-11 12:02 PM
  6. flyersfan76's Avatar
    I am a total noob when it comes to leaks and I am sure there is a topic somehwere in the forums on how to install them, would anyone mind pointing me in the right direction?
    http://crackberry.com/blackberry-101-how-lecture-series

    My favorite is the Nuked one.
    pigpenz likes this.
    08-17-11 12:16 PM
  7. pkcable's Avatar
    I am a total noob when it comes to leaks and I am sure there is a topic somehwere in the forums on how to install them, would anyone mind pointing me in the right direction?
    I use the method mentioned in my Sig, the CX Apploader method!
    pigpenz likes this.
    08-17-11 12:20 PM
  8. juanyboomba's Avatar
    too funny...just updated to .304 through DM this morning...shoulda waited 2 hours
    08-17-11 12:32 PM
  9. Raptor007's Avatar
    Now that I have the 9930 and really enjoying it, and of course now we have leaked OS updates left and right. I will reacquaint myself with the necessary steps, in the meantime other than having the "latest" leak handy and the correct tool(s) (apps) to install it do we need to worry about having the original stock OS or if I recall correctly during the process a copy gets backed up somewhere for later downgrading?
    08-17-11 01:26 PM
  10. zocster's Avatar
    Always handy to have the 'official' OS to come back to if anything goes wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 01:34 PM
  11. dwclarknu's Avatar
    Just got done installing it...looks like a new 5th Acknowledgments page is now listed for "The Android Open Source Project"
    08-17-11 01:40 PM
  12. manofice1's Avatar
    Got this installed, BES activated, Apps installed. Boots real fast, It appears I have a bit more memory, NFC available now even though we have no apps to utilize it?
    08-17-11 02:00 PM
  13. Broly's Avatar
    can 9900 people install this?
    08-17-11 02:35 PM
  14. powderbanks's Avatar
    ^ the apps, yes. the whole os, no. installing now...i've run the original build and .308 for probably less than 10 hours each. it seems that these os installs go a lot faster than os6. the decrease in boot time helps that along though too
    08-17-11 02:43 PM
  15. manofice1's Avatar
    can 9900 people install this?
    Nope

    10char
    08-17-11 02:47 PM
  16. cascott77's Avatar
    I had one bit of an issue installing this. I used the application loader to backup, update, and reload and when I got to the point of "waiting for device initialization" my 9930 appears to be stuck. It would turn on, (my computer would make the "Hey somethings plugged in" noise) the red LED would turn on, then the device would turn back off (and my computer would make the "you unplugged something" noise) I let this go for about 3 cycles (10 minutes).

    After calming down from a moment of sheer panic I did a battery pull, and it booted up successfully.

    Idk if this was just a fluke or a bug in the OS... but just thought I would share.
    08-17-11 04:12 PM
  17. intense55's Avatar
    Always handy to have the 'official' OS to come back to if anything goes wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    Where can we get the official OS to come back to?

    TIA
    08-17-11 05:33 PM
  18. Turbaru's Avatar
    I had one bit of an issue installing this. I used the application loader to backup, update, and reload and when I got to the point of "waiting for device initialization" my 9930 appears to be stuck. It would turn on, (my computer would make the "Hey somethings plugged in" noise) the red LED would turn on, then the device would turn back off (and my computer would make the "you unplugged something" noise) I let this go for about 3 cycles (10 minutes).

    After calming down from a moment of sheer panic I did a battery pull, and it booted up successfully.

    Idk if this was just a fluke or a bug in the OS... but just thought I would share.
    Same thing happened to me! Same solution for me as well. Everything seems to be running great.
    08-17-11 06:03 PM
  19. kcpaynev1's Avatar
    loading this up right now, will report back
    08-17-11 07:01 PM
  20. SCrid2000's Avatar
    Hey rr_yy, any updated apps that work on OS6 devices? GoogleTalk or that kind of stuff?
    08-17-11 07:46 PM
  21. powderbanks's Avatar
    Same thing happened to me! Same solution for me as well. Everything seems to be running great.
    me too...nothing a battery pull can't seem to fix..haha.

    the only other issue i had is when loading something went wrong with 2 bridge associated cod's. something about digital signature not being valid or something. i reinstalled the os again and it seems to be going fine. since the first time it stopped the installation so there was no restore ...so now i'm reinstalling all my apps
    08-17-11 08:13 PM
  22. kcpaynev1's Avatar
    on first impressions the browser seems faster (someone always says it)

    havent noticed much else at this point, just installing apps.

    will report back with batt life
    08-17-11 08:37 PM
  23. lazerus's Avatar
    I had one bit of an issue installing this. I used the application loader to backup, update, and reload and when I got to the point of "waiting for device initialization" my 9930 appears to be stuck. It would turn on, (my computer would make the "Hey somethings plugged in" noise) the red LED would turn on, then the device would turn back off (and my computer would make the "you unplugged something" noise) I let this go for about 3 cycles (10 minutes).

    After calming down from a moment of sheer panic I did a battery pull, and it booted up successfully.

    Idk if this was just a fluke or a bug in the OS... but just thought I would share.
    Same thing here. Had to do a panicked battery pull at same point. Fun.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 09:09 PM
  24. lazerus's Avatar
    2 mins of video shooting tonight led to instant 70% battery drain.
    08-17-11 09:10 PM
  25. sewallt's Avatar
    Downloading now so I can install as soon as FedEx shows tomorrow.
    08-18-11 12:17 AM
79 123 ...
LINK TO POST COPIED TO CLIPBOARD