04-11-11 01:02 AM
158 ... 567
tools
  1. Rudee66's Avatar
    I performed my very first OS upgrade and followed the steps in the first post. Everything seemed fine with the exception of one thing. When I restored my apps using BSAK all my native BB and third party apps are there, but when I but in BB App World, all my 3rd party apps show as "Uninstalled". Even though the apps are there, I have to "install" them again just to get them to show up in App World as being installed. Any idea what I did wrong?
    04-07-11 09:08 PM
  2. Tezuya's Avatar
    I performed my very first OS upgrade and followed the steps in the first post. Everything seemed fine with the exception of one thing. When I restored my apps using BSAK all my native BB and third party apps are there, but when I but in BB App World, all my 3rd party apps show as "Uninstalled". Even though the apps are there, I have to "install" them again just to get them to show up in App World as being installed. Any idea what I did wrong?
    You did nothing wrong; BBSAK restores all apps via the file "BBSAK BACKUP, making these backup copies of your apps separate from the ones you downloaded via BlackBerry App World. Deleting "BBSAK BACKUP" will remove all of the applications. You didn't have to go back and re-install each app on App World, since BBSAK restored it in their separately created backup file.

    Next time you can try this method: How To Back-Up and Restore Third Party Applications with Desktop Manager and maybe then it won't say "Uninstalled" on the App List.
    Rudee66 likes this.
    04-08-11 02:12 AM
  3. hrabacik's Avatar
    Not good at all...though I dont have problems with GPS, it's sluggish for example when turning OFF the WiFi..it takes much longer than .480. Going back to previous Leak .480 (was perfect!) :-(
    04-08-11 04:54 AM
  4. ralfyguy's Avatar
    Certain apps like Opera Mini are really slow to close. In .480 when I closed OM, it was an instant. Now with .526 it sits there and seems to hang for about 4-5 seconds and then closes. Turning off WiFi is slow for me as well. In also had some troubles with the GPS. I had to go in there and initiate it manually. When I went there the first time, everything said 0. But after a manual refresh it worked. Never had to do that before. I still didn't see any benefit over .480. In fact I had the impression that .480 was what they call "snappier". So I went back to .480 and all those "bugs" went away. The .526 isn't bad, but has some things that makes it worse than .480. I'm waiting on the next release, but it's gonna be hard to beat .480.
    04-08-11 06:48 AM
  5. RegN's Avatar
    the other site I had an issue with those tiny little field boxes was bbnation. I finally figured out the site went back and and did not experience that issue again.

    Come to think of it a bit more I realized I had installed the os then tried out bbm6 which went bad then did a total wipe and reinstall. So maybe it was the first install that had the issue.
    04-08-11 09:15 AM
  6. GLOCKshooter's Avatar
    Delete the .dat file and they'll look fine

    Files > File Folders > Media Card > BlackBerry > (Menu) Show Hidden > system > media > thumbs480x360.dat > delete

    Posted from my CrackBerry at wapforums.crackberry.com
    VERY cool. Thanks.
    04-09-11 12:34 PM
  7. CT9AJ's Avatar
    480 has way better battery life for me. Probably the first time I've ever downgraded to an older OS.
    04-10-11 11:36 PM
  8. Rudee66's Avatar
    I also downgraded to 480. 526 was a bit sluggish in several areas.
    04-11-11 01:02 AM
158 ... 567
LINK TO POST COPIED TO CLIPBOARD