04-11-11 01:02 AM
158 1234 ...
tools
  1. Phill_UK's Avatar
    Just delete the folder should suffice.
    You don't just delete it!

    It's an executable program, and should be uninstalled via Control Panel.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-11 12:04 PM
  2. laurah2215's Avatar
    By "delete" do you mean "uninstall"? Or do you simply delete the folder containing the previous OS'?
    I mean delete via Control Panel.
    04-04-11 12:28 PM
  3. noTh1ng's Avatar
    i dont now whats wrong there, but this os is just totally ****. my berry cant connect to BIS anymore though EDGE is written big. *hate...
    04-04-11 12:48 PM
  4. ste1164's Avatar
    i dont now whats wrong there, but this os is just totally ****. my berry cant connect to BIS anymore though EDGE is written big. *hate...
    An OS isn't bad just because you can't connect to BIS. Try and reload the os see if that helps. BIS could be down for your carrier.
    04-04-11 01:01 PM
  5. ALKi3's Avatar
    Is it the OS or user error. Check your Host Routing Table and Mobile Network settings.
    04-04-11 01:01 PM
  6. Allaf's Avatar
    It works perfectly and is much better than 480 in terms of speed. just waiting for the battery monitoring results in a few days, but this is a keepr definately.

    BIS errors have nothing to do with the OS, contact your carrier or resend your service books.
    04-04-11 01:08 PM
  7. kaiserczar's Avatar
    Hi y'all. I have just installed it for a couple of hours ago, and the only major letdown for me so far is only that my device couldn't lock on the gps satelite. I couldn't locate my own position after installing this OS. Anybody please help me with this issue, is the anyone else experiencing the same problem or is it just my device? BS this I've been using .480 on my device and the gps worked just fine. Now it's not. .526 major letdown

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-11 01:21 PM
  8. Allaf's Avatar
    Hi y'all. I have just installed it for a couple of hours ago, and the only major letdown for me so far is only that my device couldn't lock on the gps satelite. I couldn't locate my own position after installing this OS. Anybody please help me with this issue, is the anyone else experiencing the same problem or is it just my device? BS this I've been using .480 on my device and the gps worked just fine. Now it's not. .526 major letdown

    Posted from my CrackBerry at wapforums.crackberry.com
    I just tried it, first time it failed I closed the application and restarted it, works like a charm

    If that doesn't work, a battery pull should fix it, it is working great, no bugs at all
    04-04-11 01:32 PM
  9. Nabooy's Avatar
    Is there anything new and known bugs so far in this release? I think I'll just wait for the official if there's nothing new with this.
    04-04-11 01:35 PM
  10. Allaf's Avatar
    Is there anything new and known bugs so far in this release? I think I'll just wait for the official if there's nothing new with this.
    Nothing more than 480 as 480 has no bugs anyway. It's just snappier

    Coupled with BBM 6.0.0.56 it's amazing
    04-04-11 01:40 PM
  11. Elite1's Avatar
    I mean delete via Control Panel.
    In PC lingo we'd call that "uninstall" vs "delete" which would be highlighting the file, right-clicking, selecting Delete and thereby sending the item to the trash bin.

    So you are doing this the right way, uninstalling via Control Panel's Programs and Features menu.
    Doing so will still leave you with the original .exe file you downloaded to install the OS on your PC. If you want that gone, single-click it to highlight, then simultaneously press SHIFT+DELETE to permanently delete from your PC.

    As you discovered, it is not essential for you to remove previous OS's to load the next one to your device. Loader should automatically select the newest.

    I've run into an issue when downgrading OS's. (I went from 450 to 448 with my Torch.). Loader wouldn't select 448 as it does for some in those circumstances. I tried first, cancelled the load, then did an Uninstall before re-trying.
    I know others who have no problem with this. For them, Loader automatically wants to load the next highest OS, asking for confirmation that you want to downgrade.

    Personally I Uninstall the OS, but I keep the .exe file (for potential re-use) and the Removed folder created when I shrink the OS (for future reference and/or replacing a Java file I shouldn't have removed). Before I load an OS, I rename the folder from "Removed" to "Removed 9800 - 526" (for example). Then I Cut it and Paste that folder into a Removed folder I keep on the desktop.
    This last paragraph is just what I do, and NOT required.
    04-04-11 01:42 PM
  12. noTh1ng's Avatar
    An OS isn't bad just because you can't connect to BIS. Try and reload the os see if that helps. BIS could be down for your carrier.
    right, i overreacted. i wiped and reinstalled and the problem is still occuring. I am connected to BIS and can go into the internet, receive e-mail etc. but my the os doesnt recognize that the bb is connected.
    the connection management says for BIS no connection though there is one. this results in the fact that i can not use twitter, facebook etc..
    any ideas anyone?
    04-04-11 01:52 PM
  13. kaiserczar's Avatar
    I did a battery pull just now, after that tried to refresh location, it worked. After that went out to use fb places, it failed to connect to gps satelite. Then went to the settings to try refresh location manually, this time it says update location failed. Tried few times also failed. I believe it's a bug. This never happened in .480 before. Such a major letdown

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-11 01:53 PM
  14. Elite1's Avatar
    Is there anything new and known bugs so far in this release?
    No real known bugs yet that are new for this build. It may take several days or longer for some to surface.
    As for new, someone has already mentioned that some of the optional native apps like Socials Feeds are updated. This is a higher Platform version, which should mean an improved radio file. Several quirks & minor bugs of the last couple OS's out there are resolved as well.

    I think I'll just wait for the official if there's nothing new with this.
    If you're waiting for the same OS version 526 to be officially released by a carrier, you're just wasting your time. There is absolutely no difference between "leaked" and "official" OS's if they are the same application version, ie 526. All OS's are made by RIM and distributed to carriers for testing.
    04-04-11 01:57 PM
  15. Allaf's Avatar
    Strange, works here verytime, in BB Maps and Google Maps
    04-04-11 01:57 PM
  16. hnguyen's Avatar
    Upgraded an hour ago.

    So far it seems to be quicker than the previous leak.

    I also got to use the Blackberry Protect Restore for the first time and it worked great. I also installed all my previous apps from the appworld and they're all working including those from Blackberry Beta.
    04-04-11 01:58 PM
  17. Allaf's Avatar
    If you're waiting for the same OS version 526 to be officially released by a carrier, you're just wasting your time. There is absolutely no difference between "leaked" and "official" OS's if they are the same application version, ie 526. All OS's are made by RIM and distributed to carriers for testing.

    +1

    That is very true.
    DX9 likes this.
    04-04-11 01:58 PM
  18. ryo-kun's Avatar
    right, i overreacted. i wiped and reinstalled and the problem is still occuring. I am connected to BIS and can go into the internet, receive e-mail etc. but my the os doesnt recognize that the bb is connected.
    the connection management says for BIS no connection though there is one. this results in the fact that i can not use twitter, facebook etc..
    any ideas anyone?
    Try to register the HRT
    Go to options - device - advanced device settings - host routing table - press your BB key - Register now

    Hope it works
    04-04-11 01:59 PM
  19. Elite1's Avatar
    right, i overreacted. i wiped and reinstalled and the problem is still occuring. I am connected to BIS and can go into the internet, receive e-mail etc. but my the os doesnt recognize that the bb is connected.
    the connection management says for BIS no connection though there is one. this results in the fact that i can not use twitter, facebook etc..
    any ideas anyone?
    Yes 2 things to try, but you'll probaby only need the first.

    Open your Options app (wrench icon). Start typing "host" and select Host Routing Table. Click your MENU key (ie BB logo key to left of Trackpad) and select Register Now. Click ESC to exit back out once complete.
    You should receive 1-2 messages from your carrier and/or RIM within 15 minutes if not right away. After you receive at least one of those messages ort after 20 minutes if you haven't, perform a battery pull for good measure.

    If that didn't work, we'll re-send your Service Books.
    04-04-11 02:03 PM
  20. noTh1ng's Avatar
    Try to register the HRT
    Go to options - device - advanced device settings - host routing table - press your BB key - Register now

    Hope it works
    thanks for the tip, tried that, received the register messaged immediately but nothing changed. it is also weird that as soon as i am connected to my wifi the bis connection will not change and EDGE remains... annoying cause the os itself is pretty sleak.

    @elite1 same

    // how do i get the servicebook?
    Last edited by noTh1ng; 04-04-11 at 02:08 PM.
    04-04-11 02:04 PM
  21. Elite1's Avatar
    Try to register the HRT
    Go to options - device - advanced device settings - host routing table - press your BB key - Register now
    Pffft Navigating through the Options menus is soooo OS5

    But seriously, nothing wrong with what you said. It's just with OS6 there's no need to learn/know/use the navigation through the Options menus. Universal Search functionality is integrated. Just type what you're looking for. You rarely have to type more than 2-3 letters!
    04-04-11 02:08 PM
  22. dt81's Avatar
    faster download - Update Your Blackberry.com - Download OS 6.0.0.526 9780
    216d8f7f and tartooob like this.
    04-04-11 02:08 PM
  23. dcgore's Avatar

    Coupled with BBM 6.0.0.56 it's amazing
    Allaf,

    I was unsuccessful installing BBM 6.0.0.56 before and still haven't installed this leak yet because i am still at work. Can you walk me through your process for getting that version of BBM to worK?

    Thanks
    04-04-11 02:09 PM
  24. TomCanuck's Avatar
    right, i overreacted. i wiped and reinstalled and the problem is still occuring. I am connected to BIS and can go into the internet, receive e-mail etc. but my the os doesnt recognize that the bb is connected.
    the connection management says for BIS no connection though there is one. this results in the fact that i can not use twitter, facebook etc..
    any ideas anyone?
    could be unrelated (i'm not really a bb pro) :/ but after every wipe/os install my apn settings are wrong, causing general fail of most things. .. so maybe take a look to make sure you've got the correct settings?
    04-04-11 02:09 PM
  25. amlbuton's Avatar
    Why is it the size different.... from 1st page links, the size around 190 mb & the link you provided only 137 mb .... is this the same leak or what ?
    04-04-11 02:15 PM
158 1234 ...
LINK TO POST COPIED TO CLIPBOARD