Built for Business - Learn more about BlackBerry KEY2
12-28-11 02:17 AM
171 ... 567
tools
  1. Legal Eagle's Avatar
    I guess it can be considered "erratic" but I realized with the leak, the battery only charges to 92% even if it displays as fully charged. I updated to the official and hopefully this has been resolved. Eitherway, many bugs in this leak. Since I'm on the official now, since last night, I'll keep an eye on the bugs I've noticed.
    Even on official OS downloaded from Vodafone DE battery meter dropped from 100 to 92 in one fell swoop.

    Swapping teh radio file to that from .540 or .503 cures this. See the official thread on how to do this courtesy of Phill_UK.

    The "hybrid" OS seems to be working well for those who have tried it.
    12-13-11 12:19 PM
  2. gordonzhao's Avatar
    Even on official OS downloaded from Vodafone DE battery meter dropped from 100 to 92 in one fell swoop.

    Swapping teh radio file to that from .540 or .503 cures this. See the official thread on how to do this courtesy of Phill_UK.

    The "hybrid" OS seems to be working well for those who have tried it.
    I see. Thanks for the heads up, I've only been on the official for less than 24 hours, I'll monitor this and if I do experience the same battery charging issues as I did with the leak I'll replace it. Thanks again.
    12-13-11 12:41 PM
  3. Rootbrian's Avatar
    Going to load this one up on my 9900. 7.1.0.45 is starting to **** me off. I don't use the hotspot feature either so it was a waste of time loading it up for me.
    12-15-11 01:31 AM
  4. Ben1232's Avatar
    My BB 9900 bricked last night. JVM error 545. This is my first update I got from BB desktop and cannot believe the huge increase in browser speeds.

    Hope I find more impresive things with this. Will try the 7.1 soon.
    12-17-11 05:55 AM
  5. djh_wolf's Avatar
    Well, I've been using an extended battery for a good few weeks now. Never been happy with the battery life - always wanting to try new builds to see if I could have any kind of sensible life out of my shiny new 9900.


    A few days back, I was in the middle of upgrading to .585 and restoring all my usual apps. During a reboot, the phone died. Black screen, red battery with a cross through it.

    Tried alsorts - seems the extended battery had either died or needed to be reinitialised. But I was away from home, so was stuck with the single (faulty?) extended battery.


    Got back home, installed the original JM1 battery and cover. Had to do a 'full' wipe and reload. So far, moderate usage, 2.3% discharge.

    Saturday 9:54 am - full charge.
    Monday 1230am - 4% remaining.

    So that's around 39 hrs. Wow.


    Nothing running at the minute aside from:

    - Quicklaunch
    - Appworld
    - mobilhand appstore
    - Meterberry



    I haven't even signed into facebook yet, because I want to be asbolutely certain that the battery life isn't a fluke.


    Shall report back.
    12-18-11 06:30 PM
  6. Rootbrian's Avatar
    Well, I've been using an extended battery for a good few weeks now. Never been happy with the battery life - always wanting to try new builds to see if I could have any kind of sensible life out of my shiny new 9900.


    A few days back, I was in the middle of upgrading to .585 and restoring all my usual apps. During a reboot, the phone died. Black screen, red battery with a cross through it.

    Tried alsorts - seems the extended battery had either died or needed to be reinitialised. But I was away from home, so was stuck with the single (faulty?) extended battery.


    Got back home, installed the original JM1 battery and cover. Had to do a 'full' wipe and reload. So far, moderate usage, 2.3% discharge.

    Saturday 9:54 am - full charge.
    Monday 1230am - 4% remaining.

    So that's around 39 hrs. Wow.


    Nothing running at the minute aside from:

    - Quicklaunch
    - Appworld
    - mobilhand appstore
    - Meterberry



    I haven't even signed into facebook yet, because I want to be asbolutely certain that the battery life isn't a fluke.


    Shall report back.
    Likely you'll have to use the decoder that came with your extended battery. It should work afterwards. I had to use a BBQ ignitor to "reinitalize" my extended battery for the 9700. A few shocks did it since they don't have decoders for those batteries.
    12-18-11 06:34 PM
  7. lostOzone's Avatar
    Be careful the battery life I get during the WE is usually better than during the work week. Maybe because I'm mostly on WIFI and 2G at home and I move a lot for my work.
    Last edited by lostOzone; 12-19-11 at 01:04 AM.
    12-19-11 12:57 AM
  8. m.seif's Avatar
    Going to load this one up on my 9900. 7.1.0.45 is starting to **** me off. I don't use the hotspot feature either so it was a waste of time loading it up for me.
    can you please inform us whether you have installed this .585 only or a hybrid ? and what is the status of your battery discharge now after a week.
    I am on .540, with very average use, ( 10 emails, 15 short calls, few bbm and one battery netter, I even deleted App world) and have a discharge of 5-6 %.
    Thanks
    12-19-11 05:33 AM
  9. hammer40's Avatar
    There seems to be a battery charging bug in this build. When I'm charging the phone MeterBerry goes straight from 92% to 99+. When I take the phone off the charger it drops from 99+ straight to 92% after a few minutes use.
    Mine does the same thing. I do not like the battery life with this build vs .540
    12-19-11 09:27 AM
  10. lostOzone's Avatar
    Same here 92 and boom 100%!
    12-19-11 02:18 PM
  11. Phill_UK's Avatar
    The 92% → 100% charging, and 100% → 92% discharging issue is a bug with MeterBerry.

    .585 and MeterBerry don't play well
    12-19-11 02:30 PM
  12. Legal Eagle's Avatar
    The 92% → 100% charging, and 100% → 92% discharging issue is a bug with MeterBerry.

    .585 and MeterBerry don't play well
    But if you change the .585 radio file to .540 or .503 this issue seems to be fixed,not sure why but it is true, I can say this from personal experience.

    I installed the stock .585 and had the issue.

    Replaced it with the Hybrid and all was back to normal.

    Why would the radio file not play well with MeterBerry ??? On my install the phone battery meter mirrored the MeterBerry discharge information.

    Slightly off topic, why are people still posting to this thread when the official .585 thread is Stickied in the 9900/9930 forum. Would be useful to have all new posts in one place.
    12-19-11 03:42 PM
  13. websun's Avatar
    The 92% → 100% charging, and 100% → 92% discharging issue is a bug with MeterBerry.

    .585 and MeterBerry don't play well
    Sorry to disappoint you. I never used meterberry on this device. I only have the core apps and bbm and blackberry protect nothing else.
    And I do have this bug
    12-23-11 01:37 PM
  14. Phill_UK's Avatar
    Sorry to disappoint you. I never used meterberry on this device. I only have the core apps and bbm and blackberry protect nothing else.
    And I do have this bug
    You didn't disappoint me

    That was an old comment in an old thread.

    I think we all know it's a common bug in .579 .585 .590 and 7.1.0.163 for the 9930.
    12-23-11 05:52 PM
  15. m.seif's Avatar
    Mine does the same thing. I do not like the battery life with this build vs .540
    This has nothing to do with the .540. I have it had never had this problem. Remove the following app if you have them;
    1-Battery app ( except a one like Blackbattery, which you can let it measure the battery only when you want).
    2- any app that measures the traffic.
    3- App world .

    I did remove those 3 apps, and my discharge improved from about 6 -7 % to about 3-3.5 %
    12-24-11 03:50 AM
  16. jhwo99's Avatar
    This has nothing to do with the .540. I have it had never had this problem. Remove the following app if you have them;
    1-Battery app ( except a one like Blackbattery, which you can let it measure the battery only when you want).
    2- any app that measures the traffic.
    3- App world .

    I did remove those 3 apps, and my discharge improved from about 6 -7 % to about 3-3.5 %
    I've noticed this problem in 585 and now in 576. I only have AppWorld installed.
    Do you think this app causes the battery bug from 100 to 90?

    I think it is a bug in the os.

    Edit: I've deleted AppWorld --> We will see!

    Edit: problem still there!
    Last edited by jhwo99; 12-24-11 at 11:33 AM.
    12-24-11 09:43 AM
  17. m.seif's Avatar
    I've noticed this problem in 585 and now in 576. I only have AppWorld installed.
    Do you think this app causes the battery bug from 100 to 90?

    I think it is a bug in the os.

    Edit: I've deleted AppWorld --> We will see!

    Edit: problem still there!
    Sorry to hear that. You better then go to .540
    12-24-11 01:05 PM
  18. tedzone's Avatar
    Sorry to disappoint you. I never used meterberry on this device. I only have the core apps and bbm and blackberry protect nothing else.
    And I do have this bug
    doesn't the battery level on the stock battery status screen go down in 5% increments?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-26-11 05:15 PM
  19. ubizmo's Avatar
    doesn't the battery level on the stock battery status screen go down in 5% increments?
    Yes. The battery reading bug affects any battery reading app. QuickLaunch now has a built-in battery reading option, and it too shows the drop from 100% to 92%. I use Menu Battery, a tiny app that puts the battery level in the system-wide menu. It also shows the battery bug. So it's not MeterBerry or any other app that's causing it.

    To check whether AppWorld or any other app is chewing up the battery, use Options>Device>Application Management. Select the app you want to check, scroll down to Resources, Type, and select CPU. That will tell you how much CPU time the app uses, as opposed to how much time you use the app. Some apps, including AppWorld, use CPU time even when you're not using them. On my device, however, AppWorld uses only a tiny amount of CPU time if I'm not actively using it.

    In short, you don't have to guess which apps are draining the battery.
    12-27-11 09:00 AM
  20. tedzone's Avatar
    websun says he has the 92-100 issue but doesn't use a batt program. how would he know if he's doing 5% increments ? That was my question...But in passing, I agree with your post ubizmo

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-11 11:46 PM
  21. lostOzone's Avatar
    Escreen maybe
    12-28-11 02:17 AM
171 ... 567
LINK TO POST COPIED TO CLIPBOARD