Built for Business - Learn more about BlackBerry KEY2
12-28-11 02:17 AM
171 ... 4567
tools
  1. drew8484's Avatar
    I haven't seen my problem in this thread yet. I am unable to use my alarm in bedside mode, as all ringtones say "invalid ringtone selected". Also, my sms notifications stopped working this morning. Anyone else seeing these problems? Other than this I have no problems with the OS, and the battery life continues to improve.
    12-09-11 08:28 AM
  2. ifraser's Avatar
    Its funny you should mention the ringtones and sms tones. I had to reload the OS7 ones after installing.

    My alarm was totally fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-11 08:33 AM
  3. drew8484's Avatar
    Its funny you should mention the ringtones and sms tones. I had to reload the OS7 ones after installing.

    My alarm was totally fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's not just os7 ringtones. I have 450+ ringtones, and the alarm will not accept any of them. I'm thinking of reloading the OS if nobody else is experiencing this problem.
    12-09-11 08:35 AM
  4. ifraser's Avatar
    Haha, ok. I tend to use songs so doesn't effect that.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-11 08:50 AM
  5. drew8484's Avatar
    Haha, ok. I tend to use songs so doesn't effect that.

    Posted from my CrackBerry at wapforums.crackberry.com
    I use songs also, and it's not accepting them.
    12-09-11 09:01 AM
  6. knowledge_6's Avatar
    wow i am getting 10.3% discharge rate ... it's my 2nd full day on this OS...

    i dunno what it could be !! the beta apps ?? i downloaded a whole bunch of beta apps and also downloaded some new apps like LenBoster and Molome

    gonna go back to .540 and see what happens

    i was on 7.1.0.74 before this and the battery life was around 5.5 - 6.5%..
    Last edited by knowledge_6; 12-09-11 at 09:09 AM.
    12-09-11 09:05 AM
  7. SlcCorrado's Avatar
    Looks lik Vodaphone made this one offifial
    12-09-11 09:18 AM
  8. Phill_UK's Avatar
    Looks lik Vodaphone made this one offifial
    Let me translate that for everyone

    Looks like Vodafone has made this one official... http://forums.crackberry.com/blackbe...9900-a-677228/
    12-09-11 09:22 AM
  9. SlcCorrado's Avatar
    Let me translate that for everyone

    Looks like Vodafone has made this one official... http://forums.crackberry.com/blackbe...9900-a-677228/
    Haha thanks, my bad
    12-09-11 09:26 AM
  10. m.seif's Avatar
    Let me translate that for everyone

    Looks like Vodafone has made this one official... http://forums.crackberry.com/blackbe...9900-a-677228/
    Official or not, it is not ALL languages, so it does not have Arabic !!!!
    12-09-11 12:47 PM
  11. Phill_UK's Avatar
    Official or not, it is not ALL languages, so it does not have Arabic !!!!
    Wrong... both the leaked and official versions are AllLanguage builds, and both contain Arabic

    Only the jAsia (ala OS7.1 leak) and East Asia builds don't contain Arabic.
    m.seif likes this.
    12-09-11 12:51 PM
  12. m.seif's Avatar
    Wrong... both the leaked and official versions are AllLanguage builds, and both contain Arabic

    Only the jAsia (ala OS7.1 leak) and East Asia builds don't contain Arabic.
    Thanks for the info, I must then correct my above reply.
    12-09-11 12:56 PM
  13. gordonzhao's Avatar
    I haven't seen my problem in this thread yet. I am unable to use my alarm in bedside mode, as all ringtones say "invalid ringtone selected". Also, my sms notifications stopped working this morning. Anyone else seeing these problems? Other than this I have no problems with the OS, and the battery life continues to improve.
    Sounds like a bad install. While you're at it you mind as well install the official from Voda.
    12-09-11 02:25 PM
  14. mystic84's Avatar
    I've just installed the .585 after some weeks with the .540 that was real good with my device battery. Let's see how the .585 works. I'll let you know.

    By the way, how can check the battery discharge rate? Thanks.
    12-09-11 06:04 PM
  15. gordonzhao's Avatar
    I've just installed the .585 after some weeks with the .540 that was real good with my device battery. Let's see how the .585 works. I'll let you know.

    By the way, how can check the battery discharge rate? Thanks.
    MeterBerry.
    12-09-11 07:58 PM
  16. gordonzhao's Avatar
    I'm getting a lot of erractic battery behavior. My battery was down to about 11, plugged it in for a bit, charged to 18 and unplugged it and I remembered I forgot to reboot after installing an app earlier in the day. Restarted and the battery jumped to 32% after a restart. Weird. May be I'll switch to the official and hopefully get better results and less browser freeze. Which I'm experiencing A LOT.
    12-09-11 09:48 PM
  17. quattrojames's Avatar
    I too find .585 a bit erratic for battery readings. Within minutes of coming off charge mine drops to 90% and then steadies out throughout the day.

    By the way, how can check the battery discharge rate? Thanks.
    I use Meterberry too, it's very useful but is a paid for app - BatteryWatch is free, while not as detailed gives you a great graph to compare battery life over a day/week/month.
    12-10-11 01:36 PM
  18. slyjackson's Avatar
    I'm getting a lot of erractic battery behavior. My battery was down to about 11, plugged it in for a bit, charged to 18 and unplugged it and I remembered I forgot to reboot after installing an app earlier in the day. Restarted and the battery jumped to 32% after a restart. Weird. May be I'll switch to the official and hopefully get better results and less browser freeze. Which I'm experiencing A LOT.
    I'm running .540 and my discharge rate is a consistent 1.2%. I personally will stick to .540 until something else is released that is just as stable. I have not charged my phone since yesterday when I took it off the charger at 6:30 am and now its 11 am the following day and I am at 63% at the moment . .540 is the best leak out there at the moment, hands down. Others may disagree which is fine, but with the apps I use, no other leak gave me the battery life and stability 540 does and I have tried them all. Just my 2 cents worth..

    By the way, as you can tell I did an edit on this post which I originally done at 11 am this morning, it's now 6pm and I have 44% left in the battery from the same charge I did yesterday(see above). No other leaks came close to this.
    Last edited by slyjackson; 12-11-11 at 05:06 PM.
    12-11-11 09:57 AM
  19. Xterra2's Avatar
    ^^ agreed am on .540 too with excellent battery life
    12-12-11 06:25 AM
  20. laserjeff's Avatar
    I'm running .540 and my discharge rate is a consistent 1.2%. I personally will stick to .540 until something else is released that is just as stable. I have not charged my phone since yesterday when I took it off the charger at 6:30 am and now its 11 am the following day and I am at 63% at the moment . .540 is the best leak out there at the moment, hands down. Others may disagree which is fine, but with the apps I use, no other leak gave me the battery life and stability 540 does and I have tried them all. Just my 2 cents worth...
    Care to share your secrets? Even when i'm on 2G I can't get 1.2% discharge rate. I have minimal apps polling for data when not in use. What apps do you have installed?
    12-12-11 08:46 PM
  21. MannyLoMejor's Avatar
    IVE INSTALLED THE OS, ANd when i cliq on update in BB desktop, it says there is NO update>>> what to do???
    12-13-11 05:58 AM
  22. Phill_UK's Avatar
    IVE INSTALLED THE OS, ANd when i cliq on update in BB desktop, it says there is NO update>>> what to do???
    Delete the vendor.xml files
    12-13-11 07:45 AM
  23. slyjackson's Avatar
    Care to share your secrets? Even when i'm on 2G I can't get 1.2% discharge rate. I have minimal apps polling for data when not in use. What apps do you have installed?
    No secrets, Just a clean install and non of my apps are loading up my CPU. One thing that may be making the diffence is I have a good signal where Im located and I mostly stay within 4-5 bars on 4G. When I am home wifi kicks in and that saves a lot of battery. dont know why either. I read on a post somewhere that using wifi saves battery so I decided to try it.

    For some reason having wifi selected even when you are not connected to one seems to have some battery saving. You would think it would draw more juice since I have activated another radio, but it actually is the opposite for some reason.

    when I was monkeying around with .585 and 7.1.0.74 my battery sucked. barely got a day even with wifi on and no apps installed. But I do admit both installs were over writing a previous OS and not a clean install.

    So, do a clean install, dont overwrite an existing OS. Check to see what apps are hogging your CPU and remove them or deny access and lastly enable the wifi option (yes, I know its strange) But this is all that I have done and I am getting 1.2% -1.7%
    per hour depending on the amount and length of received or made calls . Hope this helps.
    Last edited by slyjackson; 12-13-11 at 10:08 AM.
    12-13-11 10:05 AM
  24. gordonzhao's Avatar
    I too find .585 a bit erratic for battery readings. Within minutes of coming off charge mine drops to 90% and then steadies out throughout the day.



    I use Meterberry too, it's very useful but is a paid for app - BatteryWatch is free, while not as detailed gives you a great graph to compare battery life over a day/week/month.
    I guess it can be considered "erratic" but I realized with the leak, the battery only charges to 92% even if it displays as fully charged. I updated to the official and hopefully this has been resolved. Eitherway, many bugs in this leak. Since I'm on the official now, since last night, I'll keep an eye on the bugs I've noticed.
    12-13-11 12:02 PM
  25. slyjackson's Avatar
    IVE INSTALLED THE OS, ANd when i cliq on update in BB desktop, it says there is NO update>>> what to do???
    delete the vendor.xml file located in these locations.

    1. \Documents and Settings\*username*\Application Data\Research In Motion\BlackBerry\Loader XML

    2. \Program Files\Common Files\Research In Motion\AppLoader
    12-13-11 12:16 PM
171 ... 4567
LINK TO POST COPIED TO CLIPBOARD