12-28-11 02:17 AM
171 ... 34567
tools
  1. theonecid's Avatar
    x2. anyone see any reason to stick with .585? thinking of going back to .540....
    I don't see that much of a difference... I'm good with .585, and who knows maybe the bricking issue is fixed in that build since it's newer, that itself is a good enough reason to stick to it.
    12-07-11 09:12 PM
  2. f4s7d3r3k's Avatar
    Battery drain is too high for my liking...moving back to .540 tonight
    12-07-11 10:50 PM
  3. frfares's Avatar
    Does this os solve the bricking issue?
    12-07-11 11:43 PM
  4. skiboardty's Avatar
    Guys, give your phone some time to let the battery settle. Several users of the previous builds have had lackluster battery life for the first day or so after installing the update, but after that (and perhaps a few battery pulls or Alt-Shift-Del's) the battery drain settles out and we see the improved performance.

    That said, hopefully this build improves upon the battery drain from the previous builds - would be nice to see something better than the already decent .540 results...
    12-08-11 12:18 AM
  5. laserjeff's Avatar
    Attached some images comparing my battery life the day of upgrading. Hardly conclusive, but for the most part, it seems like theres no change in battery life.

    1st picture shows battery life using .540. The next two are using .585 at night and then the next day. I compared the slope, and its roughly the same.
    worstcase and lostOzone like this.
    12-08-11 01:29 AM
  6. m.seif's Avatar
    Not receiving picture messages on this os and I can't send picture messages either

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you list the sending options you have , when you point out a picture ? and which of them is not sending ?
    Just to compare it to .540
    12-08-11 06:19 AM
  7. steve17360's Avatar
    There seems to be a battery charging bug in this build. When I'm charging the phone MeterBerry goes straight from 92% to 99+. When I take the phone off the charger it drops from 99+ straight to 92% after a few minutes use.
    12-08-11 08:14 AM
  8. SlcCorrado's Avatar
    There seems to be a battery charging bug in this build. When I'm charging the phone MeterBerry goes straight from 92% to 99+. When I take the phone off the charger it drops from 99+ straight to 92% after a few minutes use.
    Try leaving it on the charger longer
    12-08-11 08:23 AM
  9. R4CH3L.R0S3's Avatar
    I currently have 7.1 installed
    But downgrading to this latest 7.0 OS
    As with 7.1 I'm getting errors with some apps that I use about APN details and I don't use Hotspot - even if I did I don't have the APN details for it to work - I'll wait until 7.1 is more stable for my apps etc..
    12-08-11 08:53 AM
  10. steve17360's Avatar
    Try leaving it on the charger longer
    Smart arse comments like that infuriate me. I charged the phone for 8 hours.
    12-08-11 09:52 AM
  11. SlcCorrado's Avatar
    Smart arse comments like that infuriate me. I charged the phone for 8 hours.
    Haha, get over yourself. It wasn't even a remotely sarcastic comment. I have had my BB tell me it was at 100%, and NOT be at 100% plenty of times
    12-08-11 10:26 AM
  12. Got2bBold13's Avatar
    7.1 was better than this build in terms of battery life. On this build for some reason it drains a lot faster!
    berrycops likes this.
    12-08-11 11:58 AM
  13. gordonzhao's Avatar
    People that are commenting on how their battery life blows should go back to .540 because obviously within the first 2 days of installing that your battery will produce the same results as this within the first 2 days. Users don't even give the build a good trial run to let the battery settle down before making claims on it.
    12-08-11 04:24 PM
  14. robsteve's Avatar
    I loaded the os last night and did a couple of battery pulls prior to going to bed. The phone was on the charger all night and in the off mode. I use the alarm, so the phone turns on first thing in the am. It has been 12 hours now, with only a few phone calls and constant bridging to the Playbook, with limited data used. All radios on except for nfc. The battery status shows 70%. I think this may be quite a bit better than the other os including 7.1.0.74.
    12-08-11 04:55 PM
  15. SlcCorrado's Avatar
    People that are commenting on how their battery life blows should go back to .540 because obviously within the first 2 days of installing that your battery will produce the same results as this within the first 2 days. Users don't even give the build a good trial run to let the battery settle down before making claims on it.
    Good point

    I loaded the os last night and did a couple of battery pulls prior to going to bed. The phone was on the charger all night and in the off mode. I use the alarm, so the phone turns on first thing in the am. It has been 12 hours now, with only a few phone calls and constant bridging to the Playbook, with limited data used. All radios on except for nfc. The battery status shows 70%. I think this may be quite a bit better than the other os including 7.1.0.74.
    Glad to hear it. Mine's been better as well, but I'm still wondering why it's worse for so many. Perhaps it's just user error, oh well
    12-08-11 05:25 PM
  16. allanceki's Avatar
    There seems to be a battery charging bug in this build. When I'm charging the phone MeterBerry goes straight from 92% to 99+. When I take the phone off the charger it drops from 99+ straight to 92% after a few minutes use.
    same case here. I downgraded to .540.
    12-08-11 06:21 PM
  17. Sator's Avatar
    same case here. I downgraded to .540.
    samething happened to me, I upgraded back to 7.1.0.74.
    12-08-11 08:23 PM
  18. trd09's Avatar
    second full day on .585....

    battery life is better than first day.
    12-08-11 08:32 PM
  19. gordonzhao's Avatar
    I experienced the "92%" battery issue (let's call it that), but it's happened on other builds. I just alt shift del and then pulled the battery. It rebooted back to about 87% and charged it back up. Been normal since. I also use BatteryWatch to keep an eye on it, really just line graph but good enough and gets the job done.
    12-08-11 09:13 PM
  20. Phill_UK's Avatar
    Same here with the '92% battery drop' issue, and a reboot makes no difference whatsoever. It still does the same after the next charge... 99+ to 92% with nothing in between.
    12-09-11 06:48 AM
  21. ifraser's Avatar
    Mine then didn't drop for ages though. I still had 7% left at 10pm last night after 14hrs
    use which not bad.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-11 06:57 AM
  22. ubizmo's Avatar
    I'm going to try this build. I've been getting poor battery life on every other build I've tried, including 7.1.0.74, and if there's even a small chance that this is better, after a few days, it'll be worth it.
    12-09-11 07:27 AM
  23. ifraser's Avatar
    Ok, word of warning. I have had both 7.1 and .585 on and the battery is slightly better with
    .585 but not enough to stop me wanting to go back up to 7.1 again.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-11 07:39 AM
  24. Legal Eagle's Avatar
    Ok, word of warning. I have had both 7.1 and .585 on and the battery is slightly better with
    .585 but not enough to stop me wanting to go back up to 7.1 again.

    Posted from my CrackBerry at wapforums.crackberry.com
    Not tried .585 but have found .540 to be best for battery life so far.

    Currently running 7.1 leak which whilst not quite as good as .540 battery wise is nowhere near bad enough to send me back to .540 or try .585 as in all other respects it is running fine for me after 1 weeks since install.

    Just can't wait for the next 7.1 build leaked or official.
    12-09-11 07:59 AM
  25. ifraser's Avatar
    .585 is slightly better than .540

    I was getting 12 or so hours with .540 compared with 14hrs yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-11 08:15 AM
171 ... 34567
LINK TO POST COPIED TO CLIPBOARD