10-17-09 05:41 PM
50 12
tools
  1. jetblack5820's Avatar
    Installed 5.0 last night. After messing around with everything I have not had any of the issues that others have mentioned. Diggin it. But I have one major issue. I have no browser, and can not get into applications that are browser-based (duh).

    Initially I assumed that it was simply a waiting period like initial setup. Then I realized that there was a lag and that others had mentioned that a couple of hard resets fixed some of these issues when first installing a new OS. So I pulled the battery, and have now probably in the neighborhood of 8 times in the last 24 hrs or so. I have went to options-->Advanced-->Host Routing Table-->Menu-->Register now, probably 4 times.

    So I went ahead and called my carrier (USCC) and after she asked a hundred questions, and pushed the service books twice, she finally figured out that I do not have my original OS, and as much she quickly terminated the phone call ending with telling me that I have to revert back. I refuse to believe this, as others are running the 5.0 OS with their browser.

    I can log into my e-mail settings, which uses the browser. However I can not go to "Home" from there in order to start a browser session. If I hit the BB button for a few seconds it brings up the apps that are currently running, click on browser it says "Your device does not currently have any Browser Configuration Service Book Entries. Please contact your service provider to enable the browser." When I click on the crackberry launcher, nothing happens, persumably because I have no BIS connection. I can use BBM. I can call and text. I just have no browser icon, just as when I first got the BB and waited for the BIS connection to register.

    Any suggestions?

    Thank you
    09-30-09 02:16 PM
  2. islandreamer's Avatar
    Go to the Blackberry site and resend your service books. BlackBerry Internet Service
    Do you have a link for the 5.0 OS?
    09-30-09 03:52 PM
  3. jcup24's Avatar
    there was a post in the original OS 5.0 thread saying cellular south and us cellular doesn't support the correct services books right now to run OS 5.0, im in the same boat trying to find a way because its soooo cool compaired to anything else you could run on the 8330
    09-30-09 03:56 PM
  4. jetblack5820's Avatar
    I found that thread about US Cellular and Cellular South customers, kinda irritated, but not much can do at this point. I am going to install .169 and wait for the time when it works for us. .169 will still be an upgrade for me though as I was running .131. Is there anything I should know before reinstalling this OS? Is .131 better?
    09-30-09 04:38 PM
  5. islandreamer's Avatar
    Does Verizon support 5.0 with the correct service books? The operating system that I am running is here
    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    It is v4.5.0.169
    Platform 3.4.0.25
    App Version4.6.1.286 (424)
    I got it from this site just don't remember who built it, sorry.
    09-30-09 05:10 PM
  6. mrweeeedbirdman's Avatar
    Does Verizon support 5.0 with the correct service books? The operating system that I am running is here
    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    It is v4.5.0.169
    Platform 3.4.0.25
    App Version4.6.1.286 (424)
    I got it from this site just don't remember who built it, sorry.
    yup verizon is great with 5.0
    09-30-09 05:13 PM
  7. ipodtouch1234's Avatar
    Yeah, USCC sucks right now... If you want the browser, you can click the blackberry help icon and it is fully functional.
    09-30-09 05:33 PM
  8. codepoet82's Avatar
    This is verified to solve the missing browser in US Cellular, should work fine with any other provider as well. If you're not ATT, you may want to go clean up the extra Media Mall service books when you're done, to get rid of the crap icons it adds.

    Damn it... I can't post links.... google search the following words.

    blackberry BBSAK ATT service book browser

    Whoever sees this next that can post a link, please link to the blackberryos.com page that this returns to help others out.
    09-30-09 05:54 PM
  9. og16's Avatar
    Is it any better or faster than the 4.5 os hybrids?
    09-30-09 05:59 PM
  10. ipodtouch1234's Avatar
    Are you sure that works? This is the link.
    09-30-09 05:59 PM
  11. codepoet82's Avatar
    Are you sure that works? This is the link.
    Yes, this is verified. I did it myself on a friend's 8330 on USCC less than an hour ago. It adds a bunch of extra icons for the ATT store crap, you can clear them by removing the service book entries for "Media Mall" when its done. And of course, you have to re-send your service books from uscellular.blackberry.com and not ATT's site.
    09-30-09 06:04 PM
  12. ipodtouch1234's Avatar
    So resending US Cellular service books afterwords won't negate what I just did?
    09-30-09 06:10 PM
  13. codepoet82's Avatar
    So resending US Cellular service books afterwords won't negate what I just did?
    Surprisingly, no... I've used this trick to add other provider's service books to my old 8703e on USCC, and I ran it for better than a year without them ever being overwritten by the system.
    09-30-09 06:14 PM
  14. ipodtouch1234's Avatar
    Alright, reinstalled the browser daemon i think... the first time it didn't install it. Ill keep you updated... probably 5 minutes.
    09-30-09 06:18 PM
  15. ipodtouch1234's Avatar
    It worked. Thank you so much. Deleting all that ATT trash is defiantly worth having a browser.
    09-30-09 06:22 PM
  16. cemotyz09's Avatar
    has anyone noticed an integrated spell checker
    09-30-09 07:10 PM
  17. jcup24's Avatar
    you people are amazing, thats whats so great about bein a crackberry member
    09-30-09 07:11 PM
  18. jcup24's Avatar
    is it possible to use crackmem and shrink it? or no after doin all that
    09-30-09 07:33 PM
  19. ipodtouch1234's Avatar
    Whatever crack mem could remove, you can remove via apploader/BBSAK. I think some module names may have changed, so Crackmem may not be able to find certain things. Or, modules could have taken on new responsibilities, so removing something with crackmem could "brick" your blackberry.
    09-30-09 08:46 PM
  20. xliderider's Avatar
    Lyricidal's shrink a OS works great for bringing 5.0 down to size. You can remove all languages. Don't remove fonts though, or you will end up with a non-functioning browser (white screen).

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 08:57 PM
  21. mscooley's Avatar
    trying this out right now. you guys are awesome. i tried this earlier with cellular south 4.5 SB....never occurred to me to try att's.
    09-30-09 09:14 PM
  22. islandreamer's Avatar
    I tried to install but it failed. The link in birdman's messages is only 8megs for java, is there other files that are needed? The 4.5 hybrid is 26megs.
    09-30-09 09:15 PM
  23. ipodtouch1234's Avatar
    I didn't think about ATT's either... I am glad they brought it up. I tried my old uscc service books, but this just made my day. Only issue is a mass of ATT crap initially lol.
    09-30-09 09:17 PM
  24. jflora80's Avatar
    I am having issues. I have dl the os software and installed the software. I went into thw app loader and deleted the vendor file. I have went through the apploader app and still cannot install the software. What am I doing wrong??
    09-30-09 09:20 PM
  25. mscooley's Avatar
    now if we can figure out the bluetooth issue. im bout to cry cause i can't use my blackberry vm 605
    09-30-09 09:21 PM
50 12
LINK TO POST COPIED TO CLIPBOARD