09-30-09 03:00 PM
43 12
tools
  1. Customgod227's Avatar
    I noticed that there was a blog posted on the home page of CB stating they are calling for an "actuall" verison of .230 for the 9530. Is there a difference between the two? I would assume no, but maybe the actuall version doesn't have the same issues as the .230 loaded on top of .191. Any thoughts on this from anyone?
    09-29-09 08:38 AM
  2. howarmat's Avatar
    No changes really between the 2 versions. All bugs still exist

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 10:04 AM
  3. greydarrah's Avatar
    No changes really between the 2 versions. All bugs still exist

    Posted from my CrackBerry at wapforums.crackberry.com
    Mat,

    Did you actually load this latest (full version)? I've read through most of the findings, but it seems like a lot of it is from people who are trying out 5.0 for the first time.
    09-29-09 10:31 AM
  4. jeffmik's Avatar
    After a full day, I'm sure there will be better reports. One thing that was driving me crazy with the 'leaked' .230 was the screen would switch to a weird resolution when changing to portrait view. I haven't had that happen yet - but it hasn't been very long yet.
    09-29-09 10:45 AM
  5. sforsyth01#AC's Avatar
    So the camera still doesn't work?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 10:49 AM
  6. Roscopcoletrain's Avatar
    So the camera still doesn't work?

    Posted from my CrackBerry at wapforums.crackberry.com
    Really? The camera has worked fine in all .230 builds
    09-29-09 10:53 AM
  7. moosc's Avatar
    Must b some minor changes. When u load it the app loader does a full install. U do have option of loading city id which is a paid app. With previous os my memory hoovered around 38 the new leak I'm at 42.. There are a few bugs still but livable. The camera does work..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 11:00 AM
  8. Roy Aguilera's Avatar
    Camera is awesome. Only takes 1 second to shoot now.
    09-29-09 11:03 AM
  9. howarmat's Avatar
    Mat,

    Did you actually load this latest (full version)? I've read through most of the findings, but it seems like a lot of it is from people who are trying out 5.0 for the first time.
    I completely agree, that thread is filled with people who are loading 230 and some even the first OS 5 for them

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 11:17 AM
  10. Nephilim_80's Avatar
    I completely agree, that thread is filled with people who are loading 230 and some even the first OS 5 for them

    Posted from my CrackBerry at wapforums.crackberry.com
    That is what I've been saying on most of the other threads as well. I have read through numorous finds and fixes type threads and to my better knowlege nothing substantial has changed between the hybrid leaked a couple weeks ago and this new .exe we got yesterday. The only recognizable improvements seem to either be coming from people that never used a 5.0 OS or people who lucked out and this new version of the OS is working on their device slightly better (which may actually be placebo)
    09-29-09 11:30 AM
  11. widdlewade's Avatar
    Just loaded it over the initial leak... Biggest change I see so far is that when using SMS, it takes you to end of the last sms "chat", rather than the middle of it.. As previously stated, the camera is rock solid. I haven't tried this yet, but apparently the music functions were fixed as well.
    09-29-09 11:50 AM
  12. hookbill's Avatar
    Just loaded it over the initial leak... Biggest change I see so far is that when using SMS, it takes you to end of the last sms "chat", rather than the middle of it.. As previously stated, the camera is rock solid. I haven't tried this yet, but apparently the music functions were fixed as well.
    I've heard that the media player bug is still on there. The reason you may have seen differently is because it doesn't happen all the time. Matter of fact in the previous threads howarmat is reporting that all the previous bugs are still in this OS.

    The media player bug seems to be universal to all 5.0. It's also in the Tour as well.
    09-29-09 12:09 PM
  13. Nephilim_80's Avatar
    I've heard that the media player bug is still on there. The reason you may have seen differently is because it doesn't happen all the time. Matter of fact in the previous threads howarmat is reporting that all the previous bugs are still in this OS.

    The media player bug seems to be universal to all 5.0. It's also in the Tour as well.
    I am assuming that they are focusing on the more important OS applications and will prolly normalize and repair the media/audio when done with that. Just my opinion.
    09-29-09 12:28 PM
  14. petworks97's Avatar
    so if i have the hybrid and it works, i shouldn't install the latest leak?
    09-29-09 12:30 PM
  15. jdmoore81's Avatar
    They Have Added Cityid To This Version But I Just Dont Know How To Use It
    09-29-09 12:32 PM
  16. buckifvr's Avatar
    I've tried both the "hybrid" 230 and "actual" 230. After using the "hybrid" for awhile I downgrade to 151 because certain apps I liked didn't work or were really finicky. I upgraded to the "actual" 230 and most of those apps are now working. So in my personal experience there is somekind of difference, though I can't explain it. I like the "actual" 230 OS and will stay there until something new comes out.
    09-29-09 12:35 PM
  17. BasPilot's Avatar
    I actually went back to .148 and then up to the "actual" leak of the .230 yesterday. I have found that the install of the .230 actual leak is easier (if you haven't done it yet), but then again I also found it to be a little more solid so far and faster IMO. So, I'm actually on the band wagon that if you're running the old "leak" you might wanna try to go for the new one.

    And the camera and the video camera both work. if anyone more than that one dude care.
    09-29-09 12:37 PM
  18. petworks97's Avatar
    They Have Added Cityid To This Version But I Just Dont Know How To Use It
    don't know what that is.
    09-29-09 12:37 PM
  19. mshawn11's Avatar
    was anyone having constant reboots on the .230 hybrid? i wouldnt even be doing anything and my bb would restart.. or id get into the sms just long enough to see that it was threaded.. restart... open bbm.. well u get the picture..
    09-29-09 01:06 PM
  20. petworks97's Avatar
    does anyone know if the actual .230 has the problems with the screen like the hybrid. The botom half of my screen is white sometimes. Usually when texting.
    09-29-09 01:09 PM
  21. hookbill's Avatar
    does anyone know if the actual .230 has the problems with the screen like the hybrid. The botom half of my screen is white sometimes. Usually when texting.
    Now that's one I hadn't heard.
    09-29-09 01:14 PM
  22. Bleezy's Avatar
    The Full .230 seems a bit more polished. The apps seem to run smoother and the battery life even seems better. Also, coming from the previous .230 to the full .230 I noticed a gain in app memory. 36mb to 41mb and its holding strong!
    09-29-09 01:16 PM
  23. Bleezy's Avatar
    Now that's one I hadn't heard.
    Mine does this when you unlock the phone....everytime. I have to rotate the phone to landscape n back to portrait to get rid of the white stripe. It does this about 50% of the time too.
    09-29-09 01:17 PM
  24. hookbill's Avatar
    Mine does this when you unlock the phone....everytime. I have to rotate the phone to landscape n back to portrait to get rid of the white stripe. It does this about 50% of the time too.
    I'm getting off topic, but people keep asking me why I say this OS is buggy.....

    Anyway to get back on target is anybody else with the "new" OS seeing this?
    09-29-09 01:19 PM
  25. petworks97's Avatar
    So it sounds like a good idea to instal the latest release. Should i wipe the phone first or just install over the hybrid
    09-29-09 01:30 PM
43 12
LINK TO POST COPIED TO CLIPBOARD