01-29-11 10:56 PM
159 12345 ...
tools
  1. Stussy11's Avatar
    This is all i did :

    This is how i got my browser and null pointer fixed:

    What you will need:
    Full Java and Changed Cods Downloaded

    1. Removed 488 completely and deleted old folder
    2. Reinstall 488 leak normally
    3. Deleted 488 Java folder and replaced it with 488 Full Hybrid.
    4. Shrunk OS with Shrink-A-OS
    5. Copied Files from "changed cod's only"
    6. Pasted back into Java folder after shrinking
    7. BBSAK Wipe
    8. Ran app loader and installed normally


    No files changed, just installed it via this order aside from shrinking OS
    Has anyone tried this without Copying the Changed COD in this process. I didn't seem to have to do that and been running fine no errors. I'm wondering how this could have helped, just out of my own curiosity.

    Glad to see you up and running
    01-27-11 10:53 PM
  2. Xavior's Avatar
    Has anyone tried this without Copying the Changed COD in this process. I didn't seem to have to do that and been running fine no errors. I'm wondering how this could have helped, just out of my own curiosity.

    Glad to see you up and running
    Did you shrink your os? I had some major issues with Browser and Null errors at boot up. A step here and there may be unnecessary but this process worked for me is all.
    01-27-11 10:59 PM
  3. wasteoffilm's Avatar
    Did you shrink your os? I had some major issues with Browser and Null errors at boot up. A step here and there may be unnecessary but this process worked for me is all.
    bad news, didn't work here. try again tomorrow...
    01-27-11 11:04 PM
  4. lcambriz's Avatar
    Installed the WiFi patch via BBSAK and got this error upon startup:

    "Uncaught exception: ApplicationRegistry.waitFor(0x7017be9d2fc292) timeout."

    However, everything else seems to be working just fine so I'll just not touch anything else for now.
    01-27-11 11:06 PM
  5. Xavior's Avatar
    Installed the WiFi patch via BBSAK and got this error upon startup:

    "Uncaught exception: ApplicationRegistry.waitFor(0x7017be9d2fc292) timeout."

    However, everything else seems to be working just fine so I'll just not touch anything else for now.
    Interesting, all i did was paste the files in bbsak and it worked like charm. Try a bat bull and try again.
    lcambriz likes this.
    01-27-11 11:07 PM
  6. Xavior's Avatar
    bad news, didn't work here. try again tomorrow...
    Thats no good, well you mentioned in your other post that you were using v1 and getting null. Try to uninstall any OS from your computer and manually remove the old folders left after the uninstall then try to follow the instructions again
    01-27-11 11:08 PM
  7. oakley_man's Avatar
    After wipe with BBSAK twice and do clean Install BTHM 448 v2 + patch of wifi.
    Everything is great now..
    Browser, wifi and saving file running well..
    Thanks Kyle..
    01-27-11 11:10 PM
  8. lcambriz's Avatar
    Interesting, all i did was paste the files in bbsak and it worked like charm. Try a bat bull and try again.
    Worked again. Thanks for all the help tonight, man.


    Now if only The Weather Channel would work, this build would be flawless (from what I've done so far).
    01-27-11 11:21 PM
  9. Lkyleobrien's Avatar
    Worked again. Thanks for all the help tonight, man.


    Now if only The Weather Channel would work, this build would be flawless (from what I've done so far).
    i just fixed that too..im going to upload a full patch..takes care of the wifi and weather channel app and browser lag issues.. hope it has same results for everyone
    01-27-11 11:53 PM
  10. lcambriz's Avatar
    i just fixed that too..im going to upload a full patch..takes care of the wifi and weather channel app and browser lag issues.. hope it has same results for everyone
    That would be great. It got off to a rocky start but I'm liking this build. I'm not sure if it's the 6.1 cods, but it's notably faster and more responsive. Especially the browser.
    01-28-11 01:09 AM
  11. kusno's Avatar
    Installed the WiFi patch via BBSAK and got this error upon startup:

    "Uncaught exception: ApplicationRegistry.waitFor(0x7017be9d2fc292) timeout."

    However, everything else seems to be working just fine so I'll just not touch anything else for now.
    I had the same error, found out it was from the Fancy Character application. Never have such problem again since I deleted it.
    Lkyleobrien likes this.
    01-28-11 03:08 AM
  12. kasmol's Avatar
    I don't understand, with this hybrid can I select the pages I want in home screen?
    01-28-11 04:37 AM
  13. Lkyleobrien's Avatar
    What do you mean?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 06:53 AM
  14. Lkyleobrien's Avatar
    Anyone having iSsues loading the hybrid full java if they do not shrink it over?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 06:56 AM
  15. Lkyleobrien's Avatar
    theres a full patch on the 1st page, which can be uploaded through bbsak. This fixes all the minor blips in this hybrid. Load through bbsak. enjoy
    oakley_man likes this.
    01-28-11 07:17 AM
  16. tda_tda's Avatar
    Does anyone shrink their os before loading Kyles "pre shrunk" os?
    .. shrink it... shrink... shrink... shrink... gives you more space....
    01-28-11 07:22 AM
  17. kasmol's Avatar
    What do you mean?

    Posted from my CrackBerry at wapforums.crackberry.com
    An article of crackberry said that with os 6.1 we can select which pages we want on home screen
    01-28-11 07:23 AM
  18. Lkyleobrien's Avatar
    .. shrink it... shrink... shrink... shrink... gives you more space....
    how much more space do you actually get from shrinking the os further..

    I would like to add that please, do not shrink the full java and then when its uploaded and dont work pass it off as my error..Before uploading each build i check to see if the files are the same as what i am running on my own device.

    Know what you are shrinking out before you do it.
    01-28-11 07:26 AM
  19. Lkyleobrien's Avatar
    An article of crackberry said that with os 6.1 we can select which pages we want on home screen
    this is not OS6.1...this is a hybrid with certain Cods from the OS6.1 java. The features you have read about will not be apparent in any hybrid of those files unless you have OS6.1 installed on your device
    01-28-11 07:28 AM
  20. Stussy11's Avatar
    I always shrink before uploading and end up with about 40 mbs prior to opening apploader. I usually hover around 62000 kbs when all the core applications and such are selected and ready to load onto my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 07:45 AM
  21. Xavior's Avatar
    Worked again. Thanks for all the help tonight, man.


    Now if only The Weather Channel would work, this build would be flawless (from what I've done so far).
    Hey np! Just helping out the community

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 08:13 AM
  22. r1ver4's Avatar
    Sorry I can't see there is a link to v2.1 on the page one....could anyone post its direct link here...thx u so much if u do so...really appreciate it ^.^

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 08:33 AM
  23. kasmol's Avatar
    this is not OS6.1...this is a hybrid with certain Cods from the OS6.1 java. The features you have read about will not be apparent in any hybrid of those files unless you have OS6.1 installed on your device
    Oook sorry
    However thanks for your work
    01-28-11 08:45 AM
  24. wasteoffilm's Avatar
    Thats no good, well you mentioned in your other post that you were using v1 and getting null. Try to uninstall any OS from your computer and manually remove the old folders left after the uninstall then try to follow the instructions again
    Was it V1? I'm so ill and tired I don't know anymore.

    When I woke up this morning, the browser had popped up, battery was pretending to be dead, and had "Uncaught exception:java.lang.RuntimeException: ApplicationRegistry.waitfor (0xd0fe7d73384d7f0d)timeout.

    loaded 2.1 full patch, still doesn't work.

    I am going to go back to 424 and try the 418 radio file to see if my previous connection issues clear up.

    Once again, no hard feelings Kyle, everything else you have put out worked great for me, I will wait for a while on 448.
    01-28-11 08:50 AM
  25. wasteoffilm's Avatar
    Sorry I can't see there is a link to v2.1 on the page one....could anyone post its direct link here...thx u so much if u do so...really appreciate it ^.^

    Posted from my CrackBerry at wapforums.crackberry.com
    its an attachment right above his signature

    http://forums.crackberry.com/attachm...full-patch.zip
    01-28-11 08:52 AM
159 12345 ...
LINK TO POST COPIED TO CLIPBOARD