1. audio_engr's Avatar
    I am running MeterBerry & Tiny Meter apps together in my 9900

    Below are the Ave Discharge rates from both the Apps & I am quite perplexed why there's so much dis-parity in 'em ...
    (i've purposely marked 'em in BLUE & RED for a quick comparison)


    ...





    The Level, Temp, Memory are similar and its expected.

    Any Thoughts on this ??
    01-03-13 08:18 AM
  2. guttertrash's Avatar
    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
    01-03-13 11:55 AM
  3. Ecm's Avatar
    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
    Did you remember to delete the vendor.xml file(s)? You didn't mention that step...
    01-03-13 12:03 PM
  4. guttertrash's Avatar
    yeah, i deleted it sorry, i just forgot to mention it. i am going to start again from scratch without the different sfi. was there a reason to use that over the .794 version?

    edit: its the 9900_.714 sfi large voda Uk one that sator posted. i thought i quoted that post but i guess that didnt work either

    edit2: the phone shows Error 507 Reload Software - that part is at least correct? I Hope I didn't somehow wipe it wrong
    01-03-13 12:07 PM
  5. howards's Avatar
    Just introduced myself to these Hybrids today, after reading all about them, I say i got really interested.
    Faced troubles learning how to install but your guide worked perfectly Thanks alot!
    Just installed the BL 7.1 Ultimate Hybrid BL Ultimate RC10 Alpha 1 on my Bold 9900 and hoping to see exciting results.
    Finally, i want to ask.. Im going to do several battery pulls throughout the day, in addition to that, should i deplete battery completely then charge it and leave it idle for a day or two as if its new? Or are those steps not really necessary? Some Hybrid guides said its necessary while the new OS guide didnt mention anything about that.

    Thanks in advance
    Just do the battery pulls minimum 6 hours apart. Don't ever deplete your battery completely as it can in fact damage it. If you want to run it down to 15 - 20% every now & then that may be beneficial in resetting your battery level calibration.

    Sent from my BlackBerry 9900 using Tapatalk
    Necrosyn likes this.
    01-03-13 12:37 PM
  6. Ecm's Avatar
    yeah, i deleted it sorry, i just forgot to mention it. i am going to start again from scratch without the different sfi. was there a reason to use that over the .794 version?

    edit: its the 9900_.714 sfi large voda Uk one that sator posted. i thought i quoted that post but i guess that didnt work either

    edit2: the phone shows Error 507 Reload Software - that part is at least correct? I Hope I didn't somehow wipe it wrong
    The 507 error is expected, since you've wiped the device. Are you certain you deleted both vendor.xml files? There are typically 2... I would suggest that you run a search on you C: drive for vendor.xml and delete it if found. Betcha there's a sneaky one hiding on you. If that isn't the case, I would suggest that you uninstall .794 (and any other OS's) from your PC and start fresh. Perhaps even re-download the .794 file.
    guttertrash likes this.
    01-03-13 12:58 PM
  7. BigwhiteUK's Avatar
    Just a heads up for anyone who is interested.... Blackberry Navigator, full blown GPS system, available in Beta Zone! If only i could post the key code in grrrrrr
    01-03-13 01:27 PM
  8. audio_engr's Avatar
    seems there's no option to paste the KEYCODE in the Apps
    So its cant be activated ... Grrrrrr !!!
    Trust RIM to come up with some crap like 'dis
    01-03-13 02:01 PM
  9. guttertrash's Avatar
    The 507 error is expected, since you've wiped the device. Are you certain you deleted both vendor.xml files? There are typically 2... I would suggest that you run a search on you C: drive for vendor.xml and delete it if found. Betcha there's a sneaky one hiding on you. If that isn't the case, I would suggest that you uninstall .794 (and any other OS's) from your PC and start fresh. Perhaps even re-download the .794 file.
    Okay a combination of those worked. Uninstalled everything, reinstalled the OS, searched, and sure enough there was another vendor.xml in some appdata folder. Copied the Java folder and BBM file, and my phone's running again.

    Didn't use the .714 sfi though. what's the reasoning behind that one over the .794 one? should I try again with it?
    01-03-13 02:05 PM
  10. Jamil Halil's Avatar
    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
    I faced the same problem but this help me,uninstall your blackberry desktop manager and and uninstall every order blackberry os and install and start all over,it work for me,also if u try this it didn't work for u try and look for another radio use sfi 714 or u use the latest version 794,hope this will help u
    01-03-13 02:21 PM
  11. deejayburnout's Avatar
    Just a heads up for anyone who is interested.... Blackberry Navigator, full blown GPS system, available in Beta Zone! If only i could post the key code in grrrrrr
    Just downloaded it via beta zone.

    Cheers for the heads up.
    01-03-13 02:49 PM
  12. damianiw's Avatar
    can you enter your beta key code ? not working for me :-(
    01-03-13 03:02 PM
  13. frogdr1ver's Avatar
    Well at least its not just me being a tube then!
    01-03-13 03:06 PM
  14. damianiw's Avatar
    seems there's no option to paste the KEYCODE in the Apps
    So its cant be activated ... Grrrrrr !!!
    Trust RIM to come up with some crap like 'dis
    Same issue with navigator, never had issue in twitter / facebook betas - is it just hybrid users effected or all 9900 users ??
    01-03-13 03:07 PM
  15. deejayburnout's Avatar
    Having problems too.

    Must report this on the beta website.
    01-03-13 03:14 PM
  16. frogdr1ver's Avatar
    Theres a thread about it over there already, seems a common issue
    damianiw likes this.
    01-03-13 03:18 PM
  17. deejayburnout's Avatar
    Yes indeed.

    Just posted there also.
    01-03-13 03:32 PM
  18. Necrosyn's Avatar
    Just do the battery pulls minimum 6 hours apart. Don't ever deplete your battery completely as it can in fact damage it. If you want to run it down to 15 - 20% every now & then that may be beneficial in resetting your battery level calibration.
    Alright, thanks (: another question, are the battery pulls a must always? Or just the first while till it settles?
    So far, the battery consumption went down from the steady 12-15%/hr which was killing me to around 4-6%/hr with approximately same usage (wifi +3g + IM) which is quite good improvement doubling the battery life, hoping it would get even better once its settled.

    Keep up the good work guys!
    01-03-13 03:41 PM
  19. Ecm's Avatar
    Okay a combination of those worked. Uninstalled everything, reinstalled the OS, searched, and sure enough there was another vendor.xml in some appdata folder. Copied the Java folder and BBM file, and my phone's running again.

    Didn't use the .714 sfi though. what's the reasoning behind that one over the .794 one? should I try again with it?
    I'm glad to see that worked. As for one .sfi vs. another... My understanding is that it determines how the various applications (including the radio component itself) interact with the hardware. I believe the large .sfi's come with the "all languages" OS's, the smaller with the "multi languages" versions. If you read through the billions of posts in this thread, you'll find references to one .sfi or another working better for a user. Experiences seem to vary. When I look at a new BL release and the recommended .sfi versions, I typically use the one that's run the coolest and smoothest for me. To-date, that's been the .714 "fat".

    All that said, I would try the .794 sfi you have installed right now and see how your device handles it. After a day of installing/re-installing, take a break.

    Hope all this helps. ~ecm
    guttertrash likes this.
    01-03-13 03:55 PM
  20. damianiw's Avatar
    Having problems too.

    Must report this on the beta website.
    On the CB thread people are suggesting it could be an OS .794 related issue, .714 is reported to work - sorry won't post any more about it as it has its own thread

    http://forums.crackberry.com/general...igator-760590/

    Regards

    Damian
    01-04-13 12:12 AM
  21. audio_engr's Avatar







    MeterBerry vs. TinyMeter ... trying to do the same job.

    Look at the Max reading of TinyMeter .. gosh !! the apps gone nuts ...

    TinyMeter seems to be farting away ...
    01-04-13 08:15 AM
  22. Sator's Avatar
    http://i50.tinypic.com/24n06mg.jpg


    http://i46.tinypic.com/281smrl.jpg



    MeterBerry vs. TinyMeter ... trying to do the same job.

    Look at the Max reading of TinyMeter .. gosh !! the apps gone nuts ...

    TinyMeter seems to be farting away ...
    Audio, for tiny meter you have to reset it every time you want to turn your device off or after a reboot.

    Sent from my BlackBerry 9900 using Tapatalk
    01-04-13 09:24 AM
  23. audio_engr's Avatar
    Audio, for tiny meter you have to reset it every time you want to turn your device off or after a reboot.

    Sent from my BlackBerry 9900 using Tapatalk
    Opss ... Thanks Sator. Giving it a shot now ...
    01-04-13 11:06 AM
  24. Ecm's Avatar
    I just noticed something curious...BerryLicio.us Ultimate hybrid for most OS 7.1 devices-capture17_56_9.jpg
    My calling screen now displays "Line 1" with my telephone number. I don't recall seeing this prior to installing the Xmas edition (over .794, with.714 large sfi). Is this perhaps due to one of the .807 elements? Or has it been there and I've just never noticed? (It's been a while since I've looked at this screen very closely. Usually, I'm dialing by speed dial or from a contact. This was the first time in quite a while that I dialed a number manually.)

    A side note - I've been running this install for 6 days. All good. Slightly lower temp (average 18) than I'm used to. Other than that, I can't say that I've noticed much difference over RC9.
    01-04-13 05:11 PM
  25. Mi.key's Avatar
    I am running MeterBerry & Tiny Meter apps together in my 9900
    I've tried getting tiny meter but it says its not supported for the 9900...how'd you get it? o_O
    01-04-13 09:03 PM
10,887 ... 280281282283284 ...
LINK TO POST COPIED TO CLIPBOARD