1. audio_engr's Avatar
    does any1 using .746 OS base OR .746 full have "Touch Dialing" option within the BlackBerry Phone application?

    if not - I did in the other hybrid I was using. Maybe THaT was the Malware !!! ..
    11-18-12 02:58 AM
  2. GreenduckDK's Avatar
    Yes! I re-installed RC8A1 over Rogers Wireless .746 using stock SFI on Friday. Only restored my contacts list, installed Facebook and Twitter. I haven't had any random reboots so far. So I guess the reason for my random reboots was caused by a restored setting or maybe an app. Only apps I used were Facebook, Twitter, Foursquare, Dropbox, Wordpress and Lensboost. Now I need to install the other apps but I will probably install one every 2-3 days so I can test it thoroughly before installing the next one. Maybe it was a restored setting...

    Anyway, now I love my BlackBerry again
    BoldAlways likes this.
    11-18-12 03:16 AM
  3. Legal Eagle's Avatar
    Idle rate on RC8A1 has now dropped to 0.3% over a 15 hour period !!!

    Outstanding.
    maxx71, ryshhh, sheldonbk and 1 others like this.
    11-18-12 05:39 AM
  4. maxx71's Avatar
    @ Sator,
    Installed RC8a with a complete wipe and a factory reset, all apps installed one by one.
    Done with the installation but the problem persists.............
    email is still taking time to appear and then it says " receiving more " after 20-30 secs until then it freezes.
    11-18-12 05:43 AM
  5. Legal Eagle's Avatar
    @ Sator,
    Installed RC8a with a complete wipe and a factory reset, all apps installed one by one.
    Done with the installation but the problem persists.............
    email is still taking time to appear and then it says " receiving more " after 20-30 secs until then it freezes.
    Maybe try deleting and re adding your e.mail accounts ?
    11-18-12 05:50 AM
  6. maxx71's Avatar
    Maybe try deleting and re adding your e.mail accounts ?
    i did a selective restore and then activated all 4 email a/c's from the BIS page still the problem persists
    11-18-12 05:55 AM
  7. Sator's Avatar
    @ Sator,
    Installed RC8a with a complete wipe and a factory reset, all apps installed one by one.
    Done with the installation but the problem persists.............
    email is still taking time to appear and then it says " receiving more " after 20-30 secs until then it freezes.
    Oh...it happens when you open an attachment?

    Sent from my BlackBerry 9900 using Tapatalk
    11-18-12 05:57 AM
  8. maxx71's Avatar
    Oh...it happens when you open an attachment?

    Sent from my BlackBerry 9900 using Tapatalk
    but this happens when i open an email not an attachment.
    11-18-12 06:02 AM
  9. Legal Eagle's Avatar
    but this happens when i open an email not an attachment.
    Does it happen to all e.mails or only those that have attachements ?
    11-18-12 06:11 AM
  10. maxx71's Avatar
    Does it happen to all e.mails or only those that have attachements ?
    it happens to all emails and takes a bit longer if the email has images.
    11-18-12 06:13 AM
  11. maxx71's Avatar
    Please Help ! Anyone with any ideas is Welcome.
    11-18-12 06:37 AM
  12. ryshhh's Avatar
    Is that idling while connected to wifi? Or is it a 3G connection?

    Idle rate on RC8A1 has now dropped to 0.3% over a 15 hour period !!!

    Outstanding.
    11-18-12 06:41 AM
  13. Legal Eagle's Avatar
    Is that idling while connected to wifi? Or is it a 3G connection?
    3G only, and includes being out and about last night in a few bars.

    Off charge 8:30pm Saturday, it's now 12:45 Sunday battery sitting at 92%
    11-18-12 06:44 AM
  14. ryshhh's Avatar
    Wow!

    What's the secret? Hahhaha.

    I followed all teh instructions, idle at night with WIFI is around 1.3-1.5% and ADR during the day i around 4-5%.

    Not saying that Im not pleased with the results, but dayum! Your results are awesome!!

    I have another 9900 that is a spare with a SIM card in it and connected to Wifi, that one idles around 0.7%. But that is like 2min screen time everyday!
    11-18-12 07:04 AM
  15. GreenduckDK's Avatar
    I see all these people talking about idle and ADR? How do I see those numbers?

    Also, what is the best way of charging your device. Charge it whenever you feel like it or charge it when battery level gets yellow/red?
    11-18-12 07:13 AM
  16. Sator's Avatar
    it happens to all emails and takes a bit longer if the email has images.
    Maxx, I think I have make a custom hybrid for your device...lol, I'll post some cods later on, it's just for you who has issues when opening emails.

    Sent from my BlackBerry 9900 using Tapatalk
    maxx71 and BoldAlways like this.
    11-18-12 07:14 AM
  17. maxx71's Avatar
    Maxx, I think I have make a custom hybrid for your device...lol, I'll post some cods later on, it's just for you who has issues when opening emails.

    Sent from my BlackBerry 9900 using Tapatalk
    Thanks Sator,
    Have worked a way around it.....lol
    I used the last update which i had with the old device before i nuked it.......i used that backup and now mails are opening nice and quick. I really don't know what was the issue but am at it and if i get what it was then will post.

    Thanks Once again to you, Legal & Audio for the help & Concern !
    Legal Eagle, Sator and sheldonbk like this.
    11-18-12 07:37 AM
  18. Sator's Avatar
    Thanks Sator,
    Have worked a way around it.....lol
    I used the last update which i had with the old device before i nuked it.......i used that backup and now mails are opening nice and quick. I really don't know what was the issue but am at it and if i get what it was then will post.

    Thanks Once again to you, Legal & Audio for the help & Concern !
    Ok. Maxx, I'm glad you did it, I thought it was something wrong with your new device..., now back to cooking...lol

    Sent from my BlackBerry 9900 using Tapatalk
    maxx71 and Legal Eagle like this.
    11-18-12 07:42 AM
  19. maxx71's Avatar
    Ok. Maxx, I'm glad you did it, I thought it was something wrong with your new device..., now back to cooking...lol

    Sent from my BlackBerry 9900 using Tapatalk
    ohhh, so i interrupted the cooking....bad me
    on second thoughts a hybrid for me wasnt a bad idea

    Carry on
    Sator likes this.
    11-18-12 07:47 AM
  20. audio_engr's Avatar
    @ Sator

    That email patch cod you posted, can any1 use it ... OR

    was it specifically meant for ppl facing email troubles ?
    11-18-12 09:48 AM
  21. Sator's Avatar
    @ Sator

    That email patch cod you posted, can any1 use it ... OR

    was it specifically meant for ppl facing email troubles ?
    Anybody can use it Audio.

    Sent from my BlackBerry 9900 using Tapatalk
    11-18-12 09:59 AM
  22. Legal Eagle's Avatar
    Anybody can use it Audio.

    Sent from my BlackBerry 9900 using Tapatalk
    I injected the .cod and must say that sending of e.mails is super fast now.
    11-18-12 10:07 AM
  23. dkgip's Avatar
    I must have missed something... what's the email patch COD for 8A1?
    Check around page 249-250 the patch is for a lag in email opening.

    I installed RC8 over Rogers jalllang .746+lrg .714 sfi + email patch and everything is running superbly!

    I went to pull the battery for the third time and found a 'Do not Disturb' sign hanging on the door

    Sent from my BlackBerry 9900 using Tapatalk
    Legal Eagle and BoldAlways like this.
    11-18-12 10:16 AM
  24. deezy87's Avatar
    The odd thing is I haven't experienced any slow emails loading at all kinda effed up lol
    11-18-12 10:23 AM
  25. sheldonbk's Avatar
    Please Help ! Anyone with any ideas is Welcome.
    I don't know how but am wondering if there could be a hardware issue involved somehow. Either that or perhaps something wrong with Voda?
    In your shoes, I'd be tempted to go back to Voda official and see if I still had the issue.
    deezy87 likes this.
    11-18-12 10:37 AM
10,887 ... 252253254255256 ...
LINK TO POST COPIED TO CLIPBOARD