1. dirtybird072's Avatar
    Am I one of the few people left that can not get vvm to work? I've spent hours on the phone with cs and keep getting you should be up and running within 48 hours before I get off the phone with them. I had a trouble ticket filed for me and got the call back saying it should be fixed and it wasn't fixed. I'm ready to give up on ever using the vvm.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 02:43 PM
  2. Blkprl's Avatar
    For me the resolution was to replace my sim card. After troubleshooting with CS for a second time, it was suggested to have it replaced. FYI, there was not a charge to replaced the card.
    11-28-09 06:00 PM
  3. Cleothaj32's Avatar
    Have you tried going online under account management and installing it yourself? I have it working for me and I don't have a Bold, I have a Curve 8520.
    11-28-09 06:10 PM
  4. dirtybird072's Avatar
    It's not a new problem. I've had this problem since my 8900. I keep getting reload the os and I've reloaded the os and upgraded to a new os and its not working. I'm just getting fed up with them telling me that when it hasn't worked yet.
    11-28-09 07:21 PM
  5. dirtybird072's Avatar
    Just an update on what has gone on tonight. To appease tmo I reinstalled 5.0.330 from 351 and it worked fine, I thought it was odd it worked all of a sudden, but once I reloaded my back-up up it stopped. That's the odd part to me. So I called tmo back and now I have another trouble ticket filed. I've tried switching my phones and all that. So hopefully they will be able to fix it for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 11:44 PM
  6. dirtybird072's Avatar
    Have you tried going online under account management and installing it yourself? I have it working for me and I don't have a Bold, I have a Curve 8520.
    I never got it to work when I had my 8900. I'll try a new sim card. I've got a few laying around the house.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 11:50 PM
LINK TO POST COPIED TO CLIPBOARD