1. dsword's Avatar
    I'm in the Appleton Wisconsin area, no verizon network right now. Can still BBM, but no calls or texts. Tried LG phone on same network, same problem.

    Anyone else around here seeing the same thing?
    12-13-09 10:13 PM
  2. jlsparks's Avatar
    Fully functional in Kentucky.
    12-13-09 10:15 PM
  3. diggy15's Avatar
    wausau same here no calling

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-09 10:26 PM
  4. gabeevans6364's Avatar
    im in La crosse, everyone here is down to......
    12-13-09 10:38 PM
  5. deathbysporks's Avatar
    Down in Elk Mound, WI. I was able to use BBM and the internet up until about a half hour ago. Now that went down too.
    12-13-09 10:43 PM
  6. dsword's Avatar
    Can text now, but busy signal on calls...
    12-13-09 10:44 PM
  7. dsword's Avatar
    Yeah, not good! My woman has health problems and I've had her into emergency twice in the last month. What if we need 911 again???
    12-13-09 10:51 PM
  8. silenttt123's Avatar
    i believe 911 will work anyway so you should be good. I know it works even if oyu have no service for the phone. Any phone can call 911.

    And I am in seattle, and I have not had any problems today. I had problems a few weeks ago though...
    12-13-09 10:59 PM
  9. gabeevans6364's Avatar
    12-13-09 11:01 PM
  10. kolonji's Avatar
    Tampa is hot .. not that it helps .. good luck
    12-13-09 11:01 PM
  11. bongoben's Avatar
    I'm in Eau Claire... same thing here. BBM/AIM/text/ect worked until about 9:30 tonight... now I have a really expensive pocket watch. I miss Alltel... ... ...
    12-13-09 11:05 PM
  12. bweston1's Avatar
    im sittin here in milwaukee and everything is working just fine. however, my sister just facebooked me and is having issues in Fond du Lac.
    12-13-09 11:09 PM
  13. deathbysporks's Avatar
    6-8 hours? Hopefully sooner...
    12-13-09 11:12 PM
  14. pkcable's Avatar
    moving to outages forum
    12-13-09 11:12 PM
  15. gotblackberry's Avatar
    Yeah known issue in Wisconsin -- it's mostly affecting alltell legacy customers.
    12-13-09 11:17 PM
  16. bongoben's Avatar
    12-13-09 11:18 PM
  17. MrShawn's Avatar
    I am in Arkansas and I lost Service for like 4 minutes, I am technically on Alltel's network, but Verizon owns it, idk, its working fine now
    12-14-09 12:02 AM
  18. R.O.C.'s Avatar
    The Appleton MTSO (switch) in WI went down... Very large outage...
    12-14-09 12:38 AM
  19. redman12's Avatar
    It's on Engadget.com
    12-14-09 01:19 AM
  20. bassace#CB's Avatar
    No problems in Green Bay all day.
    12-14-09 01:39 AM
  21. silenttt123's Avatar
    Wow a whole switch went down? That sucks.. It seems Verizon has been having a lot of issues lately.. Well ok maybe not so much only vzw. I know rim has been having issues too. They had a huge outage not too long ago

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 02:52 AM
  22. ChefKitty's Avatar
    I'm in California and I'm only getting a 1x signal... this is frustrating! I need to facebook in bed! >
    12-14-09 04:04 AM
  23. diggy15's Avatar
    All is working again in Wausau. How about everyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 01:06 PM
LINK TO POST COPIED TO CLIPBOARD