01-20-10 06:28 PM
58 123
tools
  1. akiva7777's Avatar
    no alerts yet........... just checked for my last caller
    01-13-10 09:55 AM
  2. credo's Avatar
    For the second morning in a row I woke up to no alerts or emails. I checked the connections page on my BB and it showed no BIS connection. After a battery pull all was good. The same exact scenario as yesterday morning. WTF!
    01-13-10 10:46 AM
  3. iammclovin804's Avatar
    down in central va. i can't get on the internet, no emails, i can't even send or recieve texts. this is really annoying. blackberry is starting to suck.

    you think maybe if i called up vzw and complained about all of the outages and demanded a phone that doens't depend on third party servers they'd give me one that doesn't crap out on me every week?
    Last edited by iammclovin804; 01-14-10 at 09:27 AM.
    01-14-10 08:44 AM
  4. eve6er69's Avatar
    yeah i just tried to send a bbm to 2 friends in MA (im on sprint) and no dice. message wasnt even delivered.

    this is wicked awesome, lol
    01-14-10 10:20 AM
  5. jackj87's Avatar
    Near Houston and haven't had any data since yesterday afternoon. I tried battery pulls numerous times to no avail.
    01-14-10 10:56 AM
  6. pervamat's Avatar
    I'm laggy in Illinois but I haven't noticed an outage yet, I hope it doesn't go down again.
    01-14-10 10:57 AM
  7. michikade's Avatar
    I've been a little laggy over the past 2 days or so, but no actual drops that I've noticed.

    (Dallas, TX)
    01-14-10 11:00 AM
  8. bad_boy321's Avatar
    VA is good. Had some issues yersterday.
    01-14-10 11:02 AM
  9. iammclovin804's Avatar
    VA is good. Had some issues yersterday.
    dude i'm in richmond and i can't do anything.


    ok everything is back up now. weird. gonna try my best to get a different phone.
    Last edited by iammclovin804; 01-14-10 at 02:59 PM.
    01-14-10 12:20 PM
  10. gozirra's Avatar
    Looks like Verizon is down again.
    01-17-10 11:38 AM
  11. CRT's Avatar
    Mine went down about an hr ago. This is starting to get old!
    01-17-10 11:48 AM
  12. katiektk8e's Avatar
    None of my messengers are working. No BBM, no MSN, no AIM.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 11:51 AM
  13. gozirra's Avatar
    Related to the Rogers planned outage (sticky at the top of this forum)?
    01-17-10 11:56 AM
  14. Testingchip's Avatar
    Strange, I'm getting email. Slower than usual but getting them. Can't get online though.
    01-17-10 11:58 AM
  15. ftimpani's Avatar
    No blackberry messenger or email's here in pittsburgh,pa
    01-17-10 12:33 PM
  16. kes601's Avatar
    In Hampton Roads, VA, just went down here :-(

    Thinking it may be time to see if Vz will let me switch to something more reliable since it is a business account. 3 outages in a month is unacceptable (I realize this one has only been for a few minutes thus far)
    01-17-10 12:42 PM
  17. ftimpani's Avatar
    seems to be back up in pittsburgh,pa
    01-17-10 01:29 PM
  18. mwcurl's Avatar
    no problems with email or BIS in Central Florida (Verizon Storm2)
    01-17-10 08:35 PM
  19. yavoh's Avatar
    I've been having massive email delays for over a week now. I'm tearing my hair out and vzw keeps making me battery pull, re-add my account, rinse and repeat.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 08:31 AM
  20. thinkamp's Avatar
    Have you tried to resend your service books?
    01-19-10 08:33 AM
  21. Testingchip's Avatar
    I have been having to *228 almost daily. It's getting old fast.
    01-19-10 08:52 AM
  22. ppbb's Avatar
    3G signal fluctuates between 1X and 3G. Emails are fine and internet works. Sometimes slow.

    In southern California.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 02:48 PM
  23. DUKDIKz's Avatar
    no problem here in CA
    01-19-10 03:12 PM
  24. Stormified's Avatar
    Hmm, I'm in Nor-Cal in San Francisco and only get 1xev when it's usually 1XEV where I'm currently located at work.

    I can get SMS and calls but no data/Email/Web.
    01-19-10 03:19 PM
  25. Jude526's Avatar
    No problems for me Arizona is ok
    01-19-10 03:28 PM
58 123
LINK TO POST COPIED TO CLIPBOARD