01-17-10 08:31 PM
30 12
tools
  1. USSZulu's Avatar
    Considering I am seeing several different threads saying the same thing, I am going to post this to see if this is something real...

    TMO in Pittsburgh with intermittent data. Cannot update Facebook or any data related service. Anyone else?
    01-17-10 12:34 PM
  2. SMJUCmoose's Avatar
    verizon in the same way here in ny
    01-17-10 12:46 PM
  3. fccman's Avatar
    No web on T-mo hear in Salt Lake. Here we go again. How many more of these outages are we going have this month?
    01-17-10 12:57 PM
  4. jamf86's Avatar
    BBM is not working, browser down and email very slow in Toronto area.
    01-17-10 01:03 PM
  5. Spetnik's Avatar
    Same here with ATT. Looking into it...
    01-17-10 01:09 PM
  6. jinko's Avatar
    Here in Montreal Browser's down, Ubertwitter down, MSN down, Facebook down. BBM Email, Weathereye working though
    01-17-10 01:10 PM
  7. asuprice's Avatar
    AT&T here in Charlotte, NC is down as well

    Is this related to Roger's Planned outage today?
    01-17-10 01:10 PM
  8. pkcable's Avatar
    Email ok, but my web is down here in Philly (SS down too)
    01-17-10 01:10 PM
  9. ktabel01's Avatar
    No web, BBM on Tmo in LA. Thanks RIM. Again, shoddy.
    01-17-10 01:13 PM
  10. kingbernie06511's Avatar
    no internet browsing on Rogers/ pacific northwest. There was a planned BIS outage on Rogers last night, I dont know if it has something to do with all this...
    01-17-10 01:14 PM
  11. Spetnik's Avatar
    BIS website is down as well
    01-17-10 01:15 PM
  12. bcjanes's Avatar
    Email and Web browsing seem OK on AT&T in Portland OR, but RIM IM Clients (Google Talk, AIM, MSN, Yahoo "official RIM clients") are getting connection errors. I am able to log into IM just fine using Nimbuzz however.
    01-17-10 01:15 PM
  13. Davec1234's Avatar
    Opera works bb browser no.
    Email no.
    Eff RIM, 3 outages in 30 days?
    March 1st can't come soon enough.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:15 PM
  14. Spetnik's Avatar
    My guess that the "planned outage" that Rogers announced went further than expected.
    01-17-10 01:16 PM
  15. lisablue85's Avatar
    Same in Jersey, noticed it around 10:00am. Browser,facebook,email...opera works though.
    01-17-10 01:17 PM
  16. bond56's Avatar
    I have data outage on ATT in NY
    01-17-10 01:17 PM
  17. Spetnik's Avatar
    I rebooted my device and I'm back up now.
    01-17-10 01:19 PM
  18. metro0308's Avatar
    Issue is fl as well
    Vzw opera works no bb browser or bbm

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:19 PM
  19. Spetnik's Avatar
    Well, check that - I still can't browse the web. But emails are coming in...

    EDIT: nevermind, browsing is working.
    01-17-10 01:19 PM
  20. Nozzles Brewin's Avatar
    Facebook is like that in nh, only certain people tho

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:23 PM
  21. triton54's Avatar
    im really about to go Droid, this $250+ a month phone bill and $50 a month service is getting really old!!!!!!!!!!!!!!!!!!!!
    01-17-10 01:26 PM
  22. Laura Knotek's Avatar
    No problems here in Cleveland, OH on AT&T.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:27 PM
  23. pkcable's Avatar
    back up in philly or if intermitten, it's working now
    01-17-10 01:28 PM
  24. Nozzles Brewin's Avatar
    Fb and bbm are back as of 1428

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:29 PM
  25. USSZulu's Avatar
    Confirming that it appears data is back up...for now. lol
    01-17-10 01:31 PM
30 12
LINK TO POST COPIED TO CLIPBOARD