1. christiaanvr's Avatar
    I have this major problem..

    Yesterday I upgraded my OS to the 5.0.0.411.. (total wiped my device before installing)

    Everything went okay, restored my phone with the back-up I made, after that my 4 mailboxes were restored and I received a mail that my Phone was registered again at BIS.

    I was receiving mail immediately from my Gmail, Hotmail and mobileemail Vodafone account.. but I didn't received any e-mail from my xs4all account (this is my email account I have from my cableprovider at home)
    So I checked my Mozilla on my laptop and received a couple of e-mails which I haven't received on my BB..
    So I resend my service books to my BB and for all the mailboxes I received it..
    I tried to SEND an e-mail with the xs4all email box, and turned out that that worked!!

    So I am surprised and burious why I am not able to receive e-mails anymore on that emailaccount on my BB??
    12-17-09 05:58 AM
  2. eklisiewicz's Avatar
    Because there is a major BIS outage and push mail is not working. See the thread above to read the details.
    12-17-09 08:35 AM
LINK TO POST COPIED TO CLIPBOARD