11-17-09 01:49 PM
50 12
tools
  1. Nuttyberry's Avatar
    Blackberry Storm 9530
    OS 5.0.0.328 Verizon

    Is any one else having problem connecting to the internet? I have not been able to connect to the internet for the last hour. Every time I try to go onto the internet I get a message unable to connect to the internet.
    11-16-09 07:59 PM
  2. bshpmark's Avatar
    According to Verizon CS, there is a problem with the Blackberry Server and RIM is currently working on it.
    11-16-09 08:01 PM
  3. Andy71600's Avatar
    its down for me too (ATT)
    11-16-09 08:02 PM
  4. urbanricer11's Avatar
    Just got off the phone with Verizon on an unrelated issue and was told the same thing, BIS is hit and miss right now.
    11-16-09 08:02 PM
  5. bshpmark's Avatar
    I actually started noticing problems about 6 hours ago and it has gotten progressively worse all evening.
    11-16-09 08:03 PM
  6. Andy71600's Avatar
    I actually started noticing problems about 6 hours ago and it has gotten progressively worse all evening.
    Yeah, it just totally went out for me ~30 minutes ago
    11-16-09 08:04 PM
  7. freakboy2539's Avatar
    Im in PA mine is out aswell.
    11-16-09 08:07 PM
  8. -- s.naz.'s Avatar
    Yup...Toronto as well..just got off the phone with Rogers...
    11-16-09 08:10 PM
  9. kenner30's Avatar
    oh god, i thought it was just my bb...
    rim needs to hurry up and fix ittttttttttt
    11-16-09 08:11 PM
  10. Chas71's Avatar
    It's down in Mississippi as well.

    I started noticing earlier today when gps mapping software would not load maps. Thought it was the "DeathStar" having issues again. I was about to call and cancel service to switch to V before I came here and noticed this thread.
    Last edited by Chas71; 11-16-09 at 08:14 PM.
    11-16-09 08:11 PM
  11. Aviator#CB's Avatar
    Same issue here in Austin, Tx. with AT&T.
    11-16-09 08:12 PM
  12. kenner30's Avatar
    it weird though, i can use bbm messenger, and all the apps like twitter...only the browser and facebook app doesnt work for me :S
    11-16-09 08:12 PM
  13. tbcpn's Avatar
    it weird though, i can use bbm messenger, and all the apps like twitter...only the browser and facebook app doesnt work for me :S
    No web (I'm on BIS) in Portland, Oregon, either. Been very spotty the past four+ hours.
    11-16-09 08:15 PM
  14. bklynbruiser's Avatar
    Same in NYC.. Tmo..
    11-16-09 08:15 PM
  15. Gimp1273's Avatar
    Noticed the samething. From NC here and friends on verizon and sprint saying they cant get on FB or internet.
    11-16-09 08:17 PM
  16. jskinvest's Avatar
    Still slow and intermittent in Boston. Is there an estimate of when this will be corrected?
    11-16-09 08:18 PM
  17. AllanRosen's Avatar
    Can't coonect in northern New Jersey w/ att.
    11-16-09 08:18 PM
  18. TiffanyyO's Avatar
    also in toronto and cant connect, getting really anoying.
    11-16-09 08:20 PM
  19. Luke Dog's Avatar
    No go in San Diego
    11-16-09 08:21 PM
  20. marc_unwired's Avatar
    Out for me too, email seems to work, but no browser or apps that need internet (other than email)
    11-16-09 08:21 PM
  21. TiffanyyO's Avatar
    Out for me too, email seems to work, but no browser or apps that need internet (other than email)
    my email is workin to, but thats it. hope its fixed soon!
    11-16-09 08:22 PM
  22. gchahinian's Avatar
    Its been on and off in NY too...this is the first internet I'm getting in 3 hours

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 08:23 PM
  23. y.bb's Avatar
    been on and off on t-mo all day... called t-mo and they're aware of the issue... seems to be intermittent and only affecting bis-dependent applications
    11-16-09 08:26 PM
  24. pkcable's Avatar
    Intermitten for me on VZW in Philly.


    I will move this thread to the Outages Sub Forum.
    11-16-09 08:26 PM
  25. BeeRad's Avatar
    BIS is obviously having issues.......

    .....AGAIN.

    This is really frustrating.
    11-16-09 08:27 PM
50 12
LINK TO POST COPIED TO CLIPBOARD