1. rikenco's Avatar
    The time on my Tour runs 2 min fast. I have set it manually and have it use system time. For some reason, it will always jump ahead 2 min faster than the other 3 Sprint phones in the house, my watch etc. It is a minor thing but still irritates me. No matter what method I use to set the time, it always jumps those 2 minutes within the hour. Any ideas on how to correct this?
    12-03-09 11:49 PM
  2. jeffh's Avatar
    My Verizon Tour has the same problem. I found if I changed the time source from Network to BlackBerry and back to Network, it would force the phone to read the time signal from the Network, which would correct it. It's a bug in the phone's time-keeping software.
    12-03-09 11:53 PM
  3. aj10203's Avatar
    If you plug your phone into DM then you have to uncheck the update system time/date option or your berry will switch to the time and date on your computer

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 02:37 PM
  4. jeffh's Avatar
    Correct, but that's not the problem in this case. This is a time glitch in the Tour.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-07-09 06:02 PM
  5. aj10203's Avatar
    I know but I was just letting him know for future reference, cuz its also ann
    Other clock issue

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-09 08:47 PM
  6. AMessy's Avatar
    My tour was like that too until I did the first software update, now it matches other Sprint phones.
    12-08-09 10:53 PM
  7. rikenco's Avatar
    Well whatever the problem is, I did like JeffH said and it's been correct since then.
    12-08-09 11:52 PM
LINK TO POST COPIED TO CLIPBOARD