12-04-09 09:49 AM
253 123 ...
tools
  1. altotus's Avatar
    I've been tethering my pearl on Sprint for almost a year now, but I can't seem to get it to work anymore. It worked fine a week or two ago, but now I can't seem to get it to work. I've tried on my wife's netbook (with Vista) and my desktop (with XP). My laptop (where I know it last worked) is in the shop, so I can't check it there. Anyone else having this problem?
    09-18-09 01:23 PM
  2. joc056's Avatar
    Yea i believe that Sprint has cut off tethering with blackberries, it might be temporary or forever im not sure but with everyone i know that has used a blackberry to tether with sprint can no longer do it they keep getting error 678. That was the only thing keeping me with Sprint really, Iphone here i come.
    09-18-09 03:44 PM
  3. k-kel's Avatar
    I thought it was the weather or that I needed to update smartview, but I think we are cut off. I get the same error. It really bites!!
    09-18-09 04:01 PM
  4. gbean's Avatar
    mine still works.
    are you on an everything plan?
    09-18-09 04:49 PM
  5. gbean's Avatar
    in fact I just posted that while tethered to test
    09-18-09 04:50 PM
  6. rikenco's Avatar
    Mine has been working flawlessly. Are you using a load of data per month? I use it but only use maybe 2-3 gigs a month.
    09-18-09 05:07 PM
  7. SoCaliTrojan's Avatar
    I just checked. I can't tether anymore either. My plan hasn't changed yet (the any mobile thing hasn't been added).

    I probably haven't used even 1 MB on it...I would only log in sometimes to see if it's working.

    Maybe we'll have to use something like CDMA workshop to modify some settings so it appears that it's the phone surfing, and not our computer...

    EDIT: I just noticed that my phone turned off it's mobile network service, so the radio was off. (Why would it even turn itself off?) Anyway, this edit is being posted through my computer being tethered to my blackberry. Whew!
    Last edited by SoCaliTrojan; 09-18-09 at 06:14 PM. Reason: Updated - Tethering still works
    09-18-09 05:55 PM
  8. wingzfan61's Avatar

    EDIT: I just noticed that my phone turned off it's mobile network service, so the radio was off. (Why would it even turn itself off?) Anyway, this edit is being posted through my computer being tethered to my blackberry. Whew!
    My Tours been doin the exact same thing. Annoying as all ****. No explanation for it.
    09-18-09 06:39 PM
  9. ace587's Avatar
    u guys have PAM included in your plans? i have PAM included and works

    edit: as of now, im posting via tethering with my 8830, and using Smartview
    Last edited by ace587; 09-18-09 at 08:08 PM.
    09-18-09 07:59 PM
  10. altotus's Avatar
    You can't add PAM to everything data plans. It'd just worked for free for all of this time, but now we're cut off. I tried downloading DM 5.0.1, but there are no settings for Sprint and I can't find any settings anywhere. I'd really only used it when I was in a couple locations where there was no wifi (or when I was on the road).
    09-18-09 08:09 PM
  11. ace587's Avatar
    You can't add PAM to everything data plans. It'd just worked for free for all of this time, but now we're cut off. I tried downloading DM 5.0.1, but there are no settings for Sprint and I can't find any settings anywhere. I'd really only used it when I was in a couple locations where there was no wifi (or when I was on the road).
    i have PAM on mine, and im using it right now. I guess sprint is cracking down on those who dont have PAM
    09-18-09 08:14 PM
  12. fax88's Avatar
    have you tried setting up a dialup network connection?
    09-18-09 08:20 PM
  13. altotus's Avatar
    Yes, that's what always worked in the past, but now it doesn't.
    09-18-09 08:26 PM
  14. faf224's Avatar
    You could always call BB tech support in a huff complaining that you've had it all this time and now it doesn't work and demand tech support for it.

    That seems to be the common trend.
    09-18-09 08:30 PM
  15. SoCaliTrojan's Avatar
    i have PAM on mine, and im using it right now. I guess sprint is cracking down on those who dont have PAM
    Sprint stopped offering PAM a few years ago. I remember when it used to be an option. Now, they say we can't add it (because most of their plans are the Everything plans).

    I don't have PAM, but I have tethered all of my phones for several years for free. If you have unlimited data, why not use it instead of paying extra for PAM? That's my thinking, anyway. Why would it matter if my computer or my phone is surfing the web...they're both communication devices. If it mattered, Sprint would still offer us the chance to order the PAM plan.

    I never bother tethering my laptop. I only tether at work when I want to get around the firewall. I have a comp. sci. degree, so I know enough not to endanger my work pc. For me, PAM isn't worth it since I only use it maybe once a month.
    09-18-09 08:31 PM
  16. TrippinSkott's Avatar
    Yea i believe that Sprint has cut off tethering with blackberries, it might be temporary or forever im not sure but with everyone i know that has used a blackberry to tether with sprint can no longer do it they keep getting error 678. That was the only thing keeping me with Sprint really, Iphone here i come.
    Wrong. I tether with my 8330m and my Macbook Pro via Bluetooth. I was doing it yesterday. It works just fine here in St.Louis.
    09-18-09 08:39 PM
  17. mhroten77's Avatar
    Workin here in orlando on my curve

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 11:08 AM
  18. altotus's Avatar
    I see people with curves and pearls both not working, but have seen several report that bluetooth still works. anyone still able to tether with USB?
    09-19-09 01:07 PM
  19. midwest_kc's Avatar
    I haven't been able to tether since I got my tour. Has anyone else had this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 05:53 PM
  20. midwest_kc's Avatar
    Nevermind. I saw the thread a couple posts down. My bad!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 05:57 PM
  21. bocaccio#CB's Avatar
    mine still works.
    are you on an everything plan?
    Thats the best thing about sprint. Me and my wife are on the everything plan. when i deploy with the air guard, i use my curve as my modem. Works fine!!
    09-21-09 01:33 AM
  22. Phreediver's Avatar
    My wife and I both use our phone's as modems on our 8330's on Sprint. Her's stopped working getting the 678 error message and mine still works fine.

    I called sprint and was told that since I don't pay for phone as modem I can not use it to connect through my computer. Mine however still connects and he told me I was connecting illegally since I don't pay for the modem feature.
    09-21-09 07:49 AM
  23. redhdgirl417's Avatar
    I see people with curves and pearls both not working, but have seen several report that bluetooth still works. anyone still able to tether with USB?
    I do. In fact, I just got a new laptop Friday so Saturday downloaded SprintView on it & tested...works great.

    UPDATE: posting this edit tethered to laptop right now via SprintView.
    Last edited by redhdgirl417; 09-21-09 at 09:40 AM. Reason: added to dialog.
    09-21-09 09:35 AM
  24. altotus's Avatar
    For those of you who keep telling me it's working for you (or those for whom it isn't) -- do any of you have 'any mobile, any time' already active on your lines? My cycle changed the day before I noticed I couldn't tether.
    Last edited by altotus; 09-21-09 at 08:59 PM. Reason: typo
    09-21-09 08:58 PM
  25. ace587's Avatar
    For those of you who keep telling me it's working for you (or those for whom it isn't) -- do any of you have 'any mobile, any time' already active on your lines? My cycle changed the day before I noticed I couldn't tether.
    i have the old SERO + BB addon Pack
    09-21-09 09:32 PM
253 123 ...
LINK TO POST COPIED TO CLIPBOARD