07-05-09 05:53 PM
32 12
tools
  1. Armando175's Avatar
    Hello everyone! I need your help. I have a Curve 8320 from TMO. I have tried every possible setup to get my phone working as a modem. I was on the phone for 1 1/2 hours with TMO and they were not able to help me. I have all the settings correct, so I assume. I even uninstall the Desktop Manager, installed it again as they told me to do so but nothing. I'm running OS 4.5.0.81 and Desktop Manager v4.7 on Windows XP SP2. I keep getting this "error 720". I have tried "wap.voicestream.com" and also "epc.tmobile.com" and nothing. I even tried doing a search online for that error and follow suggestions. I really like to get it to work because I'm trying to cut down on my bills. Thanks in advance.
    06-29-09 10:54 PM
  2. Tre Lawrence's Avatar
    Hello everyone! I need your help. I have a Curve 8320 from TMO. I have tried every possible setup to get my phone working as a modem. I was on the phone for 1 1/2 hours with TMO and they were not able to help me. I have all the settings correct, so I assume. I even uninstall the Desktop Manager, installed it again as they told me to do so but nothing. I'm running OS 4.5.0.81 and Desktop Manager v4.7 on Windows XP SP2. I keep getting this "error 720". I have tried "wap.voicestream.com" and also "epc.tmobile.com" and nothing. I even tried doing a search online for that error and follow suggestions. I really like to get it to work because I'm trying to cut down on my bills. Thanks in advance.

    Did you follow the instructions posted earlier? That's what I used on my 8320.
    07-03-09 12:10 PM
  3. Californium89's Avatar
    Hello everyone! I need your help. I have a Curve 8320 from TMO. I have tried every possible setup to get my phone working as a modem. I was on the phone for 1 1/2 hours with TMO and they were not able to help me. I have all the settings correct, so I assume. I even uninstall the Desktop Manager, installed it again as they told me to do so but nothing. I'm running OS 4.5.0.81 and Desktop Manager v4.7 on Windows XP SP2. I keep getting this "error 720". I have tried "wap.voicestream.com" and also "epc.tmobile.com" and nothing. I even tried doing a search online for that error and follow suggestions. I really like to get it to work because I'm trying to cut down on my bills. Thanks in advance.
    i dont know how you are having problems i found a how to with complete set up on the black berry forums....i also called t-mobile and talked with one of the technicians and i told him what i did just to make sure i did it right... and everything was money on..
    Last edited by Californium89; 07-03-09 at 02:47 PM.
    07-03-09 02:27 PM
  4. Armando175's Avatar
    Trust me, I tried just about anything. I've been using computers for over ten years so I pretty much know what I am doing. Not even tech support was able to help me. Now I just went back to Windows Vista because I had downgraded to XP when I first got my laptop so will see if it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-09 08:42 AM
  5. Armando175's Avatar
    Okay, I managed to install DM 4.7 and everything else after I did a clean install from Windows XP to Windows Vista. Now I am posting on Crackberry via my Blackberry. The speed is not what I was expecting but it will suffice in the event I did to have access to the internet somewhere. The speeds I got were 173 kpbs down and 103 kbps up. Of course, it all depends on many factors. It was Windows XP after all. Would it make me cut my broadband internet from Time Warner Cable, probably not but it's good to have. Thanks everyone.
    07-04-09 09:43 AM
  6. Armando175's Avatar
    I love this tethering thingie. LOL I'm in the kitchen right now browsing CB. I would've wished I would have gotten this thing to work on XP, now I have to deal with Vista which is so terribly slow on boot up. I apologize for keeping this thread going. :-)
    07-05-09 11:57 AM
  7. Californium89's Avatar
    Hmm I did it on xp wonder why u had a problem after I got it to go perfectly but I didn't know u have to keep the desktop manager open for it to work and it opens the connect to phone window open

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-09 05:53 PM
32 12
LINK TO POST COPIED TO CLIPBOARD