1. shreksbrother#CB's Avatar
    <RANT>
    Oh T-Mobile. I love your service. I love your customer service. I love my Curve!
    Why must you foul it all up with your @Home service?
    Let me explain...
    I don't have the @Home service because I don't use my phone enough. Fair enough, right? I noticed in the week or so I've had my new Curve that when I'm at home, I have the 'UMA' icon and 'T-Mobile @ Home' displaying on my home screen. Wierd, I thought. Then my wife started complaining about call quality on her Curve when I was using my WiFi laptop. Not cool.
    So I call customer service. They're lovely folks as always. They confirmed that I do not have the @Home service. Customer service transferred me to technical support. Technical support told me that although I'm not paying for the @Home service, it still uses the WiFi connection for the service and charges me cellular minutes.
    This is where my problem is...
    I'm paying for cellular minutes, but getting cr*ppy quality VOIP. I told tech support that if I wanted Vonage or Skype, I would have paid for Vonage or Skype. Their only solution was to turn WiFi off. What happens when I'm surfing WiFi on my Curve and get a call?
    And doesn't this violate something? I'm paying for a service; a certain amount of cellular minutes, and they're not providing them. They're charging me for cellular minutes and providing a substitute which is not acceptable to me.
    Am I the only one that feels slighted here?
    </RANT>

    Oops... Meant to put this in T-Mobile forum! Moderator???
    11-12-07 07:02 PM
  2. John Clark's Avatar
    I guess I don't understand the problem. H@H service gives you unlimited UMA minutes. If you don't have H@H then you can still use UMA but you get docked from your minute plan. If you don't like using UMA why not go into mobile network and set Connection Preference to "Mobile Network Only." Then your browsing and data will use wifi and your voice will use EDGE/GPRS.

    What do you mean by "What happens with I'm surfing wifi on my curve and get a call?"

    They are, indeed, providing your minutes.

    Maybe I'm misunderstanding your point.
    11-12-07 07:15 PM
  3. kasperapd's Avatar
    I guess I'm not clear also. T-Mobile is providing your minutes through their mobile network. The WiFi/UMA is to help when you want to have a better signal at home, and/or have unlimited minutes with the @Home add-on.
    11-12-07 07:21 PM
  4. shreksbrother#CB's Avatar
    I understand that, but I do not have a signal issue at home, I just wish there was a way to disable the @Home service without disabling WiFi. Seems like a setting that wouldn't be hard to take care of, but according to tech support it's not possible.
    11-12-07 07:37 PM
  5. kasperapd's Avatar
    Yep, its all or nothing. I thought I've heard of a setting in your router where you can have your BB listed as a priority device. That might help so bandwidth is not taken away from it when the laptop is in use. Just can't remember exactly what that setting is.
    11-12-07 07:44 PM
  6. shreksbrother#CB's Avatar
    kasperapd, that would be a good idea...Not sure how to set it up on my router (guess I could look at the manual!), but I guess it would use the BBs MAC address. Thanks for the suggestion!
    Still makes me angry they are leaching off my WiFi for their cellular service!
    11-12-07 07:50 PM
  7. kasperapd's Avatar
    They're not leaching, that's just what the WiFi on the Curve was intended for. Using it for web browsing is just an added bonus.
    11-12-07 07:54 PM
  8. kasperapd's Avatar
    Something else you may want to try, but not sure if it will work... Go to Options > Mobile Network, and then set your connection preference to Mobile Network Only... That may put voice calls on the mobile network, but allow data still on WiFi. I haven't tried it so I'm not sure about that.
    11-12-07 08:08 PM
  9. shreksbrother#CB's Avatar
    kasperapd, I set the mobile network to 'Mobile Network Only', but as soon as I turned on WiFi and connected to my home, the @Home reconnected. I guess I'll try prioritizing my bandwidth and just swallow my pride on this issue. Thanks for all the help!
    11-12-07 08:32 PM
  10. John Clark's Avatar
    I suggested this in my first post above. Changing to Mobile Network only works fine for me for this. UMA changes to GPRS/EDGE and wifi connects for data. I'm doing this right now. In my location UMA isn't allowing incoming calls. There's an outage. So I set to mobile network only and have GPRS for voice and all data is going via wifi. It's working well.

    What OS are you using?
    Last edited by John Clark; 11-12-07 at 08:48 PM.
    11-12-07 08:44 PM
  11. bbcruiser's Avatar
    Sorry this may be a really noobie question but.. how do you know if you're browsing via wifi? If the wifi logo appears?
    11-12-07 11:38 PM
LINK TO POST COPIED TO CLIPBOARD