1. madgayca's Avatar
    I have been trying for about three days to get the Suretap working in my Z10. I have done the battery pull, hard reset and uninstalled the app and I keep getting a " connect to server" I gave tried both WIFI and just LTE and still same error. Sat on hold with rogers for twenty minutes and then gave up
    Any ideas?

    Posted via CB10
    Attachment 307910
    10-20-14 09:03 PM
  2. Bla1ze's Avatar
    Do you even have a SureTap enabled SIM?
    10-20-14 09:15 PM
  3. madgayca's Avatar
    Yes I do I had it working Friday

    Pin:2669E69E
    10-20-14 09:32 PM
  4. RogersHelps's Avatar
    Hello Madgayca,

    Is this an official Rogers Z10 or an unlocked device?
    10-21-14 06:23 PM
  5. madgayca's Avatar
    You have been having problems with your server as I called a CSR is afternoon and that what I was told. This issue has since been fixed.

    Thanks


    Posted via CB10
    10-21-14 07:07 PM

Similar Threads

  1. Screen shot issue. . .
    By edwingmel in forum BlackBerry Z30
    Replies: 12
    Last Post: 10-23-14, 02:23 PM
  2. Help with Battery Draining Issue on 10.3.1.800
    By ahmad habib in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-21-14, 02:30 AM
  3. Issue with BlackBerry Maps
    By PatrickMJS in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-21-14, 01:04 AM
  4. Q10 & beweather location issue
    By farocco in forum BlackBerry Q10
    Replies: 6
    Last Post: 10-20-14, 09:19 PM
  5. 10,3,1,800 issue
    By ahmad habib in forum BlackBerry OS
    Replies: 3
    Last Post: 10-20-14, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD