12-21-09 08:48 PM
117 ... 2345
tools
  1. ddmcs14's Avatar
    i just ordered a storm. what exactly do i need to tell them when i get the esn activated. do they have to add it to alltel's network?
    05-07-09 02:55 AM
  2. Barnhart08's Avatar
    i just ordered a storm. what exactly do i need to tell them when i get the esn activated. do they have to add it to alltel's network?
    Did you get your phone yet?
    05-29-09 01:53 AM
  3. fubaracing7374#CB's Avatar
    I really have to find a good deal on a storm if this works...but question I have is the difference between 1XEV and EVDO? Is this something with the bold or the curve? I have a pearl and dont think I have ever seen EVDO on my phone.
    05-29-09 04:42 PM
  4. fubaracing7374#CB's Avatar
    Thanks I thought it was something that I didn't use.
    05-29-09 07:17 PM
  5. ridgeline's Avatar
    Well I have everything on my Storm working great except the GPS I have tried just about everything I can think of to get it working, but I did follow directions and at least got BB Maps back. Can any of you that have GPS working please use the QPST and tell me what your settings under GPSone are? I like a tool forgot to write down the original settings and would like to try them one more time. Or any of you that have not changed the GPSone setting please post up the ip and so on under this selection?
    Thanks, in advanced
    05-30-09 12:09 AM
  6. ridgeline's Avatar
    could a PRL cause the GPS not to work when I dial the *help# I get a PRL of 1 what does that mean
    05-30-09 05:06 PM
  7. jeff0r3's Avatar
    OK, so I have a few issues. First off. The phone works flawlessly. It makes calls sends txt messages recieves everything.. Voicemail works. Now here's the kicker. No picture messages and no Internet. I do have 1XEV in the top right corner tho.

    And everytime i do the EVDO update i get the error message saying there was a error. But I think I'm at EVDO speeds. Any help with this would be MUCH appreciated.

    I purchased this phone from a guy that got the phone and then had it transferred back over to his old BB Curve. Now on the main screen it has the envelope for Email. It has hisoldnumber at vzw.blackberry.com. I'm trying to figure out how to change that out as well.. (This might not be right place for that.. sorry)
    05-30-09 09:49 PM
  8. ddmcs14's Avatar
    Did you get your phone yet?
    forgot about this thread. everything works great including evdo,sms,mms, and my gps(which never worked on my curve). i just called and told them i was switching from a pearl to a curve and they activated it no problem. this guide is awesome.
    05-31-09 05:53 AM
  9. fubaracing7374#CB's Avatar
    Question...are you guys just getting a new Storm? Or an unlocked one? Or just any old Sgtorm will work?
    05-31-09 08:58 AM
  10. big.daddy's Avatar
    forgot about this thread. everything works great including evdo,sms,mms, and my gps(which never worked on my curve). i just called and told them i was switching from a pearl to a curve and they activated it no problem. this guide is awesome.
    cant you just change the device online at the alltel.com website?
    05-31-09 10:28 AM
  11. williamsck's Avatar
    Okay question. Has anyone been about to write the PRL to the Storm yet? I know PRL 1 works great but wanted to update to VZW PRL prior to me leaving the state to a Verizon location. I have tried and I know some people have had no issue but others loose it during the reboot. Using QPST, have .148 Hybrid running like a champ with full 1XEV data. Anyone...Buller, Buller, Buller.....
    05-31-09 11:41 AM
  12. jeff0r3's Avatar
    OK, I have a new dilenma. I got everything working thanks to tsguy... however. My new issue is this. Maybe just MAYBE, someone can help with this issue.

    OK, when I go to blackberry to register email with alltel, it asks for PIN and MEID. So when I put that information in, It says that it is already assigned. So, now I have tried to contact Alltel and see what they can do. Yet they told me for one.. UH.. Its a storm. And two, it cannot be moved because they don't have access to remove it via Verizon. (Even though Verizon does own Alltel right????) Talk about confusing. So does anyone have any wisdom. I contacted the guy I bought the phone from and he's glad to do anything to help out. Again thanks in advance...

    Jeff
    05-31-09 11:46 AM
  13. williamsck's Avatar
    OK, I have a new dilenma. I got everything working thanks to tsguy... however. My new issue is this. Maybe just MAYBE, someone can help with this issue.

    OK, when I go to blackberry to register email with alltel, it asks for PIN and MEID. So when I put that information in, It says that it is already assigned. So, now I have tried to contact Alltel and see what they can do. Yet they told me for one.. UH.. Its a storm. And two, it cannot be moved because they don't have access to remove it via Verizon. (Even though Verizon does own Alltel right????) Talk about confusing. So does anyone have any wisdom. I contacted the guy I bought the phone from and he's glad to do anything to help out. Again thanks in advance...

    Jeff
    If the phone is working with Full 1XEV data and the like, thats all you need. Go into the Email setup and add an account from your BB, "NOT" from the Alltel site. The phone is "ALREADY" connected with Alltel. Worked like a champ for me.
    05-31-09 11:52 AM
  14. williamsck's Avatar
    I think I am getting somewhere. In the RF NV manager the it show NV_PRL_Enabled Array 0 and Array 1. Is this the possible PRL lock on it? can someone double check my work? Before I brick my phone? Thanks
    05-31-09 02:13 PM
  15. jeff0r3's Avatar
    If the phone is working with Full 1XEV data and the like, thats all you need. Go into the Email setup and add an account from your BB, "NOT" from the Alltel site. The phone is "ALREADY" connected with Alltel. Worked like a champ for me.
    I have tried it on the Storm. But when I hit Email Setup, it takes me to a Verizon Email setup page. And when I do hit Create new account it says Cannot create account: An account already exists for this BlackBerry device.
    05-31-09 05:55 PM
  16. epsilon6's Avatar
    I have tried it on the Storm. But when I hit Email Setup, it takes me to a Verizon Email setup page. And when I do hit Create new account it says Cannot create account: An account already exists for this BlackBerry device.
    I had the same issue. You have to call Verizon and convince a technician to remove the PIN from their system. I mentioned I was an Alltel customer and the technician was hesitant, but did it anyways after verifying the ESN was good.

    Call Verizon Technical Support (don't put in any number), you'll get a customer service rep, then tell the customer service rep you are an Alltel customer who needs to have a previously registered blackberry device removed from their system. They'll transfer you to an Technician who has access to a BlackBerry server, and they'll be able to remove the pin for you. There is no other way around this.
    06-02-09 12:01 AM
  17. big.daddy's Avatar
    my internet will not work nor show and icon. it tells me there are no service books and i need to request them. also, my HRT is empty has anyone else had this problem? i can only get the internet icon using the app switcher.
    06-07-09 11:46 AM
  18. digitard's Avatar
    If you followed the steps listed you should be able to push your service books successfully.

    Options -- Advanced -- Host Routing Table -- Hit the BB menu key and select REGISTER NOW.

    Your service books, assuming you have the Blackberry code on your Alltel account, should push within a few moments.
    06-07-09 11:27 PM
  19. big.daddy's Avatar
    i have followed all of the steps, #6 on the EVDO side is a little vague, it doesnt exactly work as listed but i stumbled my way through it and got it written successfully but still no evdo and now im at the point that i would just rather keep my curve and sell the storm. do i need to get the nam portion reset in order to sell it?
    06-08-09 08:33 AM
  20. big.daddy's Avatar
    Where it says to hit enter in the password field didn't work for me bu I did get it to work. All of the settins look to be correct but I cannot get the EVDO to work. I can make calls and send and receive text messages but the internet won't work. The HRT is empty and when I hit register now I get nothing. I will give it another shot but if I can't get it to work I'll sell the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-09 11:46 AM
  21. digitard's Avatar
    i have followed all of the steps, #6 on the EVDO side is a little vague, it doesnt exactly work as listed but i stumbled my way through it and got it written successfully but still no evdo and now im at the point that i would just rather keep my curve and sell the storm. do i need to get the nam portion reset in order to sell it?
    The step's are 100% correct. I assisted in getting the steps to work initially, and I can say that when I connect through QPST those steps are perfect. I had my Storm on EVDO in minutes, and I even connected it yesterday to change some of the info back to VZN (as I've changed phones) and again they're perfect.

    Anyhow... even without the EVDO info you should default to 1x and have an instant 1X data connection as long as you followed the first steps correctly in part 1 of the documentation.

    If you're list is empty I think you may not have the BB code. Go to Cell Phone, Cell Phone Plans, and Cell Phone Accessories - Alltel Wireless and go to your phone, hit features and look at the featuer list for your phone. Do you see the Blackberry code listed? I'm wondering if you got audited off, or if someone removed it.
    06-10-09 10:01 PM
  22. ddmcs14's Avatar
    i have followed all of the steps, #6 on the EVDO side is a little vague, it doesnt exactly work as listed but i stumbled my way through it and got it written successfully but still no evdo and now im at the point that i would just rather keep my curve and sell the storm. do i need to get the nam portion reset in order to sell it?

    you've done something wrong. i followed his steps exactly and everything works on my storm including mms and gps which what a lot people seem to have problems with.
    06-11-09 04:18 PM
  23. sibebabe#CB's Avatar
    Ok so i have no idea how you guys got Verizon to release your PIN number? I have tried multiple times and have no luck they say nothing can be done unless i activate it on Verizon. Any ideas?
    06-12-09 10:04 PM
  24. ddmcs14's Avatar
    i didn't have to do anything with the pin. i put my curve on my g/f account and the storm i got from a guy in florida on mine and it works fine.
    06-12-09 11:50 PM
  25. kneekicklou's Avatar
    Just a couple questions about setting up EVDO

    1) What should the username for the PPP AN config be mine is (10 digit phone)@vzw3g.com

    2) When I try to write to the phone I get an error message about issues writing

    NV Item Status
    NV_UE_IMEI_I NV_READONLY_S

    Any help would be great everything else is working but im still stuck on 1X
    06-17-09 05:31 PM
117 ... 2345
LINK TO POST COPIED TO CLIPBOARD