12-18-09 02:15 AM
238 ... 56789 ...
tools
  1. kidafrika's Avatar
    Provisioned and now posting from my 8330. Thank you all for keeping us updated during this horrible tragedy.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 03:09 PM
  2. 4 Star General's Avatar
    how do u do provisioning? newbie here!
    Go to manage connection, then scroll to Mobile Network Option, then BB button, then start provosioning
    10-18-09 03:09 PM
  3. gsoscott's Avatar
    how do u do provisioning? newbie here!
    .
    Go to OPTIONS>MOBILE NETWORK>press bb menu key then click START PROVISIONING, when its finished do a battery pull and you should be back on BIS.
    10-18-09 03:11 PM
  4. dumbgeniuz's Avatar
    Yea I've been down since like 7am , pretty annoyin blahhhhh
    10-18-09 03:16 PM
  5. mnk1220's Avatar
    i will give it a try wish me luck!
    10-18-09 03:17 PM
  6. mnk1220's Avatar
    im good to go thanks!
    10-18-09 03:24 PM
  7. tookerg's Avatar
    .
    Go to OPTIONS>MOBILE NETWORK>press bb menu key then click START PROVISIONING, when its finished do a battery pull and you should be back on BIS.

    Worked for me too....... up and running again
    10-18-09 03:32 PM
  8. DarkPhoenix's Avatar
    I'll double check mine after the 5.0 update is done on my tour. As of 14:55 EDT, I was still down and my GF was still up.

    I'm on Sprint, she's on AT&T.
    Last edited by DarkPhoenix; 10-18-09 at 03:36 PM.
    10-18-09 03:33 PM
  9. mnk1220's Avatar
    5.0 update for??
    10-18-09 03:38 PM
  10. gv0928's Avatar
    Mine went down around 2am last night. It's annoying.
    10-18-09 03:42 PM
  11. LutherSnow74's Avatar
    Apparently Registering your phone on the network does the job. I had no luck provisioning, but when I ran the diagnostic, at the point where it checks network registration, it registered, and my Data started working immediately. Go to Options>advanced>Host Routing Table click the Blackberry button and register. Should work. Thanks everybody.
    Last edited by LutherSnow74; 10-18-09 at 03:47 PM. Reason: I can't spell.........
    10-18-09 03:46 PM
  12. DarkPhoenix's Avatar
    5.0 update for??
    Installed 5.0 OS.

    It's sweet!! Still no BIS as it won't let me provision.

    EDIT: After I did the diagnostic, it worked. Woohoo!!
    Last edited by DarkPhoenix; 10-18-09 at 03:49 PM.
    10-18-09 03:46 PM
  13. noized77's Avatar
    I'm near chicago and after doing a diagnostic test...I just won't be able to receive email. Everything else works fine. So no push email for a while until BIS is up again.
    10-18-09 03:53 PM
  14. mnk1220's Avatar
    Installed 5.0 OS.

    It's sweet!! Still no BIS as it won't let me provision.

    EDIT: After I did the diagnostic, it worked. Woohoo!!


    how long does it take and whats different about the 5.0? step by step instructions i am NEw to the bb world
    10-18-09 03:57 PM
  15. jwilcox09's Avatar
    Down in Boston still at 4:01...errrr

    EDIT: Trying the diagnostic and for whatever reason its back. Thanks for the help.
    Last edited by jwilcox09; 10-18-09 at 04:09 PM.
    10-18-09 04:01 PM
  16. dj2big's Avatar
    Apparently Registering your phone on the network does the job. I had no luck provisioning, but when I ran the diagnostic, at the point where it checks network registration, it registered, and my Data started working immediately. Go to Options>advanced>Host Routing Table click the Blackberry button and register. Should work. Thanks everybody.
    This was what Sprint CS said to do as well. I am back up and running.
    10-18-09 04:36 PM
  17. Happy_The_Man's Avatar
    .
    Go to OPTIONS>MOBILE NETWORK>press bb menu key then click START PROVISIONING, when its finished do a battery pull and you should be back on BIS.
    Worked, Thank you
    10-18-09 04:41 PM
  18. Hax0rPunk's Avatar
    Finally got mine back up...been down since 11AM...also got Sprint to credit my account..only $20 though
    10-18-09 04:45 PM
  19. Law2138's Avatar
    What incredible freaking timing.
    Last night I downgraded my Tour from 5.0 to 4.7 OS because I couldnt stand not having nav, bluetooth and smooth playback on my media player.

    30 minutes after I provisioned, everything stopped working. I thought I fried my berry and went to a corporate store this morning.

    Tia the sales rep messed around and ran some tests for about 15 mins. She then informed me that Sprint is having problems and that BIS should be up tonight. Probably sometime after I go to sleep.
    10-18-09 04:57 PM
  20. its_miller_time's Avatar
    Back up - GSO, NC...
    10-18-09 05:01 PM
  21. VJgamer's Avatar
    Via twitter.com/sprint

    Blackberry customers. We are very sorry for any/all inconvenience you are experiencing. We are working w/ RIM on a fix. Update to come soon.
    10-18-09 05:04 PM
  22. hollj00's Avatar
    Quote:
    Originally Posted by LutherSnow74
    Apparently Registering your phone on the network does the job. I had no luck provisioning, but when I ran the diagnostic, at the point where it checks network registration, it registered, and my Data started working immediately. Go to Options>advanced>Host Routing Table click the Blackberry button and register. Should work. Thanks everybody.

    worked for me also. and i got a $25 dollar credit. funny thing is i ordered a centro palm for my wife for $125. $100 mail in rebate. got a free phone today.
    10-18-09 05:07 PM
  23. HandsomePrince's Avatar
    What the heck; this is annoying..it's 5:07pm EST and my data on my Tour hasn't been working at all since this morning.
    10-18-09 05:08 PM
  24. Fleur_du_Sud's Avatar
    The sprint rep that I spoke with told me it was a "nationwide outage" and will be back up in 17 hrs. She also told me that it normally doesn't take that long, but we'll see.
    10-18-09 05:16 PM
  25. MikeG7265's Avatar
    Glad I'm using my Hero, no data problems whatsoever this weekend. Sorry, couldn't resist. Hope you all are back up and running soon!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 05:24 PM
238 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD