12-18-09 02:15 AM
238 1234 ...
tools
  1. rachel0179's Avatar
    I noticed the same thing, but if you click on HELP under the options in the right hand column on the BIS page, the service book option actually appears there. No idea why.

    It doesn't help to resend it, though, as I did and nothing happened. But just FYI...so you can at least try.

    Ive noticed that changed last week.
    10-18-09 10:06 AM
  2. HollyDolly's Avatar
    I meant the LEFT hand column, not RIGHT...under HELP when looking for the Service Book option on BIS. Sorry, it's too early in the morning here yet. I just fixed my previous post above.
    10-18-09 10:09 AM
  3. M4HL3R's Avatar
    I noticed the same problem after i woke up this morning, no browser or windows live messenger, ive been angry all morning as to why it hasnt been normal, glad i stumbled across this thread.
    10-18-09 10:10 AM
  4. HollyDolly's Avatar
    I noticed the same problem after i woke up this morning, no browser or windows live messenger, ive been angry all morning as to why it hasnt been normal, glad i stumbled across this thread.
    I've been angry about it for 10 hours now. You've had less mad-time than me...

    Please let it be fixed after I wake up from a few hours of sleep. I'm so annoyed with it...and I'm not sure who to blame: Sprint or RIM.
    10-18-09 10:12 AM
  5. M4HL3R's Avatar
    I've been angry about it for 10 hours now. You've had less mad-time than me...

    Please let it be fixed after I wake up from a few hours of sleep. I'm so annoyed with it...and I'm not sure who to blame: Sprint or RIM.
    yea its only been about 30 minutes for me, logged out of messenger to text at like 2 am, dont know when it went down, sorry its been so long for you though.
    10-18-09 10:15 AM
  6. SoCaliTrojan's Avatar
    It's 6:40 a.m. here in Los Angeles, and I still have no data. It's been down since 11 p.m. last night, PST. No internet, no data, nada. I still can make phone calls, though.

    Why doesn't Sprint have an online bulletin to post outages and such? Oh, I know: because that would actually make sense. So frustrating. And, for some reason I thought they had 24-hour customer service...and nope. If your service goes down and it's after 10 p.m., you're SOL.

    ETA: Actually, they seem to have an outage board..or at least, a service update one: https://www.sprint.net/maint_view.php

    Not that it says ANYTHING about the current outage...
    Everything was working fine for me here at 1:30 am this morning, and it's working right now. Did this issue hit our city while I was asleep, and then was fixed shortly before I woke up? Or is it randomly affecting people?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 10:17 AM
  7. HollyDolly's Avatar
    yea its only been about 30 minutes for me, logged out of messenger to text at like 2 am, dont know when it went down, sorry its been so long for you though.
    Well, let's just say it's due to the 3 hour time difference...I was up when it happened (11 p.m., PST) and you were probably asleep by then (2 a.m., EST).

    I'm going to bed now..let's hope whomever is responsible for this will get their act together in the next 5-6 hours....
    10-18-09 10:18 AM
  8. HollyDolly's Avatar
    Everything was working fine for me here at 1:30 am this morning, and it's working right now. Did this issue hit our city while I was asleep, and then was fixed shortly before I woke up? Or is it randomly affecting people?
    You're lucky...because it's still not fixed for me. So who knows what tower/outage situation is going on to randomly affect some and not others.
    10-18-09 10:19 AM
  9. talarogue77's Avatar
    Has anyone called Sprint to find out if there's an official outage? I'm in Louisiana. same issue. txt and phone calls are fine. I ran a diagnostic, and the phone is connecting to data just fine. It's not attached to BIS though.
    10-18-09 10:22 AM
  10. rachel0179's Avatar
    Has anyone called Sprint to find out if there's an official outage? I'm in Louisiana. same issue. txt and phone calls are fine. I ran a diagnostic, and the phone is connecting to data just fine. It's not attached to BIS though.


    im calling now.
    10-18-09 10:25 AM
  11. rachel0179's Avatar
    yeah, high volume of calls and im not waiting on hold for 25+ mins.. LOL so yeah, Im sure they are aware.
    10-18-09 10:26 AM
  12. M4HL3R's Avatar
    i just found out that this problem isnt affecting my dad, we have the same everything except his 8330 isnt a 8330M.
    10-18-09 10:28 AM
  13. Happy_The_Man's Avatar
    I'm having the same problem as all of you but my wifes phone ( we both have the same phone ) is working fine.
    10-18-09 10:28 AM
  14. HollyDolly's Avatar
    yeah, high volume of calls and im not waiting on hold for 25+ mins.. LOL so yeah, Im sure they are aware.
    O good, let's hope people are calling for this very reason.

    Now I can catch some shut eye and maybe...just maybe...wake up to a resolved issue. And LOTS of junk mail.
    10-18-09 10:28 AM
  15. original00's Avatar
    I just called sprint. Its a nationwide outage that should be restored by 10 a.m tomorrow
    10-18-09 10:30 AM
  16. rachel0179's Avatar
    I just called sprint. Its a nationwide outage that should be restored by 10 a.m tomorrow
    LOL 10am tommorrow?
    10-18-09 10:31 AM
  17. M4HL3R's Avatar
    ugh, 10 am tomorrow? this would happen on my first day off in 5 days. whee.
    10-18-09 10:33 AM
  18. talarogue77's Avatar
    Are you kidding?! What are we supposed to do until 10 am? This is a bad bad day


    *sighs* I understand outages happen. I'm just not happy about it though.
    10-18-09 10:36 AM
  19. HollyDolly's Avatar
    I just called sprint. Its a nationwide outage that should be restored by 10 a.m tomorrow
    OMG. That's not okay. WTF....that's almost 40 hours of no BBerry service. Gimme a break. So it's Sprint's fault...and what's the reason this "outage" happened??
    10-18-09 10:38 AM
  20. Davec1234's Avatar
    I am posting from my Berry, so Opera works.
    Can't login to Y messenger, BerryWeather hasn't updated since 2am EDT, no email.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-09 11:02 AM
  21. dchawk81's Avatar
    I had random oddness with my signal strength and type for a bit last night but it seems fine now. We had some rain so maybe a squirrel slipped, fell, shorted a line and got turned into charcoal.

    Posted from my CrackBerry at wapforums.crackberry.com
    Haha scratch this. I'm down too.
    10-18-09 11:03 AM
  22. hollj00's Avatar
    trying to talk to somoeone on line, why is it that we know more than they do? geeze trying to explain this you would think i was speaking a foreign language
    10-18-09 11:04 AM
  23. dchawk81's Avatar
    Are you kidding?! What are we supposed to do until 10 am? This is a bad bad day


    *sighs* I understand outages happen. I'm just not happy about it though.
    Well today's Sunday so maybe take the day off then sleep in on Monday?
    10-18-09 11:04 AM
  24. ZiggSVO's Avatar
    Its not a data outage...i have a spare phone i have on a ghost month to month account and the web works fine on it...its gotta be a BIS outage

    if you run the diagnostics test in Options>Mobile Network> BB button then run the diagnostics test and it gets through sprints data tests fine
    then it gets to the blackberry part and it fails lol
    10-18-09 11:05 AM
  25. rachel0179's Avatar
    Judging by some reactions, maybe its a good thing lol go outside, get to know what it was like pre-blackberry lol

    Lord.
    10-18-09 11:06 AM
238 1234 ...
LINK TO POST COPIED TO CLIPBOARD