1. BerryBone's Avatar
    I live in Houston, Texas and I've been noticing a drop in signal strength. For instance in my house where I normally get 3-5 bars of 1XEV, now I'm getting on 3-5 bars of 1X. Could it be that they are changing something with the towers or the network? I was wondering if it was onyl in certain areas or is this happening all around?
    11-06-09 12:06 PM
  2. NastyNeil's Avatar
    Hey man, I am in NJ and I have been noticing the same exact thing.
    11-06-09 02:27 PM
  3. SmoothG's Avatar
    I live in madison, WI and have also been experiencing unusual dropped calls more frequently in places like work and home where i never would have dropped calls.
    11-06-09 03:38 PM
  4. Jo_795's Avatar
    Here in chicago and the signal from sprint is degrading.. im getting disapointed because i had really good signal.. i wonder why its happening...
    11-06-09 04:16 PM
  5. githalantas's Avatar
    It could be due to the 4g upgrade in houston we are doing with the towers. Once they finish working on them it should be ok.
    11-06-09 04:24 PM
  6. heckufaguy's Avatar
    I noticed my phone roaming today in mid-michigan in an area typically well covered by 1xevdo.
    11-06-09 05:04 PM
  7. bartman0531's Avatar
    It could be due to the 4g upgrade in houston we are doing with the towers. Once they finish working on them it should be ok.
    I haven't read anything that talked about HOU getting 4G so soon, everything I've seen said mid 2010. It is up and running in DFW and some of the smaller west Texas markets right now.

    I wonder if we'll ever see a 4G BB?
    11-06-09 06:33 PM
  8. BerryBone's Avatar
    It could be due to the 4g upgrade in houston we are doing with the towers. Once they finish working on them it should be ok.
    See that's what I was thinking. They could be ahead of schedule on the roll out, which would be great.
    11-06-09 11:25 PM
  9. BerryBone's Avatar
    I haven't read anything that talked about HOU getting 4G so soon, everything I've seen said mid 2010. It is up and running in DFW and some of the smaller west Texas markets right now.

    I wonder if we'll ever see a 4G BB?
    The Bold 9700 isn't a "4G", but its a step in that direction. So anything is a possibility.
    11-06-09 11:27 PM
  10. hollj00's Avatar
    have you all tried a prl update?
    11-07-09 10:11 AM
  11. Jo_795's Avatar
    tried it .. it didnt work.. it did the update but my version stayed the same at 60654....
    11-07-09 10:40 AM
  12. aaronhome27's Avatar
    I am in northern Indiana and I started out with Sprint getting 3-4 bars in the house. After a while I went from having EVDO to 1X only. Now I have 1X and bars that range from 0-3 bars and dropped calls which I never got before. I was told that it was from tower upgrades 6 months ago. well supposedly the upgrades were done 4 months ago. I am stuck with poor signal all over this area. I have tried 4 different phones also and nothing has changed that. At our shop we dont even have signal now so we had to get an airave for the building. Funny thing is the list for new airaves is 6 month long now. That tells me something is up.
    11-08-09 05:39 PM
  13. tanyajeanne's Avatar
    I had the same problem for awhile. I noticed it just in our house...we ended up purchasing the airave and it's been great!
    11-11-09 07:02 PM
  14. NellieRose's Avatar
    Hey man, I am in NJ and I have been noticing the same exact thing.
    Same here just this past week. I'm using an 8330m and after upgrading the OS to the .175 the signal bar fluctuation had all but stopped until this week - but now it is clearly causing a problem and not just appearing to lose signal.

    Last night while sitting at home my BF called on the house phone b/c he had been calling my cell for an hour and was going straight to voicemail...the phone not only didn't ring but didn't even show I had missed a call. A little later he tried again and the phone did ring on my end but just long enough to make a sound then immediately show I missed a call....that went on for 4 calls then right back to acting as if the phone was turned off.

    Could it be they are making changes to the system and it is randomly interfering with service? Generally speaking I have excellent coverage where I am....
    11-12-09 08:30 AM
  15. NellieRose's Avatar
    have you all tried a prl update?
    I called in last week when saw, at that time, the latest PRL was 60656 and I was at 60652! The update still hasn't come thru and I've called a second time...now see some are getting 60657?!

    I'll give it another day or so and give Sprint the benefit of the doubt that they are either working on something or experiencing technical difficulties.
    11-12-09 08:33 AM
  16. BerryBone's Avatar
    My signal has gotten better since i did my PRL update. How is everyone getting the AirRave? Do they offer it or do you ask for it?
    11-14-09 02:32 PM
  17. eve6er69's Avatar
    I am up in Massachusetts and haven't seen a drop in signal. Everything is still great up here

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-09 03:33 PM
  18. rawvega's Avatar
    Everything is still great for me here in Las Vegas.

    /knocks on wood
    11-14-09 06:21 PM
LINK TO POST COPIED TO CLIPBOARD