1. BBjer's Avatar
    I can no longer send long texts or pics. Any ideas? Because Telus sure doesn't. I get a general problems message. General sounds minor but too major for telus.

    Oil sands Fueled
    09-01-13 10:40 AM
  2. momark's Avatar
    You have to manually type in your apn settings

    Posted via CB10
    09-01-13 10:42 AM
  3. BBjer's Avatar
    Ok thanks I'm on phone with telus now let's see if that works..

    Oil sands Fueled
    09-01-13 10:48 AM
  4. BBjer's Avatar
    The telus guy said he doesn't know how to do it on the z10..find the apn setting lol..he suggested a full reset. "Sir don't forget to backup on blackberry link."

    Hmm backup. I'm pretty sure that would take more time than I have and I would lose all my apps i bought?

    Oil sands Fueled
    09-01-13 11:26 AM
  5. momark's Avatar
    Don't do it

    Posted via CB10
    09-01-13 11:28 AM
  6. BBjer's Avatar
    Do you know how to access the apn setting page on a z10?

    Oil sands Fueled
    09-01-13 11:29 AM
  7. momark's Avatar
    Go into text messages, hit the 3 dots on the bottom right side, hit settings, then advanced settings

    Posted via CB10
    09-01-13 11:30 AM
  8. momark's Avatar
    Scroll down and there they are

    Posted via CB10
    09-01-13 11:30 AM
  9. momark's Avatar
    Google apn settings for Telus. Input them into phone and u should be good to go

    Posted via CB10
    09-01-13 11:31 AM
  10. BBjer's Avatar
    Oh wow. Ok thanks.

    Oil sands Fueled
    09-01-13 11:31 AM
  11. momark's Avatar
    No problem

    Posted via CB10
    09-01-13 11:32 AM
  12. BBjer's Avatar
    So he stood by his reset option until I convinced him to use his emulator instead of it collecting dust. So we did and he can't scroll further than apn and the problem is not the apn it's the MMSC. There's no URL or anything and he said there should be..so I'm on hold while he searches for that info.

    Oil sands Fueled
    09-01-13 11:48 AM
  13. BBjer's Avatar
    Apparently this is happening to most telus z10 subscribers since the last update.

    Oil sands Fueled
    09-01-13 11:49 AM
  14. momark's Avatar
    Happened to me on rogers when I updated to the 4181mr

    Posted via CB10
    09-01-13 12:05 PM
  15. momark's Avatar
    Name: TELUS SP
    APN: sp.telus.com
    Proxy: <Not set>
    Port: <Not set>
    Username: <Not set>
    Password: <Not set
    Server: <Not set>
    MMSC: http://aliasredirect.net/proxy/mmsc
    MMS Proxy:
    MMS Port: 80
    MCC: 302
    MNC: 220

    Posted via CB10
    09-01-13 12:07 PM
  16. BBjer's Avatar
    Exactly. Thanks for the help. That there is the worst tech support i have ever gotten and it took me challenging his ability to accept other alternatives. After researching he came back with ok it looks like I've solved your problem...and it's exactly what u just wrote.
    Again thanks and hope this helps anyone else sometime. I'm sure that the 10.2 update will also give some grief.

    Oil sands Fueled
    09-01-13 12:12 PM
  17. momark's Avatar
    Rogers told me to back up, then wipe the phone which I did but when I went to restore the 4181mr was pulled and it installed the older os. I wasn't able to restore since I backed up a newer os. So I just installed the latest 10.2 leak then was able to restore.

    Posted via CB10
    09-01-13 12:18 PM
  18. PowderJockey's Avatar
    Hmm backup. I'm pretty sure that would take more time than I have and I would lose all my apps i bought?

    Oil sands Fueled
    Should always have time to backup. To many people have this attitude, then cry and complain when something happens and have no backup. Then want to blame someone else.

    5 minutes now will save you an hour later.

    And there is a way to restore from a different version, higher or lower. There have been numerous postings on Crackberry.com

    ZED-10 for the person on the move. OS
    09-01-13 12:34 PM
  19. BBjer's Avatar
    Ha. I fixed it them switched to Rogers. Now i have to redo this as i am getting error again. Anyone have the Rogers info?

    Oil sands Fueled
    10-01-13 09:39 AM

Similar Threads

  1. Can't update Apps in BB World - Q10
    By wyleybuster in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-10-13, 04:55 PM
  2. Issue during BB10 update from .273 to .4181 on STL100-1
    By farhanashraf in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 09-01-13, 05:55 AM
  3. OS update
    By ep1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-31-13, 08:39 PM
  4. Can you go back to an old update version?
    By AdaV in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-31-13, 04:36 PM
  5. When will update Os for stl 100-1?
    By Rasta Man1 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-31-13, 03:49 PM